Problème de sécurité pour Debian 3.1

Le par  |  11 commentaire(s)

Alors que la version officielle de la distribution GNU/Linux Debian Sarge 3.

Alors que la version officielle de la distribution GNU/Linux Debian Sarge 3.1 est disponible depuis quelques jours (voir actualité), un développeur prévient de l'existence d'un bug qui affecte la mise à jour automatique des patchs de sécurité.

En effet, les versions CD et DVD version 3.1r0 de Debian 3.1 possèdent un problème de configuration, en fait une mauvaise URL (adresse) pour la liste des sources des mises à jour de sécurité. Un peu comme si la mise à jour de Windows XP n'arrivait plus à aller sur le site Windows Update !

Pour les plus courageux, ce problème peut être corrigé en éditant le fichier /etc/apt/sources.list.

Remarque : les installations effectuées à partir d'autres sources (par internet, réseau ou d'autres versions des images CD et DVD) ne sont pas affectées par ce problème.


Pour rappel, Debian peut être installé de deux façons :
  • installation à partir d'un CD ou DVD

  • la NetInstall (installation via internet, ne nécessite que 110Mo)

Ceux qui ont ce problème doivent le corriger au plus vite, sous peine de ne plus disposer des mises à jour et donc de laisser leur système vulnérable à des attaques.
Complément d'information

Vos commentaires Page 1 / 2

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #47417
et c'est quoi l'url correct a mettre dans sources.list'
Le #47431
+1 c'est quoi la bonne adresse pour la modif du fichier car j'ai rien vu sur leur site
Le #47433
il me semble avoir vu qu'ils avaient laissé un URL avec l'opion testing alors qu'il faut mettre stable.

En gros il doit contenir ça:
deb http://security.debian.org/ stable/updates main contrib
deb ftp://ftp.fr.debian.org/debian/ stable main
deb-src ftp://ftp.fr.debian.org/debian/ stable main
Le #47435
Ok merci, je regarde ca ce soir
Le #47437
ce n est pas une faille de securite, juste une faute dans sources.list
Le #47446
"Pour les plus courageux, ce problème peut être corrigé en éditant le fichier /etc/apt/sources.list."---ce n'est pas très difficile à faire ça!
Le #47462
mouais c'est pas très exact, c'est pas une faille de sécurité, c'est un erreur qui fait que les mises à jour de sécurité ne se font plus, nuance, grosse nuance même!
Le #47498
En plus, elles peuvent etre installées manuellement au pire des cas. :P
Le #47502
non mais vous pensez bien que titrer une news "probleme d'url dans le fichier sources.list de debian 3.1" ca n'aurait interessé personne...

alors que là, on rajoute un "securité" et paf, tout le monde vient lire...

c'est n'imp...
Le #47511
atfagent<--C'est pas n'importe quoi, c'est juste GNT!
A force de prendre les gens pour des crétins vous allez avoir la plus mauvaise réputation de tous les sites d'information.
Pour ceux qui veulent voire à quel point arkerone est objectif, il suffit de taper son pseudo dans google. Tu as toujours le courage de tes actes arkerone pour ne jamais répondre '
Le Doc, je pensais que tu étais un peu plus "pro"? mais non que dalle, ça devait être toi qui tenait un discourt pourri sur les brevets logiciel non ' (modéré le Doc)
Je retourne sur un vrai site d?information.


Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]