2.6.20 et raid

Le
Jean-Yves F. Barbier
Salut,


je viens de passer un serveur de 2.6.15-7 en 2.6.20, et je me retrouve
dans la même situation qu'il-y-a 4 ans (2.4) : à savoir une
reconstruction d'un array en raid1, après ré-insertion d'un HD PATA
ayant eu un petit PB, qui dure horriblement longtemps;

reconstruction @ 1200K/sec (plus une TRES mauvaise dispo du serveur, due
à une occupation CPU de ~ 85-90%), au lieu de 25000K/sec en 2.6.15-7

Quelqu'un saurait-il pourquoi; et surtout comment y remédier ?

JY


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #9527641
Jean-Yves F. Barbier, samedi 17 mars 2007, 07:31:23 CET

Salut,



'lut,

je viens de passer un serveur de 2.6.15-7 en 2.6.20, et je me retrouve
dans la même situation qu'il-y-a 4 ans (2.4) : à savoir une
reconstruction d'un array en raid1, après ré-insertion d'un HD PATA
ayant eu un petit PB, qui dure horriblement longtemps;

reconstruction @ 1200K/sec (plus une TRES mauvaise dispo du serveur,
due à une occupation CPU de ~ 85-90%), au lieu de 25000K/sec en
2.6.15-7

Quelqu'un saurait-il pourquoi; et surtout comment y remédier ?



Le transfert par DMA n'est pas activé ?
man hdparm

--
Sylvain Sauvage
Vincent Bernat
Le #9527561
OoO En cette aube naissante du samedi 17 mars 2007, vers 07:31,
"Jean-Yves F. Barbier"
je viens de passer un serveur de 2.6.15-7 en 2.6.20, et je me retrouve
dans la même situation qu'il-y-a 4 ans (2.4) : à savoir une
reconstruction d'un array en raid1, après ré-insertion d'un HD PATA
ayant eu un petit PB, qui dure horriblement longtemps;



reconstruction @ 1200K/sec (plus une TRES mauvaise dispo du serveur, due
à une occupation CPU de ~ 85-90%), au lieu de 25000K/sec en 2.6.15-7



A priori, un 2.6.15-7, c'est un paquet Debian officiel alors qu'un
2.6.20 ne l'est pas. Il y a eu des gros changements dans la gestion
des disques entre les deux. Où as-tu obtenu ce 2.6.20 ? L'as-tu
compilé toi même ? As-tu choisi la libata pour le contrôleur PATA ?
Cette dernière est considérée comme expérimentale pour les contrôleurs
PATA et il faut donc plutôt utiliser le support classique ATA.
--
BOFH excuse #409:
The vulcan-death-grip ping has been applied.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme