2 conditions à Si....

Le
Clochard
Bonjour à tous et toutes.

J'aimerais bien savoir s'il est possible de placer 2 conditions à si:
Deux conditions pour pouvoir obtenir la somme en C1

=Si A1=";" et en plus si C1=0;";(Somme de C1)

Est ce possible ?

Merci.
--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Monnerie
Le #5284741
Bonjour
il mettre la fonction ET
=SI(ET(A1=";" ;C1=0); valeur si brai ; valeur si faux)
Bon courage

"Clochard"
Bonjour à tous et toutes....

J'aimerais bien savoir s'il est possible de placer 2 conditions à si:
Deux conditions pour pouvoir obtenir la somme en C1

=Si A1=";" et en plus si C1=0;";(Somme de C1)

Est ce possible ?

Merci....
--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #5284681
Merci de me répondre...

Mais je n'y arrive pas cream puf....

Vois-tu... c'est que:
J'ai 3 montant dans trois cellules différentes A1:C1 que je somme en D1
Je reprends le total en C6 avec des conditions... si rien en a1:c1 ne rien
écrire en C6
mais si A1=0 donner la somme de D1

Est-ce possible SVP

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour
il mettre la fonction ET
=SI(ET(A1=";" ;C1=0); valeur si brai ; valeur si faux)
Bon courage

"Clochard"
Bonjour à tous et toutes....

J'aimerais bien savoir s'il est possible de placer 2 conditions à si:
Deux conditions pour pouvoir obtenir la somme en C1

=Si A1=";" et en plus si C1=0;";(Somme de C1)

Est ce possible ?

Merci....
--
Clochard
Aimerais bien savoir....
Merci!







Michel Samoey
Le #5146151
"Clochard"
Merci de me répondre...

Mais je n'y arrive pas cream puf....

Vois-tu... c'est que:
J'ai 3 montant dans trois cellules différentes A1:C1 que je somme en D1
Je reprends le total en C6 avec des conditions... si rien en a1:c1 ne rien
écrire en C6
mais si A1=0 donner la somme de D1

Est-ce possible SVP



Bonjour,
je ne comprends pas la condition avec A1
si A1=0 donner la somme , si A1<>0 donner la somme aussi !
en simplifiant ça donne ça en C6
=SI(D1=0;"";D1)
Cordialement
Michel

bruno33
Le #5146131
Bonjour

Le mieux à mon avis pour les sommes conditionnelles est sommeprod.
Je m'en sers très souvent pour le boulot.

En clair si cellule de la colonne 1 =??; ........ alors somme de colonne 10.
A+
"Clochard"
Bonjour à tous et toutes....

J'aimerais bien savoir s'il est possible de placer 2 conditions à si:
Deux conditions pour pouvoir obtenir la somme en C1

=Si A1=";" et en plus si C1=0;";(Somme de C1)

Est ce possible ?

Merci....
--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #5146101
Salut,

Pour répondre à ton intérogation c'est que

Il n'y a rien en A1:C1 dans les semaines à venir

Mais lorsque j'y arrive (la bonne semaine) je dois, soit inscrire un
montant... sinon zéro...


--
Clochard
Aimerais bien savoir....
Merci!






"Clochard"
Merci de me répondre...

Mais je n'y arrive pas cream puf....

Vois-tu... c'est que:
J'ai 3 montant dans trois cellules différentes A1:C1 que je somme en D1
Je reprends le total en C6 avec des conditions... si rien en a1:c1 ne rien
écrire en C6
mais si A1=0 donner la somme de D1

Est-ce possible SVP



Bonjour,
je ne comprends pas la condition avec A1
si A1=0 donner la somme , si A1<>0 donner la somme aussi !
en simplifiant ça donne ça en C6
=SI(D1=0;"";D1)
Cordialement
Michel






Michel Samoey
Le #5146051
"Clochard"
Salut,

Pour répondre à ton intérogation c'est que

Il n'y a rien en A1:C1 dans les semaines à venir

Mais lorsque j'y arrive (la bonne semaine) je dois, soit inscrire un
montant... sinon zéro...



Bonjour, un truc comme ça alors en C6
=SI(NBVAL(A1;C1)=0;"";D1)
Cordialement
Michel

Michel Samoey
Le #5146041
oups !
lire =SI(NBVAL(A1:C1)=0;"";D1)

Michel

"Michel Samoey" 47a22b67$0$884$
"Clochard"
Salut,

Pour répondre à ton intérogation c'est que

Il n'y a rien en A1:C1 dans les semaines à venir

Mais lorsque j'y arrive (la bonne semaine) je dois, soit inscrire un
montant... sinon zéro...



Bonjour, un truc comme ça alors en C6
=SI(NBVAL(A1;C1)=0;"";D1)
Cordialement
Michel




Clochard
Le #5145991
Merci beaucoup Michel

J'avais trouvé ça =SI(A1="";"";D1)

Mais je trouve la tienne beaucoup plus pro

Merci.... j'apprécie
--
Clochard
Aimerais bien savoir....
Merci!




oups !
lire =SI(NBVAL(A1:C1)=0;"";D1)

Michel

"Michel Samoey" 47a22b67$0$884$
"Clochard"
Salut,

Pour répondre à ton intérogation c'est que

Il n'y a rien en A1:C1 dans les semaines à venir

Mais lorsque j'y arrive (la bonne semaine) je dois, soit inscrire un
montant... sinon zéro...



Bonjour, un truc comme ça alors en C6
=SI(NBVAL(A1;C1)=0;"";D1)
Cordialement
Michel









Publicité
Poster une réponse
Anonyme