2 ordi, 2 OS, 1 réseau. ça peut fonctionner ?

Le
Aubagne
Bonjour à tous !!

J'avais 2 ordi sous win98 en réseau branchés sur LiveBox câbles et
cartes Ethernet.
J'ai remplacé le deuxième par un ordi sous XP Famille
Je lui ai donné le même nom et même groupe que l'ancien.
J'ai copié tous les paramètres adresse IP Passerelle et DNS du win98
que j'ai collé dans le XP.

Lorsque je visualise le réseau sur l'ordi XP je vois bien
les 2 ordis sauf que je ne peux pas atteindre le win98.
Le systeme me demande de voir l'administrateur réseau, soit je n'ai pas
d'autorisation soit le chemin n'existe pas.
(Je n'ai pas créé d'utilisateur, j'allume mon PC sans bouton ni mot de
passe)

Sur le win98 je vois "réseau global" (Pas de groupe) et qu'un seul
ordi, lui même Win98, je ne vois pas le XP.

Pour être sûr, j'ai tout débranché et remis les deux ordi sous win98 et
ça fonctionne !!!

Y aurait-il une incompatibilité de protocole entre Win98 et WinXP

Cherchez l'erreur ?
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
  • Présentation de Remix OS2
  • Présentation de Color OS 2.1, la nouvelle ROM Android d'Oppo basée sur Android ...
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aubagne
Le #1842468
Aubagne a couché sur son écran :

J'ai oublié de vous dire, la connexion Internet fonctionne sur les deux
ordi win98 et WinXP.

Bonjour à tous !!

J'avais 2 ordi sous win98 en réseau branchés sur LiveBox câbles et cartes
Ethernet.
J'ai remplacé le deuxième par un ordi sous XP Famille
Je lui ai donné le même nom et même groupe que l'ancien.
J'ai copié tous les paramètres adresse IP Passerelle et DNS du win98 que j'ai
collé dans le XP.

Lorsque je visualise le réseau sur l'ordi XP je vois bien
les 2 ordis sauf que je ne peux pas atteindre le win98.
Le systeme me demande de voir l'administrateur réseau, soit je n'ai pas
d'autorisation soit le chemin n'existe pas.
(Je n'ai pas créé d'utilisateur, j'allume mon PC sans bouton ni mot de passe)

Sur le win98 je vois "réseau global" (Pas de groupe) et qu'un seul ordi, lui
même Win98, je ne vois pas le XP.

Pour être sûr, j'ai tout débranché et remis les deux ordi sous win98 et ça
fonctionne !!!

Y aurait-il une incompatibilité de protocole entre Win98 et WinXP

Cherchez l'erreur ?


Michel MARTIN
Le #1857314
Le Sat, 22 Mar 2008 15:43:39 +0100, Aubagne a écrit dans

Bonjour à tous !!

J'avais 2 ordi sous win98 en réseau branchés sur LiveBox câbles et
cartes Ethernet.
J'ai remplacé le deuxième par un ordi sous XP Famille
Je lui ai donné le même nom et même groupe que l'ancien.
J'ai copié tous les paramètres adresse IP Passerelle et DNS du win98
que j'ai collé dans le XP.

Lorsque je visualise le réseau sur l'ordi XP je vois bien
les 2 ordis sauf que je ne peux pas atteindre le win98.
Le systeme me demande de voir l'administrateur réseau, soit je n'ai pas
d'autorisation soit le chemin n'existe pas.
(Je n'ai pas créé d'utilisateur, j'allume mon PC sans bouton ni mot de
passe)

Sur le win98 je vois "réseau global" (Pas de groupe) et qu'un seul
ordi, lui même Win98, je ne vois pas le XP.

Pour être sûr, j'ai tout débranché et remis les deux ordi sous win98 et
ça fonctionne !!!

Y aurait-il une incompatibilité de protocole entre Win98 et WinXP

Cherchez l'erreur ?



Bonsoir,
XP est plus sécurisé que W98, et demande que l'invité éventuel soit
prévu d'avance.
Das XP, panneau de configuration/ Gestion de l'ordinateur/ Groupes et
utilisateurs, il faut rajouter un utilisateur ayant le nom et mot de
passe de ce qui est utilisateur de W98.
Ensuite, bien vérifier que les dossiers sont partagés.
Vérifiez que votre firewall est configuré pour laisser passer l'autre
PC.
En principe il ne devrait pas y avoir de problèmes, avec ça.
Amicalement, Michel
--
http://martin.michel47.free.fr/

denewton.modifie
Le #1857784
Bonjour,
J'ai un pb analogue. j'en ai 3 w98, Me et XP. W98 ne voit que Me et peut
s'y brancher, Me ne voit que W98 et ne peux pas s'y brancher, XP ne voit
ni l'un ni l'autre : tous sont sur le même groupe de travail et sous XP
je suis "administrateur".
Il n'y a pas de mot de passe pour le réseau.
le routeur est mon modem ADSL et tous vont sur Internet et "voient" donc
le modem.
Alors ?
Y-a-t-il un ordre d'allumage des machine ?
Comment choisir le protocole sous XP, car W98 et Me ont les même
protocoles ?
Bertrand

Le Sat, 22 Mar 2008 15:43:39 +0100, Aubagne a écrit dans

Bonjour à tous !!

J'avais 2 ordi sous win98 en réseau branchés sur LiveBox câbles et
cartes Ethernet.
J'ai remplacé le deuxième par un ordi sous XP Famille
Je lui ai donné le même nom et même groupe que l'ancien.
J'ai copié tous les paramètres adresse IP Passerelle et DNS du win98
que j'ai collé dans le XP.

Lorsque je visualise le réseau sur l'ordi XP je vois bien
les 2 ordis sauf que je ne peux pas atteindre le win98.
Le systeme me demande de voir l'administrateur réseau, soit je n'ai pas
d'autorisation soit le chemin n'existe pas.
(Je n'ai pas créé d'utilisateur, j'allume mon PC sans bouton ni mot de
passe)

Sur le win98 je vois "réseau global" (Pas de groupe) et qu'un seul
ordi, lui même Win98, je ne vois pas le XP.

Pour être sûr, j'ai tout débranché et remis les deux ordi sous win98 et
ça fonctionne !!!

Y aurait-il une incompatibilité de protocole entre Win98 et WinXP

Cherchez l'erreur ?



Bonsoir,
XP est plus sécurisé que W98, et demande que l'invité éventuel soit
prévu d'avance.
Das XP, panneau de configuration/ Gestion de l'ordinateur/ Groupes et
utilisateurs, il faut rajouter un utilisateur ayant le nom et mot de
passe de ce qui est utilisateur de W98.
Ensuite, bien vérifier que les dossiers sont partagés.
Vérifiez que votre firewall est configuré pour laisser passer l'autre
PC.
En principe il ne devrait pas y avoir de problèmes, avec ça.
Amicalement, Michel



denewton.modifie
Le #2078611
Bonjour,
J'ai résolu mon problème en réglant les paramètres de chaque pare feu.
Bertrand

Bonjour,
J'ai un pb analogue. j'en ai 3 w98, Me et XP. W98 ne voit que Me et peut
s'y brancher, Me ne voit que W98 et ne peux pas s'y brancher, XP ne voit
ni l'un ni l'autre : tous sont sur le même groupe de travail et sous XP
je suis "administrateur".
Il n'y a pas de mot de passe pour le réseau.
le routeur est mon modem ADSL et tous vont sur Internet et "voient" donc
le modem.
Alors ?
Y-a-t-il un ordre d'allumage des machine ?
Comment choisir le protocole sous XP, car W98 et Me ont les même
protocoles ?
Bertrand

Le Sat, 22 Mar 2008 15:43:39 +0100, Aubagne a écrit dans

Bonjour à tous !!

J'avais 2 ordi sous win98 en réseau branchés sur LiveBox câbles et
cartes Ethernet.
J'ai remplacé le deuxième par un ordi sous XP Famille
Je lui ai donné le même nom et même groupe que l'ancien.
J'ai copié tous les paramètres adresse IP Passerelle et DNS du win98
que j'ai collé dans le XP.

Lorsque je visualise le réseau sur l'ordi XP je vois bien
les 2 ordis sauf que je ne peux pas atteindre le win98.
Le systeme me demande de voir l'administrateur réseau, soit je n'ai
pas d'autorisation soit le chemin n'existe pas.
(Je n'ai pas créé d'utilisateur, j'allume mon PC sans bouton ni mot
de passe)

Sur le win98 je vois "réseau global" (Pas de groupe) et qu'un seul
ordi, lui même Win98, je ne vois pas le XP.

Pour être sûr, j'ai tout débranché et remis les deux ordi sous win98
et ça fonctionne !!!

Y aurait-il une incompatibilité de protocole entre Win98 et WinXP

Cherchez l'erreur ?



Bonsoir,
XP est plus sécurisé que W98, et demande que l'invité éventuel soit
prévu d'avance.
Das XP, panneau de configuration/ Gestion de l'ordinateur/ Groupes et
utilisateurs, il faut rajouter un utilisateur ayant le nom et mot de
passe de ce qui est utilisateur de W98.
Ensuite, bien vérifier que les dossiers sont partagés.
Vérifiez que votre firewall est configuré pour laisser passer l'autre
PC.
En principe il ne devrait pas y avoir de problèmes, avec ça.
Amicalement, Michel





Publicité
Poster une réponse
Anonyme