acceleration 3d bis

Le
Philippe
je reviens quand meme sur cette question d'accélération 3d car je n'ai
peut etre pas posé la question de la bonne façon.
une carte graphique geforce 6200 et un écran asus mb19 (pouces et ecran
plat) rsolution 1280-1024 en 24 bits.
sont installés
- le driver nvidia actualisé par la dernière MAJ du kernel.
- libgl1-mesa-dri
- libgl1-mesa-glx
- nvidia-glx
sauf erreur de ma part le nécessaire à l'accélération 3d est installé.
dans /etc/X11//xorg.conf
la section module indique
load "glx"
load "dri"
la section device
driver "nvidia"
la section DRI
mode 0666

or si je lance
glxgears réponse commande not found meme en root
glxinfo | grep "direct rendering" = command not found

à part la section DRI de xorg.conf je ne vois pas pourquoi glxgears et
glxinfo ne répondent pas

merci de votre aide


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Moinard
Le #9725271
Bonjour,

Philippe a écrit :
je reviens quand meme sur cette question d'accélération 3d car je n'ai
peut etre pas posé la question de la bonne façon.


(...)
or si je lance
glxgears réponse commande not found meme en root
glxinfo | grep "direct rendering" = command not found



apt-get install mesa-utils ;-)

--
hth

F.Moinard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #9725261
Philippe, dimanche 3 février 2008, 13:41:58 CET

je reviens quand meme sur cette question d'accélération 3d car
je n'ai peut etre pas posé la question de la bonne façon.
une carte graphique geforce 6200 et un écran asus mb19 (pouces
et ecran plat) rsolution 1280-1024 en 24 bits.
sont installés
- le driver nvidia actualisé par la dernière MAJ du kernel.
- libgl1-mesa-dri
- libgl1-mesa-glx
- nvidia-glx
sauf erreur de ma part le nécessaire à l'accélération 3d est
installé. dans /etc/X11//xorg.conf
la section module indique
load "glx"
load "dri"
la section device
driver "nvidia"
la section DRI
mode 0666

or si je lance
glxgears réponse commande not found meme en root
glxinfo | grep "direct rendering" = command not found

à part la section DRI de xorg.conf je ne vois pas pourquoi
glxgears et glxinfo ne répondent pas



Parce qu’ils ne sont pas installés.
C’est pourtant clair « command not found »⠀¦

Donc, aptitude install mesa-utils

--
Sylvain Sauvage
Christophe Alonso
Le #9725251
On dim, 2008-02-03 at 13:41 +0100, Philippe wrote:
je reviens quand meme sur cette question d'accélération 3d car je n'ai
peut etre pas posé la question de la bonne façon.
une carte graphique geforce 6200 et un écran asus mb19 (pouces et ecran
plat) rsolution 1280-1024 en 24 bits.
sont installés
- le driver nvidia actualisé par la dernière MAJ du kernel.
- libgl1-mesa-dri
- libgl1-mesa-glx
- nvidia-glx
sauf erreur de ma part le nécessaire à l'accélération 3d est installé.
dans /etc/X11//xorg.conf
la section module indique
load "glx"
load "dri"
la section device
driver "nvidia"
la section DRI
mode 0666

or si je lance
glxgears réponse commande not found meme en root
glxinfo | grep "direct rendering" = command not found

à part la section DRI de xorg.conf je ne vois pas pourquoi glxgears et
glxinfo ne répondent pas

merci de votre aide



glxinfo est fourni par le paquet mesa-utils.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9725221
Frédéric Moinard a écrit :
Bonjour,

Philippe a écrit :
je reviens quand meme sur cette question d'accélération 3d car je
n'ai peut etre pas posé la question de la bonne façon.


(...)
or si je lance
glxgears réponse commande not found meme en root
glxinfo | grep "direct rendering" = command not found



apt-get install mesa-utils ;-)

--
hth

F.Moinard




ah ben oui
et la 3D est bien installée
merci


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme