acces bios sur compaq armada 7730

Le
Le chat de personne
Bonjour

j'ai un vieux portable et je n'arrive pas a entrer dans le bios pour
modifier l'ordre du boot.

Savez vous comment proceder ? Ou comment reinitialiser ?

(Il y a windows dessus et je voudrais tester linux dessus)

Merci de votre aide.
--
Probleme non resolu sous linux:
1) Comment mettre un quota sur la corbeille pour eviter la saturation des disques avec FIFO automatique ?
2) Pourquoi ne peut on pas decaler une partition ext3 en empietant sur elle meme ? NTFS ne bronche pas dans un cas comme celui là.
3) -
4) -
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
personnel
Le #308947
Le Tue, 15 May 2007 21:22:56 +0200, Le chat de personne a écrit :

Bonjour

j'ai un vieux portable et je n'arrive pas a entrer dans le bios pour
modifier l'ordre du boot.

Savez vous comment proceder ? Ou comment reinitialiser ?

(Il y a windows dessus et je voudrais tester linux dessus)

Merci de votre aide.


Bonsoir!

Si c'est un portable, il suffit de mettre une disquette pour que par
defaut le pc boote dessus avant le disque dur!
Maintenant il faut donc la disquette qui permettra de booter sur le cd ou
le port usb!
En général très bien expliqué sur les forums genre fr.comp.sys.linux.
Pratiquement toutes les distribution linux permettent la chose!
Sinon, il y a aussi, la disquette qui permet de booter directement sur le
réseau éthernet, c'est aussi une alternative, mais qui dépasse le cadre
de ce forum!
A+
jpierre

G.T
Le #308923
Salut,

j'ai un vieux portable et je n'arrive pas a entrer dans le bios pour
modifier l'ordre du boot.
Avec les utilitaires Compaq, à chercher sur le site idoine.

(la flemme d'aller plus loin dans les explications ce soir).

a+,
--
G.T
205 Diesel & turbo-Diesel : www.205d.com

Le Gaulois
Le #308918

j'ai un vieux portable et je n'arrive pas a entrer dans le bios pour
modifier l'ordre du boot.
Avec les utilitaires Compaq, à chercher sur le site idoine.

(la flemme d'aller plus loin dans les explications ce soir).


Sur les Compaq c'est assez particulier. Sur le miens (qui n'est
pas un portable) il faut que j'appuie sur F10 lorsque le curseur
est un gros carré et qu'il est en haut à gauche de l'écran.


Droger Jean-Paul
Le #308893
G.T a émis l'idée suivante :
Salut,

j'ai un vieux portable et je n'arrive pas a entrer dans le bios pour
modifier l'ordre du boot.
Avec les utilitaires Compaq, à chercher sur le site idoine.

(la flemme d'aller plus loin dans les explications ce soir).

a+,


oui, c'est souvent assez folklo pour y entrer, mais comme j'ai jamais
touché un armanda, je suis de piètre secours, si ce n'est qu'il faut
aller à la pêche à la ligne sur le net, après avoir bien examiné les
écrans du début (mais il se peut que les infos intéressantes soient
cachées par le logo Compaq d'abord, que tu ne peux enlever que da,s le
bios, et encore)!

Pour les postes fixes, effectivement après la période bios et disquette
ad hoc, il faut souvent appuyer sur F10 (ou quelques fois F2 me
semble-t-il)!!

Bon courage, mais es tu déjà allé sur le site Compaq (en fait HP) et
essayer de retrouver le manuel de cet engin (il se trouve à quelque
part sur le net, mais en anglais peut être)!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



G.T
Le #308836
Salut,

Cela dit, certains vieux Compaq avaient tout l'utilitaire de setup
dans une partition cachée. Si cette partition a été supprimée, alors
il faut aller sur le site Compaq pour chercher l'image disquette qui
permet de lancer le même utilistaire. (il faut souvent deux
disquettes)
Tout à fait. Il faut la disquette Setup (de mémoire) et la disquette

Diagnostics. A partir de là, on peut causer.
D'ailleurs l'utilitaire Compaq fonctionne parfois aussi sous Windows, en
général c'est indiqué dans la page de téléchargement, auquel cas on a accès
aux options de boot, économies d'énergie, ... (options du setup) sous
Windows.
Ce que j'en dis... Sur mon Armada, j'ai réinstallé la partition de setup. En
plus ça partitionne à chaud, c'est un bonheur.

a+,
--
G.T
205 Diesel & turbo-Diesel : www.205d.com

Le chat de personne
Le #308794
On Wed, 16 May 2007 18:25:27 +0200, "G.T"
Salut,

Cela dit, certains vieux Compaq avaient tout l'utilitaire de setup
dans une partition cachée. Si cette partition a été supprimée, alors
il faut aller sur le site Compaq pour chercher l'image disquette qui
permet de lancer le même utilistaire. (il faut souvent deux
disquettes)
Tout à fait. Il faut la disquette Setup (de mémoire) et la disquette

Diagnostics. A partir de là, on peut causer.
D'ailleurs l'utilitaire Compaq fonctionne parfois aussi sous Windows, en
général c'est indiqué dans la page de téléchargement, auquel cas on a accès
aux options de boot, économies d'énergie, ... (options du setup) sous
Windows.
Ce que j'en dis... Sur mon Armada, j'ai réinstallé la partition de setup. En
plus ça partitionne à chaud, c'est un bonheur.

a+,


Ok merci pour ces info. Je ne savais pas qu'il fallait passer par des
disquette.
J'espere que c'est encore dispo sur leur site.


G.T
Le #308757
Salut,

Ok merci pour ces info. Je ne savais pas qu'il fallait passer par des
disquette.
Ah ben c'est Compaq !

(cette particularité était super pratique en entreprise, parce qu'on pouvait
de fait totalement désactiver l'option au setup sans gros risque de se faire
avoir)

J'espere que c'est encore dispo sur leur site.
Tente un coup de Google pour récupérer la référence du SoftPack. Ensute un

tour sur leur FTP pour récupérer les SPxxxx et c'est réglé.
C'est comme ça que j'avais procédé courant 2005 pour mon A7400.

a+,
G.T
205 Diesel & turbo-Diesel : www.205d.com

Publicité
Poster une réponse
Anonyme