Accès à mon PB1400c depuis MacBook Pro

Le
loiseauthierry
Salut,

Mon MacBook Pro voit sur le réseau (via Airport) mon PowerBook 1400c,
mais ne parvient pas à s'y connecter : "Échec de la connexion / Ce
serveur de fichiers utilise une version incompatible du protocole AFP.
Vous ne pouvez vous y connecter"

Cependant, le PB est bien accessible depuis mon iBook G4 (Panther) et le
MBP l'est depuis le PB qui est en 8.6

D'où vient le problème selon vous ?

Thierry
--
* * __*__ *
* * * --oOOo°O°oOOo * *
<http://astrophoto.free.fr> *
* * -- oOOo oOOo -- *
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1129165
Thierry Loiseau
Cependant, le PB est bien accessible depuis mon iBook G4 (Panther) et le
MBP l'est depuis le PB qui est en 8.6

D'où vient le problème selon vous ?


De Tiger qui n'accepte pas d'échanger avec des systèmes d'avant 9 et
quelques. Je ne sais pas à partir de quelle version de Mac OS 9 Tiger
accepte ça, mais le fait est qu'ici, j'échange très bien entre du 7.0.1
et Panther mais pas avec Tiger. Par contre, aucun souci entre 9.2.2 et
Tiger. Donc, je démarre le SE/30, le G3/233 et le G4 dès que je veux
faire des échanges de fichiers. Ce n'est guère pratique.

Ce que j'ai testé, c'est de faire les échanges par ftp. Ça marche très
bien :)
--
Ça c'est du blog destroy avec rien dans la tête, oui !

loiseauthierry
Le #1129164
Loiseau Michel
De Tiger qui n'accepte pas d'échanger avec des systèmes d'avant 9 et
quelques.


(...)

Ce que j'ai testé, c'est de faire les échanges par ftp. Ça marche très
bien :)


Voui, moi aussi, mais quel dommage de devoir en ce cas d'utiliser
l'internet pour tout ça :-)

Thierry
--
* * __*__ *
* * * -----oOOo---°O°---oOOo------ * *
* * -------- oOOo oOOo -------- *

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1129163
Thierry Loiseau
Voui, moi aussi, mais quel dommage de devoir en ce cas d'utiliser
l'internet pour tout ça :-)


Mais non ! Tu installes PureFTPd Manager et tu l'utilises en local.
C'est d'une souplesse incroyable.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

loiseauthierry
Le #1129161
Loiseau Michel
Thierry Loiseau
Voui, moi aussi, mais quel dommage de devoir en ce cas d'utiliser
l'internet pour tout ça :-)


Mais non ! Tu installes PureFTPd Manager et tu l'utilises en local.
C'est d'une souplesse incroyable.


Pure-FTP roulerait sur mon PB1400c ?

Thierry
--
* * __*__ *
* * * -----oOOo---°O°---oOOo------ * *
* * -------- oOOo oOOo -------- *


Nina Popravka
Le #1129160
On Sat, 2 Jun 2007 20:13:23 +0200,
(Loiseau Michel)
wrote:

Mais non ! Tu installes PureFTPd Manager et tu l'utilises en local.
???

Y a pas un serveur FTP en standard dans Tiger accessible via le tdb
partage ?
--
Nina

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1129159
Nina Popravka
Y a pas un serveur FTP en standard dans Tiger accessible via le tdb
partage ?


Si mais pourquoi faire simple lorsque l'on peut faire un peu plus
compliqué ?
En fait, j'avais PureFTPd de démarrer sur le G4 lorsque j'ai fait le
test. Sinon, dans la pratique, je préfère encore soit redémarrer le G4
en 9.2.2 soit passer par un Mac sous système 9.
Tu m'en veux beaucoup d'avoir conseillé l'utilisation de PureFTPd ? :/
--
Ça c'est du blog destroy avec rien dans la tête, oui !

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1129158
Thierry Loiseau
Pure-FTP roulerait sur mon PB1400c ?


Je ne le pense pas, mais Fetch, oui, sans aucun doute possible.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

Nina Popravka
Le #1129157
On Sat, 2 Jun 2007 20:46:50 +0200,
(Loiseau Michel)
wrote:

Tu m'en veux beaucoup d'avoir conseillé l'utilisation de PureFTPd ? :/


Non non, c'est un excellent produit que j'utilise, mais dans le cas du
monsieur, le bidule qui est en standard devrait suffire, koi :-)
--
Nina

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1176457
Nina Popravka
Non non, c'est un excellent produit que j'utilise, mais dans le cas du
monsieur, le bidule qui est en standard devrait suffire, koi :-)


Bon, ok, on ne sort pas la grosse artillerie lorsque le simple bazooka
suffit amplement, c'est ça ? :)
--
Ça c'est du blog destroy avec rien dans la tête, oui !

jperrocheau
Le #1176456
Thierry Loiseau
Mon MacBook Pro


sous Mac OS X 10.4.9

voit sur le réseau (via Airport) mon PowerBook 1400c,


Sous quelle version de Mac OS ? Mac OS 8.6 ?

Normal la diffusion des noms AppleTalk fonctionne encore sous Mac OS X
10.4.x

mais ne parvient pas à s'y connecter : "Échec de la connexion / Ce
serveur de fichiers utilise une version incompatible du protocole AFP.
Vous ne pouvez vous y connecter".


Normal, si tu n'es pas en Mac OS 9.x sur le PowerBook 1400c et que tu
n'as pas activé AppleShare sur IP. Mac OS X 10.4.x ne fait plus que de
l'AppleShare sur IP en client comme en serveur.

Cependant, le PB est bien accessible depuis mon iBook G4 (Panther)


Normal, Panther (Mac OS X 10.3.x) sait encore faire de l'AppleShare sur
AppleTalk en tant que client (seulement).

et le MBP l'est depuis le PB qui est en 8.6.


Normal, Mac OS 8.6 sait faire de L'AppleShare sur IP (avec l'extension
AppleShare idoine) en tant que client mais ne sait pas faire de
l'AppleShare sur IP en serveur.

D'où vient le problème selon vous ?


Voir ci-dessus, tous les cas sont expliqués. ;-)


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Publicité
Poster une réponse
Anonyme