Acronis et Vista

Le
Nonagénaire
Salut la compagnie,

Je donne en ce moment quelques indications à mon voisin de 75 ans qui s'est
acheté comme premier ordinateur un magnifique portable Packard-Bell équipé
de Vista et de deux DD de 160 Go. Le premier ne comportait que la partition
réservée par P-B et la partition C. Le deuxième une seule partition D.
Hier j'ai entrepris de réduire la C et de créer une logique.
Démarrage par le cd d'Acronis Disk Director Suite, qui me déclare qu'il ne
voit aucun disque dur dans la machine !
Je redémarre avec Acronis et utilise sa fonction sans échec. Bingo ! Il voit
bien les deux DD et je réduis C à 70 Go et crée un logique du reste de 70 Go
qui prend la lettre F.
OK tout va bien.
Maintenant je redémarre avec le cd de Cloneur Expert (alias Acronis True
Image) pour faire un clone de C sur le deuxième DD. Et voilà que Cloneur
Expert me déclare, lui aussi, qu'il ne voit pas de disques durs.
Cloneur Expert n'ayant pas de fonction sans échec, j'arrête là mon
intervention et voilà la raison de mon appel actuel à vos lumières.
Serait-ce une histoire de disques Sata ? ou quoi ? ou Vista qui n'aime pas
ce genre d'actions ? Vista dont je fait connaissance et qui a commencé la
séance hier en installant pas moins de 17 mises à jour !
Merci de m'éclairer
Cordialement

-
Le Vieux - Ben marri
-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #14438041
Nonagénaire a écrit :

Serait-ce une histoire de disques Sata ? ou quoi ? ou Vista qui n'aime
pas ce genre d'actions ? Vista dont je fait connaissance et qui a
commencé la séance hier en installant pas moins de 17 mises à jour !
Merci de m'éclairer



Je ne connais pas Acronis mais, chez Paragon, il faut faire
une mise à jour pour bricoler son PC sous Vista... Ne
serait-ce pas pareil pour Acronis ?
Sinon les maj c'est normal quand on met son PC en fonction.
Il faut rattraper le temps perdu. Ensuite c'est environ une
fois par mois.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Sergio
Le #14438031
Jean-Pierre Roche vient de nous annoncer :
Nonagénaire a écrit :

Serait-ce une histoire de disques Sata ? ou quoi ? ou Vista qui n'aime pas
ce genre d'actions ? Vista dont je fait connaissance et qui a commencé la
séance hier en installant pas moins de 17 mises à jour !
Merci de m'éclairer



Je ne connais pas Acronis mais, chez Paragon, il faut faire une mise à jour
pour bricoler son PC sous Vista... Ne serait-ce pas pareil pour Acronis ?
Sinon les maj c'est normal quand on met son PC en fonction. Il faut rattraper
le temps perdu. Ensuite c'est environ une fois par mois.



Le SP1 serait sorti, peut-être installer le SP1 serait moins
fastidieux?

Quant au SATA, je voterais pour... Mise à jour d'Acronis donc...
Quoique mes différents CD Linux le reconnaissent sans problème (ce qui
n'est pas le cas des CD de XP).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Jean-Pierre Roche
Le #14438021
Sergio a écrit :

Le SP1 serait sorti, peut-être installer le SP1 serait moins fastidieux?



Pour l'instant le SP1 n'est pas dispo chez MS France. Sinon
les maj, si on dispose d'un accès rapide, ne sont pas
vraiment fastidieuses : c'est automatique. Faut juste un peu
de temps.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Sergio
Le #14438001
Jean-Pierre Roche a présenté l'énoncé suivant :
Sergio a écrit :

Le SP1 serait sorti, peut-être installer le SP1 serait moins fastidieux?



Pour l'instant le SP1 n'est pas dispo chez MS France. Sinon les maj, si on
dispose d'un accès rapide, ne sont pas vraiment fastidieuses : c'est
automatique. Faut juste un peu de temps.



Le genre de truc chiant : Tu viens de recevoir ton nouveau PC,
néanmoins y'a deux-trois truc à installer (ou désinstaller, pour ne pas
citer Norton), qui te demandent un redémarrage. Et là, une plombe d'
"installation des mises à jour".

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Jean-Claude BELLAMY
Le #14437981
"Jean-Pierre Roche" news:fph08a$ua4$
Sergio a écrit :

Le SP1 serait sorti, peut-être installer le SP1 serait moins fastidieux?



Pour l'instant le SP1 n'est pas dispo chez MS France.



Il l'est sur le site MSDN (pour ceux qui y ont accès)
32 et 64 bits, en anglais/français/allemand/japonais/espagnol
http://msdn2.microsoft.com/fr-fr/windowsvista/bb608344.aspx
L'image ISO du DVD (qui comprend les 2 versions 32 et 64) fait environ 1,2
Go !
740 Mo pour le SP1 64 bits
450 Mo pour le SP1 32 bits
(on peut télécharger séparément si on veut)

Je l'ai installé sur un VISTA Home Premium.

Après 4 plantages successifs (erreur code 0x80070052, qui signifie, comme
chacun sait, "Impossible de créer le répertoire ou le fichier."), sans
aucune autre explication, j'ai rebooté en mode sans échec, sans RIEN changer
à ma config, et là le SP1 a daigné enfin à s'installer, après plus d'une
demi-heure où il a accaparé complètement ma babasse, avec 3 reboots au
passage!

Ils ont encore des progrès à faire, les p'tits gars de Redmond !!! ;-)

Après cette installation, j'ai constaté un gag complètement loufoque :
Je voulais ouvrir une PJ (un fichier JPEG) depuis Outlook, et çà plantait
systématiquement ...
(çà ne le faisait pas AVANT!)

Il m'était répondu que le dossier était en lecture seule, alors que c'est la
partition habituelle où je stocke tous mes documents!
De plus, j'opérais sous mon compte qui est administrateur.
Pire que çà, je me suis rendu compte que je ne pouvais strictement rien
copier sur cette partition, avec comme seul message d'erreur : "lecture
seule" !!!
J'ai essayé sur une autre partition, et là je pouvais écrire.
J'ai comparé les LCA (listes de contrôle d'accès) des 2 disques :
- contrôle total pour les administrateurs sur les 2 disques

- lecture exécution pour les utilisateurs sur le 1er disque
- modification pour les utilisateurs sur le 2ème disque

Sans trop y croire, j'ai modifié la LCA du 1er en donnant les droits
"modification" aux utilisateurs, et là ... çà a fonctionné, j'ai pu accéder
en écriture à tous les dossiers de la 1ère partition !
C'est comme si VISTA avait complètement ignoré le fait que j'étais admin, et
donc que j'avais normalement le contrôle total !
Totalement incompréhensible ...
Et survenu APRÈS l'instllation du SP1 .
Ce n'est pas une preuve que le SP1 soit responsable de ce bug, mais la
corrélation est forte, très forte !!! :-(


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Jean-Pierre Roche
Le #14437971
Jean-Claude BELLAMY a écrit :

Ce n'est pas une preuve que le SP1 soit responsable de ce bug, mais la
corrélation est forte, très forte !!! :-(



Espérons que lorsqu'il sera dispo pour le grand public ce
genre de gag aura disparu...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Nonagénaire
Le #14437961
Vos démélés avec le SP1 de Vista sont intéressants, mais ça ne répond pas à
ma question d'Acronis qui voit ou ne voit pas les disques durs :-(

Nonagénaire wrote:
Salut la compagnie,

Je donne en ce moment quelques indications à mon voisin de 75 ans qui
s'est acheté comme premier ordinateur un magnifique portable
Packard-Bell équipé de Vista et de deux DD de 160 Go. Le premier ne
comportait que la partition réservée par P-B et la partition C. Le
deuxième une seule partition D. Hier j'ai entrepris de réduire la C et de
créer une logique.
Démarrage par le cd d'Acronis Disk Director Suite, qui me déclare
qu'il ne voit aucun disque dur dans la machine !
Je redémarre avec Acronis et utilise sa fonction sans échec. Bingo !
Il voit bien les deux DD et je réduis C à 70 Go et crée un logique du
reste de 70 Go qui prend la lettre F.
OK tout va bien.
Maintenant je redémarre avec le cd de Cloneur Expert (alias Acronis
True Image) pour faire un clone de C sur le deuxième DD. Et voilà que
Cloneur Expert me déclare, lui aussi, qu'il ne voit pas de disques
durs. Cloneur Expert n'ayant pas de fonction sans échec, j'arrête là mon
intervention et voilà la raison de mon appel actuel à vos lumières.
Serait-ce une histoire de disques Sata ? ou quoi ? ou Vista qui
n'aime pas ce genre d'actions ? Vista dont je fait connaissance et
qui a commencé la séance hier en installant pas moins de 17 mises à
jour ! Merci de m'éclairer
Cordialement

----------------------
Le Vieux - Ben marri
----------------------


Jean-Claude BELLAMY
Le #14437951
"Nonagénaire" news:fphnsd$ub3$
Vos démélés avec le SP1 de Vista sont intéressants, mais ça ne répond pas
à ma question d'Acronis qui voit ou ne voit pas les disques durs :-(




Quelles versions de "Disk Director" et de "True Image" utilises-tu ?
C'est seulement à partir de la V10 que ces logiciels sont compatibles avec
VISTA.

On peut éventuellement utiliser la V9, mais seulement à partir du CD
autonome bootable d'Acronis (j'ai essayé, avant que j'acquière la V10), et
je crois me souvenir que "l'exotisme" est assez mal vu ! ;-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Salva_torre .Ah_dames_maux
Le #14437911
"Jean-Claude BELLAMY"
Sans trop y croire, j'ai modifié la LCA du 1er en donnant les
droits "modification" aux utilisateurs, et là ... çà a
fonctionné, j'ai pu accéder en écriture à tous les dossiers de
la 1ère partition ! C'est comme si VISTA avait complètement
ignoré le fait que j'étais admin, et donc que j'avais
normalement le contrôle total ! Totalement incompréhensible ...
Et survenu APRÈS l'instllation du SP1 .



Ce n'est pas une preuve que le SP1 soit responsable de ce bug,
mais la corrélation est forte, très forte !!! :-(



Après ça, pas étonnant que Linux Kiboungtout soit meilleur !;)
Nonagénaire
Le #14437901
Jean-Claude BELLAMY wrote:
"Nonagénaire" news:fphnsd$ub3$
Vos démélés avec le SP1 de Vista sont intéressants, mais ça ne
répond pas à ma question d'Acronis qui voit ou ne voit pas les
disques durs :-(




Quelles versions de "Disk Director" et de "True Image" utilises-tu ?
C'est seulement à partir de la V10 que ces logiciels sont compatibles
avec VISTA.

On peut éventuellement utiliser la V9, mais seulement à partir du CD
autonome bootable d'Acronis (j'ai essayé, avant que j'acquière la
V10), et je crois me souvenir que "l'exotisme" est assez mal vu ! ;-)



Merci Jean-Claude.
Ceci explique mes déboires avec Vista.
En fait, j'ai utilisé l'alias de True Image rebaptisé Cloneur Expert par
Micro Application (version 8.0) et Disk Directeur Suite rebaptisé Partition
Suite par Micro Application (version 10.0), les deux achetées pas cher.
Comme elles marchaient sans problème avec XP, j'ai cru dans ma candeur naïve
qu'il en serait de même avec Vista.

Bonne nuit
Cordialement.

---------------------
Le Vieux - Satidfait
---------------------

Je vais donc acheter les vrais Acronis authentiques dernière versions dès
demain.
Publicité
Poster une réponse
Anonyme