adobe pdf-plugin ne veut pas

Le
tino
Bonjour
j'ai mis adobe reader 8.1.2 ou son plugin comme lecteur par défaut des
fichiers pdf;
pourtant dans safari 3.0.4 le plugin intégré prend le dessus - et
uniquement sur mon imac intel dernière génération, 10.5.2

sur un powerbook sous 10.5.2, safari 3.0.4, le plugin adobe est
priviligié

Cela me dérangeait moins si c'était pareil dans les deux cas. L'adobe
plugin se comporte-t-il différemment selon intel ou ppc?

Une idée ?
J'ai l'impression ça a apparu à la maj d'adobe reader.

--
MR <°))))><
So have I heard and do in part believe it.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #3150431
In article (Martin Rass) wrote:

j'ai mis adobe reader 8.1.2 ou son plugin comme lecteur par défaut des
fichiers pdf;
pourtant dans safari 3.0.4 le plugin intégré prend le dessus - et
uniquement sur mon imac intel dernière génération, 10.5.2.


AMHA, dans ton Adobe Reader 8.1.2, l'option du plug-in Adobe doit être
décochée...


Que vois-tu dans le dossier "/Library/Internet Plug-Ins" ?

sur un powerbook sous 10.5.2, safari 3.0.4, le plugin adobe est
priviligié.


C'est l'un ou l'autre. Si le plug-in Adobe est dans le dossier sus-nommé
c'est lui qui gagne.


Cela me dérangeait moins si c'était pareil dans les deux cas. L'adobe
plugin se comporte-t-il différemment selon intel ou ppc?

Une idée ?
J'ai l'impression ça a apparu à la maj d'adobe reader.


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

tino
Le #3150421
Jacques Perrocheau

j'ai mis adobe reader 8.1.2 ou son plugin comme lecteur par défaut des
fichiers pdf;
pourtant dans safari 3.0.4 le plugin intégré prend le dessus - et
uniquement sur mon imac intel dernière génération, 10.5.2.


AMHA, dans ton Adobe Reader 8.1.2, l'option du plug-in Adobe doit être
décochée...


C'est bien coché


Que vois-tu dans le dossier "/Library/Internet Plug-Ins" ?


AdobePDFViewer.plugin est bien dedans, première chose que j'ai vérifiée
par conter sa version est 8.1.0 - tandis que lereader est en 8.1.2


sur un powerbook sous 10.5.2, safari 3.0.4, le plugin adobe est
priviligié.


C'est l'un ou l'autre. Si le plug-in Adobe est dans le dossier sus-nommé
c'est lui qui gagne.


là non, et je ne comprends pas non plus, je vais peut être réinstaller
adobe reader pour voir




--
MR <°))))><
So have I heard and do in part believe it.


tino
Le #3150411
Martin Rass
C'est l'un ou l'autre. Si le plug-in Adobe est dans le dossier sus-nommé
c'est lui qui gagne.


là non, et je ne comprends pas non plus, je vais peut être réinstaller
adobe reader pour voir


c'est fait; j'ai d'abord viré l'ancien reader et plugin, réinstallé et
tout est rentré dans l'ordre - pourtant c'est la même version du plugin
- 8.1.0


--
MR <°))))><
So have I heard and do in part believe it.


Publicité
Poster une réponse
Anonyme