Aero désactivé après mise à jour

Le
Fred
Bonjour,

Suite aux mises à jour d'hier, l'interface aero de mon Vista Pro a été
désactivée et je ne parviens pas à la réactiver.

Pourtant elle fonctionnait bien avant. je suis allé dans l'indice de
performance qui m'a indiqué qu'un matériel avait changé. J'ai donc
relancé le calcul et arrive à un score 3,4 (sur la carte graphique
justement).

Mon pc est un portable ASUS avec un chipset graphique Intel 965.

Quelqu'un peut-il m'aider à réactiver Aero ?

Merci pour votre aide,

@+

Fred
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fred
Le #123782
Bonjour,

Suite aux mises à jour d'hier, l'interface aero de mon Vista Pro a été
désactivée et je ne parviens pas à la réactiver.


Ah oui, j'oubliais, quand je fais un clic-droit sur le bureau =>
personnaliser => Couleur et apparence des fenêtres, je me retrouve avec
l'ancienne présentation façon XP du choix des thèmes et non la nouvelle
où l'on choisi ses couleurs et l'activation de la transparence.

Fred

Aski
Le #123773
Hello Fred,


Bonjour,

Suite aux mises à jour d'hier, l'interface aero de mon Vista Pro a
été désactivée et je ne parviens pas à la réactiver.


Ah oui, j'oubliais, quand je fais un clic-droit sur le bureau =>
personnaliser => Couleur et apparence des fenêtres, je me retrouve
avec l'ancienne présentation façon XP du choix des thèmes et non la
nouvelle où l'on choisi ses couleurs et l'activation de la
transparence.
Fred


Essaie cela, on ne sait jamais !
http://79164.aceboard.net/79164-2255-12314-0-Aero-avec-version-basique.htm


Le Claude
Le #123645
Salut,

Est-ce que dans la fenêtre déroulante, tu as le choix [Aéro], [Vista]
etc...?

Si cette ligne ne t'est plus proposée, c'est à coup sur un problème de
ta carte graphique, ce que t'indique l'indice de performance. Une mise à
jour de ses pilotes ne peut faire de mal à ta bécane et résoudrait peut être
le problème.
Il te faut vérifier que W-update ne se soit pas "emballé" et ait
installé un pilote générique pour ta CG, ne trouvant pas le pilote sur ton
ordi comme à jour, en ce cas, regarde si tu n'aurais pas quelque part un
Setup permettant l'installation de cet éventuel pilote dans le dossier
[Téléchargements] par exemple ou dans le Panneau Windows Update, peut être
une mise à jour qui réclame l'installation.
Pour mettre à jour ta carte par la méthode habituelle :

RECHARGEMENT DES PILOTES
=========================

Pour recharger les pilotes, il te faut aller sur le site des concepteurs et
mettre à jour les pilotes. Pour cela l'utilitaire Sandra t'aidera à trouver
le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Ces sites pourront aussi t'aider pour les pilotes :

http://ma-config.com/
http://config.zebulon.fr/ (déterminer la configuration)
http://touslesdrivers.free.fr/index.htm
http://www.touslesdrivers.com/
http://www.clubic.com/pilotes---tout-produit---toute-marque---0-0-0-0.html
http://www.station-drivers.com/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.

"Fred" news:
Bonjour,

Suite aux mises à jour d'hier, l'interface aero de mon Vista Pro a été
désactivée et je ne parviens pas à la réactiver.


Ah oui, j'oubliais, quand je fais un clic-droit sur le bureau =>
personnaliser => Couleur et apparence des fenêtres, je me retrouve avec
l'ancienne présentation façon XP du choix des thèmes et non la nouvelle où
l'on choisi ses couleurs et l'activation de la transparence.

Fred



Fred
Le #123644

Essaie cela, on ne sait jamais !
http://79164.aceboard.net/79164-2255-12314-0-Aero-avec-version-basique.htm


Salut Aski et merci pour ton aide.

En fait, après redémarrages, il a fini par me reproposer l'interface
Aero dans les options d'affichage. Je revis ;-)

Fred

Fred
Le #129555

En fait, après redémarrages, il a fini par me reproposer l'interface
Aero dans les options d'affichage. Je revis ;-)

Fred



A bein non tiens, Aero n'est à nouveau plus actif.
Apparemment, quand je démarre le pc et que je me logue, Aero n'est p^lus
actif et pas myoen de le réactiver.

Par contre, si je ferme ma session et que je la rouvre, Aero est de
nouveau actif par défaut.

@+

Fred

Fred
Le #140780
Salut,


Si cette ligne ne t'est plus proposée, c'est à coup sur un problème
de ta carte graphique, ce que t'indique l'indice de performance. Une
mise à jour de ses pilotes ne peut faire de mal à ta bécane et
résoudrait peut être le problème.


En fait, le problème provenait du driver Intel pour Chipset 965 qui
avait un bug d'affichage sur double écran : il repassait régulièrement
le 2eme écran en 16 bits , ce qui désactivait Aero.

La dernière version du driver (1329) corrige ce problème. Je l'ai
installé hier et ne semble plus avoir de problème.

Merci pour tes conseils,

@+

Fred

Publicité
Poster une réponse
Anonyme