Affichage des caractères spéciaux sous outlook 2007

Le
SamothRell
Bonjour,

j'ai un problème d'affichage concernant les caractères spéciaux sous mon
outlook version 2007. Avec un pc sous XP + outlook 2007 cela se produit mais
bizarrement avec un autre PC sous Vista tout fonctionne correctement

Une histoire de codage ??

Merci de m'éclairer
D'avance merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SamothRell
Le #839489
En me renseignant un peu plus j'ai appris que le codage de Windows XP était
de l'UTF16, d'oùu une incompatibilité sur certaines applications...
J'attends votre aide car je ne sais toujours pas comment m'en sortir !


Bonjour,

j'ai un problème d'affichage concernant les caractères spéciaux sous mon
outlook version 2007. Avec un pc sous XP + outlook 2007 cela se produit mais
bizarrement avec un autre PC sous Vista tout fonctionne correctement...

Une histoire de codage ??...

Merci de m'éclairer
D'avance merci


Geo
Le #839488

Bonjour,

j'ai un problème d'affichage concernant les caractères spéciaux sous mon
outlook version 2007. Avec un pc sous XP + outlook 2007 cela se produit mais
bizarrement avec un autre PC sous Vista tout fonctionne correctement...

Une histoire de codage ??...

Merci de m'éclairer
D'avance merci


Vaut mieux poser la question sur le forum Outlook et pensez à regarder
dans la faq :
http://faq.outlook.free.fr/news.php

--
A+

J. K.
Le #839282
Bonjour, soir, SamothRell,

[couic]


Une histoire de codage ??...


Je ne pense pas. Est-ce que le caractère sélectionné est
correctement imprimé ?
Est-ce que l'imprimante est la même pour les 2 Pc ?
Cela peut provenir du driver imprimante.
--

Cordialement.
Jacques
http://faq.outlook.free.fr/

SamothRell
Le #839281
Bonjour et merci de l'aide.

En fait le problème survient lorsque je veux lire un mail, pas à
l'impression. Lorsque je l'ouvre, tous les mots contenant des caractères
spéciaux sont tronqués: "tête"->"tte", "ça"->"a", "vélo"->"vlo". Ce problème
se pose sur 2 PC fonctionnant sous XP avec office 2007, mais pas sur un autre
PC avec Vista et office 2007. En surfant sur le net j'ai trouvé quelques
infos concernant le codage apparement de l'UTF8 pour Vista et de l'UTF16 pour
XP.


Bonjour, soir, SamothRell,

[couic]


Une histoire de codage ??...


Je ne pense pas. Est-ce que le caractère sélectionné est
correctement imprimé ?
Est-ce que l'imprimante est la même pour les 2 Pc ?
Cela peut provenir du driver imprimante.
--

Cordialement.
Jacques
http://faq.outlook.free.fr/




J. K.
Le #839280
Re,

[couic]

caractères spéciaux sont tronqués: "tête"->"tte", "ça"->"a",
"vélo"->"vlo". Ce problème se pose sur 2 PC fonctionnant sous
XP avec
office 2007, mais pas sur un autre PC avec Vista et office
2007. En
surfant sur le net j'ai trouvé quelques infos concernant le
codage
apparement de l'UTF8 pour Vista et de l'UTF16 pour XP.


Ce ne sont pas des caractères spéciaux, mais des caractères
accentués, tout simplement.
Apparemment Outlook n'est configuré pour accepter les
*caractères* *accentués*.

--

Jacques

SamothRell
Le #839059
D'accord pour les caractères "accentués" mais pourquoi sur l'un c'est bon et
pas les autres. Sachant qu'aucune config spécifique n'a été faite ??


Re,

[couic]

caractères spéciaux sont tronqués: "tête"->"tte", "ça"->"a",
"vélo"->"vlo". Ce problème se pose sur 2 PC fonctionnant sous
XP avec
office 2007, mais pas sur un autre PC avec Vista et office
2007. En
surfant sur le net j'ai trouvé quelques infos concernant le
codage
apparement de l'UTF8 pour Vista et de l'UTF16 pour XP.


Ce ne sont pas des caractères spéciaux, mais des caractères
accentués, tout simplement.
Apparemment Outlook n'est configuré pour accepter les
*caractères* *accentués*.

--

Jacques





Publicité
Poster une réponse
Anonyme