Affichage pages web incomplètes

Le
Claudius
Bonjour,
Après avoir désinstallé Kaspersky et installé bitdefender certaines pages
web ne s'affichent pas complètement : par exemple page orange la moitié
s'affiche et le lien sur messagerie provoque affichage page blanche - avec
Mozilla : pas de problème - j'ai mis dans IE6 tous les niveaux de sécurité
par défaut : pas mieux - la mise a niveau vers IE7 ne change rien - j'ai
désinstallé bitdefender : pas mieux
Si quelqu'un a une solution je suis preneur.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #12817001
Claudius wrote:
Bonjour,
Après avoir désinstallé Kaspersky et installé bitdefender certaines
pages web ne s'affichent pas complètement : par exemple page orange
la moitié s'affiche et le lien sur messagerie provoque affichage page
blanche - avec Mozilla : pas de problème - j'ai mis dans IE6 tous les
niveaux de sécurité par défaut : pas mieux - la mise a niveau vers
IE7 ne change rien - j'ai désinstallé bitdefender : pas mieux
Si quelqu'un a une solution je suis preneur.
Merci



bonjour
essaye de retablir les pametres de securité par défaut
Pour ton probleme page blanche essaye en premier
Essaye de ré enregistrer les dll classiques qui permettent
d'ouvrir, pour cela cliques sur demarrer / executer saisi les lignes
suivantes une a une et valide entre
chaque ligne

regsvr32 Oleaut32.dll

puis si ca sufit pas :

regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
regsvr32 Shell32.dll

Si cela persiste il faut restaurer oleaut32.dll
http://www.technicland.com/article.php3?sidf

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Claudius
Le #12816791
Merci mais cela ne m'a pas aidé - j'ai finalement réinstallé et désinstallé
en supprimant les flux NTFS et le problème a été résolu !! merci Kaspersky
Labs

"technicland" a écrit :

Claudius wrote:
> Bonjour,
> Après avoir désinstallé Kaspersky et installé bitdefender certaines
> pages web ne s'affichent pas complètement : par exemple page orange
> la moitié s'affiche et le lien sur messagerie provoque affichage page
> blanche - avec Mozilla : pas de problème - j'ai mis dans IE6 tous les
> niveaux de sécurité par défaut : pas mieux - la mise a niveau vers
> IE7 ne change rien - j'ai désinstallé bitdefender : pas mieux
> Si quelqu'un a une solution je suis preneur.
> Merci

bonjour
essaye de retablir les pametres de securité par défaut
Pour ton probleme page blanche essaye en premier
Essaye de ré enregistrer les dll classiques qui permettent
d'ouvrir, pour cela cliques sur demarrer / executer saisi les lignes
suivantes une a une et valide entre
chaque ligne

regsvr32 Oleaut32.dll

puis si ca sufit pas :

regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
regsvr32 Shell32.dll

Si cela persiste il faut restaurer oleaut32.dll
http://www.technicland.com/article.php3?sidf

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]





Gloops
Le #12816721
Claudius a écrit, le 07/03/2007 18:12 :
Merci mais cela ne m'a pas aidé - j'ai finalement réinstallé et désinstallé
en supprimant les flux NTFS et le problème a été résolu !! merci Kaspersky
Labs



Salut,

C'est intéressant que tu parles de ça, j'ignorais totalement la notion
de flux NTFS.

D'un rapide coup d'œil que j'y ai jeté, il semble que leur présence ait
deux causes possible :
- ils servent pour le support de compatibilité avec les machines Mac
- ou ils peuvent être exploités par des virus.

A moins que j'aie lu trop en diagonale, j'y ai passé moins d'une minute.
Publicité
Poster une réponse
Anonyme