Aide sur une formule

Le
Serge
Bonjour, Je sollocite un aide pour compléter la formule suivante:
=SI(B1=1;25000;Si(B1=2;(D1*1);SI(B1=3;(D1*2)))) Cette formule fonctionne,
mais je veux obtenir un résultat en 2 et 3 qui est moindre que 350 000 $ et
qui est arrondi au prochain 1 000 $.
J'ai essayé de placer Min(Arrondi.sub et ça ne fonctionne pas. Il est
possible que je n'ai pas placé MIn(arrondi. sub correctement.

Merci de votre aide
Serge
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19550561
"Serge"
Bonjour, Je sollocite un aide pour compléter la formule suivante:
=SI(B1=1;25000;Si(B1=2;(D1*1);SI(B1=3;(D1*2)))) Cette formule fonctionne,
mais je veux obtenir un résultat en 2 et 3 qui est moindre que 350 000 $ et
qui est arrondi au prochain 1 000 $.
J'ai essayé de placer Min(Arrondi.sub et ça ne fonctionne pas. Il est
possible que je n'ai pas placé MIn(arrondi. sub correctement.



************
=SI(B1=1;25000;SI(B1=2;MIN(PLAFOND(D1;1000);349000);SI(B1=3;MIN(PLAFOND(D1*2;1000);349000))))

Etc
Serge
Le #19550971
Bonjour Daniel C.
Merci pour la formule! Elle fonctionne à l'exception qu'elle n'arrondit pas
au prochain 1000 $. J'ai essayé d'inclure arrondi.sub, mais je reçois un
message d'erreur.

Serge


"Daniel.C" a écrit :

Bonjour.
=MIN(350000;ARRONDI(SI(B1=1;25000;SI(B1=2;(D1*1);SI(B1=3;(D1*2))));-3))
Daniel

> Bonjour, Je sollocite un aide pour compléter la formule suivante:
> =SI(B1=1;25000;Si(B1=2;(D1*1);SI(B1=3;(D1*2)))) Cette formule fonctionne,
> mais je veux obtenir un résultat en 2 et 3 qui est moindre que 350 000 $ et
> qui est arrondi au prochain 1 000 $.
> J'ai essayé de placer Min(Arrondi.sub et ça ne fonctionne pas. Il est
> possible que je n'ai pas placé MIn(arrondi. sub correctement.
>
> Merci de votre aide
> Serge





Daniel.C
Le #19550951
=MIN(350000;ARRONDI.SUP(SI(B1=1;25000;SI(B1=2;(D1*1);SI(B1=3;(D1*2))));-3))
Daniel

Bonjour Daniel C.
Merci pour la formule! Elle fonctionne à l'exception qu'elle n'arrondit pas
au prochain 1000 $. J'ai essayé d'inclure arrondi.sub, mais je reçois un
message d'erreur.

Serge


"Daniel.C" a écrit :

Bonjour.
=MIN(350000;ARRONDI(SI(B1=1;25000;SI(B1=2;(D1*1);SI(B1=3;(D1*2))));-3))
Daniel

Bonjour, Je sollocite un aide pour compléter la formule suivante:
=SI(B1=1;25000;Si(B1=2;(D1*1);SI(B1=3;(D1*2)))) Cette formule fonctionne,
mais je veux obtenir un résultat en 2 et 3 qui est moindre que 350 000 $ et
qui est arrondi au prochain 1 000 $.
J'ai essayé de placer Min(Arrondi.sub et ça ne fonctionne pas. Il est
possible que je n'ai pas placé MIn(arrondi. sub correctement.

Merci de votre aide
Serge









Caetera
Le #19551411
"Serge"
Merci pour la formule! Elle fonctionne à l'exception qu'elle n'arrondit pas
au prochain 1000 $. J'ai essayé d'inclure arrondi.sub, mais je reçois un
message d'erreur.


***********
Te force surtout pas à essayer les propositions faites .......

Etc
Publicité
Poster une réponse
Anonyme