Aille, NetInstall fonctionne trop bien

Le
Nicolas-Michel_REMOVE
Bonjour

Finalement mon serveur netinstall fonctionne.
Super, magnifique, facile.

Seulement problème :
Il fonctionne sans authentification.

Je vois d'ici nos champions, ceux au bonnet à ponpon d'or,
du vrais neuneu de course comme on les aime, venir me dire :

"Mon mac il marchait plus, alors je l'ai réinstallé et je trouve plus
mes données"

(ça arrive déjà quand ils arrivent à se procurer les CD d'install)
(et de toutes façon, on peut pas laisser trainer nos licences comme ça
en libre service, c'est pas correct)

Est-ce que vous avez une parade ?

Monter un subnet exprès, ça va être chaud.

Leur système de filtre sur la mac adresse, soyons serieux, c'est quoi
cette histoire ? Je ne vais pas mettre Mr. lvl 1 admin du serveur et lui
dire d'aller touiller la config à chaque install pour effacer après
l'install la macaddress.

Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local

Mille merci d'avance :)
--
Nicolas Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patpro ~ Patrick Proniewski
Le #6730201
In article
(Michel Nicolas Alex) wrote:

Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...



et un firewall que tu n'ouvres que quand tu dois faire une install ?

patpro

--
A vendre ! http://www.patpro.net/blog/index.php/2008/01/12/133

Nicolas-Michel_REMOVE
Le #6730191
patpro ~ Patrick Proniewski
In article
(Michel Nicolas Alex) wrote:

Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...



et un firewall que tu n'ouvres que quand tu dois faire une install ?



Ou encore je réactive l'image netinstall juste avant l'installation
et je la désactive juste après.

Mais c'est pas encore le pied absolu.

La solution que je suis en train de tester, et qui semble fonctionner,
me parrait plus satisfaisante :

pas de netinstall, juste un netboot.
Une fois netbooté,
disk utility, restore et c'est fait.

L'image source peut se trouver sur le réseau, sur le bureau de l'image
netboot ou autre. Dans tous les cas la fonction restore demande un
passwd.

Bon, j'ai "plus qu'à" faire passer ça à travers les subnet :)

Merci !
--
Nicolas Michel


laurent.pertois
Le #6730651
Michel Nicolas Alex
Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...


Deploy Studio est ton ami.


--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

Yannick
Le #6731461
On 29 mai, 13:45, (Michel
Nicolas Alex) wrote:
Bonjour

Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...

Mille merci d'avance :)


Pour ma part, je me sert de DeployStudio Server, et au moment de la
création du set NetBoot, il suffit de remplir uniquement le login,
donc de laisser vierge le mdp.
Le user qui sert à ca à été créé dans ce seul but et est propri étaire
du dossier où sont stocké les images.

Qu'utilise tu comme système ?

Cordialement

--
Yannick

Yannick
Le #6736281
On 29 mai, 13:45, (Michel
Nicolas Alex) wrote:
Bonjour


Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...

Mille merci d'avance :)


Bonjour,
Quel systeme de deploiement utilise tu (netrestore, deploystudio…) ?
J'ai remplacé recemment mon systeme par DeployStudio Server (de la
pure balle !!!).
Au moment de la creation du set netboot, il suffit de ne pas remplir
le mot de passe, il sera alors demandé lors de l'accès au scénario, si
on ne peut pas le fournir, le seul choix sera le redémarrage.
J'ai créé un user sur le serveur qui ne sert qu'a ca et qui est
propriétaire du dossier où sont stocké les images.

Cordialement
--
Yannick

Nicolas-Michel_REMOVE
Le #6736781
Yannick
Pour ma part, je me sert de DeployStudio Server, et au moment de la
création du set NetBoot, il suffit de remplir uniquement le login,
donc de laisser vierge le mdp.
Le user qui sert à ca à été créé dans ce seul but et est propriétaire
du dossier où sont stocké les images.


Ok, merci à toi et à Laurent pour vos réponses.

Donc je vais tester cette merveille qui n'a d'égale que sa propre
documentation ;->

Qu'utilise tu comme système ?


Le truc de Apple, NetInstall.
En version 10.5.2

Comme de toutes façon c'est un prérequis pour les autres solutions, si
j'ai tout compris, j'ai commencé par tester celui-ci.


--
Nicolas Michel

Yannick
Le #6736771
On 30 mai, 09:46, (Michel
Nicolas Alex) wrote:
Yannick
Pour ma part, je me sert de DeployStudio Server, et au moment de la
création du set NetBoot, il suffit de remplir uniquement le login,
donc de laisser vierge le mdp.
Le user qui sert à ca à été créé dans ce seul but et est pro priétaire
du dossier où sont stocké les images.


Ok, merci à toi et à Laurent pour vos réponses.

Donc je vais tester cette merveille qui n'a d'égale que sa propre
documentation ;->

Qu'utilise tu comme système ?


Le truc de Apple, NetInstall.
En version 10.5.2

Comme de toutes façon c'est un prérequis pour les autres solutions, si
j'ai tout compris, j'ai commencé par tester celui-ci.



Désolé, pour le double post… ce n'est pas du radotage, mais j'ai cru
que ma réponse c'était perdue dans les limbes…

Cordialement

--
Yannick


Anonyme
Le #6782991
Michel Nicolas Alex
Ce qui me conviendrais le mieux, ce serait un mot de passe.
Mais un passwd du serveur netboot, pas un truc local ...

Mille merci d'avance :)


Deploy Studio Server.....

--
Anonyme ( jayce <@> mosx.org )
********* MosX.org (MosX.net renaît sous le nom MosX.org...)

Publicité
Poster une réponse
Anonyme