airport

Le
Eichenberger Emmanuel
bonjours a tous

je suis nouveau, ici et dans le monde mac, alors par avance excusez moi si
je ne suis pas dans le bon forum.

mon probleme: j'ai un mac book os x 10.4.10

et lors de mes premieres connexion a mon reseau wifi non securiser il a
trouver seul la connexion, jusqua aujourd'hui ou il me dit vous n'etes pas
connecter a internet.

et si je clique sur le logo aiport et que je lui donne l'acces a mon reseau
il me dit "une erreur c'est produite lors de l'acces au reseau aiport
xxxxxxxx"

Une autre fois il me demande une cle wep, alors que reseau n'est pas
securise.

et depuis toute mes tentatives sont infrutueuses.

a noter que avec un autre portable sous win ca fonctionne sans probleme.

si vous avez des idees ou des pistes je serais preneurs, deja que
passer du monde win au monde mac c'est un choc, mais je ne vois rien venir,
a part le temps qui passe (sic)

meilleures salutations a tous, toutes

Emmauel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1170602
On Mon, 13 Aug 2007 18:21:14 +0200, "Eichenberger Emmanuel"

et si je clique sur le logo aiport et que je lui donne l'acces a mon reseau
il me dit "une erreur c'est produite lors de l'acces au reseau aiport
xxxxxxxx"
Une autre fois il me demande une cle wep, alors que reseau n'est pas
securise.
et depuis toute mes tentatives sont infrutueuses.


En principe, quand il se met à faire n'importe quoi comme ça, il faut
aller dans Préférences système, Réseau, Airport, onglet Airport, par
défaut se connecter... aux réseaux préférés, supprimer tous les vieux
machins qu'il a pu mémoriser, et reparamétrer correctement le réseau
qu'on veut.
(exactement la même chose que sous XP, à quelques différences
cosmétiques près, quoi...)
--
Nina

afriqs
Le #1170601
Bonjour Emmanuel et bienvenue,

Personnellement, quand Airport me fait n'importe quoi, je le désactive
puis le réactive et ça va beaucoup mieux après....


--
@lex
MacPro
iBook Dual 600 MHz
Mac OS X v10.4
Eichenberger Emmanuel
Le #1170461
hello, j'ai tous essayer de ce que je connais, y.c. vos conseils, mais rien
ni fait, mais par experience (win) je sais que tous est possible, mais je me
demande si la carte interne de mon mac est peut etre out ? bon il ne me dis
rien de cela, mais il y a une routine pour la tester ? merci d'avance.

Emmanuel
gilbert.olivier
Le #1134875
Eichenberger Emmanuel
hello, j'ai tous essayer de ce que je connais, y.c. vos conseils, mais rien
ni fait, mais par experience (win) je sais que tous est possible, mais je me
demande si la carte interne de mon mac est peut etre out ? bon il ne me dis
rien de cela, mais il y a une routine pour la tester ?


L'icone dans la barre des menus fait office d'indicateur de niveau de
réception.. donc si il indique une réception c'est que la carte
fonctionne.

Pour voir de plus près comment est vue ta borne, il y a ce widget qui
est pas mal:
<http://www.apple.com/downloads/dashboard/networking_security/airtraffic
control.html>

Sinon pour ton problème n'aurais-tu pas modifié des réglages dans les
préférences réseau??


merci d'avance.
De rien

--
Gilbert

gilbert.olivier
Le #1134874
Gilbert OLIVIER
Pour voir de plus près comment est vue ta borne, il y a ce widget qui
est pas mal:


Petit complément d'information, le lien de téléchargement sur la page
Apple pointe sur une version qui est incompatible avec l'installation de
Safari 3 beta.

Si Safari 3 beta est installé, il faut aller chercher la dernière beta
d'AirTrafficControl ici:

--
Gilbert

Henripasdespammerci
Le #1135013
Eichenberger Emmanuel
bonjours a tous

je suis nouveau, ici et dans le monde mac, alors par avance excusez moi si
je ne suis pas dans le bon forum.


fcsm est *toujours* le bon forum pour causer du mac. En principe ce
serait plutôt fcsm.communication, mais bon ;-)

mon probleme: j'ai un mac book os x 10.4.10

et lors de mes premieres connexion a mon reseau wifi non securiser il a
trouver seul la connexion, jusqua aujourd'hui ou il me dit vous n'etes pas
connecter a internet.

et si je clique sur le logo aiport et que je lui donne l'acces a mon reseau
il me dit "une erreur c'est produite lors de l'acces au reseau aiport
xxxxxxxx"

Une autre fois il me demande une cle wep, alors que reseau n'est pas
securise.

et depuis toute mes tentatives sont infrutueuses.

a noter que avec un autre portable sous win ca fonctionne sans probleme.

si vous avez des idees ou des pistes...... je serais preneurs, deja que
passer du monde win au monde mac c'est un choc, mais je ne vois rien venir,
a part le temps qui passe (sic)


faut déjà vérifier si l'on doit être en DHCP ou en manuel et qu'on y est
bien (préférences réseau en automatique+DHCP, seul airport d'activé
comme port de communicationj, ou remonté en premier dans la liste des
ports disponibles)
si c'est pas ça, ça peut être un problème de préférences corrompues, cf
la réponse de Nina. Ça vient de m'arriver en déplacement, j'ai laissé
tombé, et tout à refonctionné nickel à la maison ...

j'ai déjà remarqué que "connexion à internet" avait tendance à demander
un mot de passe même lorsque le réseau était ouvert. Autant l'éviter par
le réglage automatique+DHCP

Henri
--
Henri Balmain
http://freenours.org

Publicité
Poster une réponse
Anonyme