alerte conditionnée sur une valeur comprise entre 20 et -20

Le
Jean Tiendeux
Bjr,

Voilà mon pb sous Excel 2003/2007 (Win XP sp2) : je voudrais mettre une
condition sur une valeur pour afficher une alerte lorsque la valeur est
comprise entre -20 et +20. Mais je n'y arrive pas (l'exemple fourni dans
l'aide d'Excel semble erroné dans la syntaxe ou alors c'est trop confus pour
moi)

Pour mon exemple :
=SI(B7>20);si(B7<-20);"Alerte !";"OK")

Cordialement, JT2 (oter MAJ si réponse perso).
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FdeCourt
Le #5326721
Salut,

Tu peux mettre :

=SI(ET(B7<20;B7>-20);"Alerte !";"OK")

(sinon tu peux aussi étudier la solution du format conditionnel pour
faire ressortir les cellules en alerte)

Cordialement,

F.


On 28 mar, 11:33, "Jean Tiendeux" wrote:
Bjr,

Voilà mon pb sous Excel 2003/2007 (Win XP sp2) : je voudrais mettre une
condition sur une valeur pour afficher une alerte lorsque la valeur est
comprise entre -20 et +20. Mais je n'y arrive pas (l'exemple fourni dans
l'aide d'Excel semble erroné dans la syntaxe ou alors c'est trop confus pour
moi)...

Pour mon exemple :
=SI(B7>20);si(B7<-20);"Alerte !";"OK")

Cordialement, JT2 (oter MAJ si réponse perso).


Jean Tiendeux
Le #5326701
Merci ... mais ça ne marche pas ?! Syntaxe erronée ?

Le format conditionnel est déjà actif. (et je me sers de la valeur "Alerte"
pour déclencher un e-mail)...

Cdlt, JT.

"FdeCourt"
Salut,

Tu peux mettre :

=SI(ET(B7<20;B7>-20);"Alerte !";"OK")

(sinon tu peux aussi étudier la solution du format conditionnel pour
faire ressortir les cellules en alerte)

Cordialement,

F.


On 28 mar, 11:33, "Jean Tiendeux" wrote:
Bjr,

Voilà mon pb sous Excel 2003/2007 (Win XP sp2) : je voudrais mettre une
condition sur une valeur pour afficher une alerte lorsque la valeur est
comprise entre -20 et +20. Mais je n'y arrive pas (l'exemple fourni dans
l'aide d'Excel semble erroné dans la syntaxe ou alors c'est trop confus
pour
moi)...

Pour mon exemple :
=SI(B7>20);si(B7<-20);"Alerte !";"OK")

Cordialement, JT2 (oter MAJ si réponse perso).


FdeCourt
Le #5427931
Salut,

Il faudrait détailler un peu plus l'erreur, et ou se trouve le
problème de syntaxe. Cette formule marche très bien sur mon poste.

Cordialement,

F.

On 28 mar, 12:51, "Jean Tiendeux" wrote:
Merci ... mais ça ne marche pas ?! Syntaxe erronée ?

Le format conditionnel est déjà actif. (et je me sers de la valeur "Al erte"
pour déclencher un e-mail)...

Cdlt, JT.

"FdeCourt"
Salut,

Tu peux mettre :

=SI(ET(B7<20;B7>-20);"Alerte !";"OK")

(sinon tu peux aussi étudier la solution du format conditionnel pour
faire ressortir les cellules en alerte)

Cordialement,

F.

On 28 mar, 11:33, "Jean Tiendeux" wrote:



Bjr,

Voilà mon pb sous Excel 2003/2007 (Win XP sp2) : je voudrais mettre un e
condition sur une valeur pour afficher une alerte lorsque la valeur est
comprise entre -20 et +20. Mais je n'y arrive pas (l'exemple fourni dans
l'aide d'Excel semble erroné dans la syntaxe ou alors c'est trop confu s
pour
moi)...

Pour mon exemple :
=SI(B7>20);si(B7<-20);"Alerte !";"OK")

Cordialement, JT2 (oter MAJ si réponse perso).- Masquer le texte des m essages précédents -


- Afficher le texte des messages précédents -



Jean Tiendeux
Le #7058171
Ben je sais pas j'ai pas d'alerte lorsque la cellule concernée est à -140
par exemple. ça me mets toujours Ok !


Résolu : ça marche meiux avec OU au lieu de ET !

Merci de ton aide, JT2.

"FdeCourt"
Salut,

Il faudrait détailler un peu plus l'erreur, et ou se trouve le
problème de syntaxe. Cette formule marche très bien sur mon poste.

Cordialement,

F.

On 28 mar, 12:51, "Jean Tiendeux" wrote:
Merci ... mais ça ne marche pas ?! Syntaxe erronée ?

Le format conditionnel est déjà actif. (et je me sers de la valeur
"Alerte"
pour déclencher un e-mail)...

Cdlt, JT.

"FdeCourt"
Salut,

Tu peux mettre :

=SI(ET(B7<20;B7>-20);"Alerte !";"OK")

(sinon tu peux aussi étudier la solution du format conditionnel pour
faire ressortir les cellules en alerte)

Cordialement,

F.

On 28 mar, 11:33, "Jean Tiendeux" wrote:



> Bjr,

> Voilà mon pb sous Excel 2003/2007 (Win XP sp2) : je voudrais mettre une
> condition sur une valeur pour afficher une alerte lorsque la valeur est
> comprise entre -20 et +20. Mais je n'y arrive pas (l'exemple fourni dans
> l'aide d'Excel semble erroné dans la syntaxe ou alors c'est trop confus
> pour
> moi)...

> Pour mon exemple :
> =SI(B7>20);si(B7<-20);"Alerte !";"OK")

> Cordialement, JT2 (oter MAJ si réponse perso).- Masquer le texte des
> messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme