Une âme graphique charitable

Le
fake
Allo, allo la communauté !!!!

J'en suis à mon 3e post sans aucune réponse ni même le plus petit
indice.

Y'a personne pour me répondre, même n'importe quoi, à la fin, j'me sens
tellement seul face à mon pbm que je suis prêt à tout lire ;-)

Je viens d'acquérir une carte graphique "Mac Edition ATi X850 XT 256MB"
et j'ai qqs soucis avec.

Au démarrage, après install de la carte, j'entends le fameux
biiiiiiiiiiiip un peu aigu et fort désagréable indiquant qu'y'aurait
comme un souci quelque part !

De plus, j'arrive direct sur l'écran de l'openfirmware et suis obligé de
taper "mac-boot" pr que le mac démarre et m'affiche enfin le finder.

La carte est reconnue par son nom exact ds les prefs systeme mais
affiche tt de même "Aucun moniteur détecté", assez bizarre !

MA QUESTION :

Le biiiiiiip au démarrage et le fait de devoir passer par l'écran de
l'openfirmware signifient-il que ma carte est défectueuse, voire
incompatible avec ma machine ? Et/ou existe-t-il un moyen d'obtenir un
démarrage normal ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fake
Le #2968141
La carte est reconnue par son nom exact ds les prefs systeme mais
affiche tt de même "Aucun moniteur détecté", assez bizarre !


Probablement parce que le pilote n'est pas installé.


Désolé, j'viens de me rendre compte que j'ai dit une grosse connerie
depuis le début.
Normal que "Etat" ds les prefs systeme - moniteurs/vidéo indique "Aucun
moniteur détecté", il s'agit du 2nd port de la carte, le port ADC.
Je n'ai pas encore l'adaptateur, je n'ai donc connecté qu'un seul écran,
sur le port DVI, j'avais pas fais gaffe qu'il s'agissait des infos du
2nd port, l'ADC.

Et vu le nombre de pbm que m'avait déjà posé cette carte, j'étais
convaincu d'être devant un nouvel os.

Désolé !


Nicolas-MICHEL'_remove_'
Le #2968111
netstef
Allo, allo la communauté !!!!

J'en suis à mon 3e post sans aucune réponse ni même le plus petit
indice.

Y'a personne pour me répondre, même n'importe quoi, à la fin, j'me sens
tellement seul face à mon pbm que je suis prêt à tout lire ;-)


Si un truc comme ça m'arrive malgré que j'aies suivi les instructions
d'installation, perso je retourne chez mon vendeur et je lui montre le
problème, qui est son problème.
(je choisis mes fournisseurs selon qu'ils acceptent ce genre de
contrainte, quite à ne pas prendre le moins cher de la place)

S'il ne parvient pas à le résoudre dans les 10 minutes, je lui demande
une autre carte graphique et point barre.

--
Nicolas - MICHEL at bluewin point ch
AIM : michelnicolas

fake
Le #2967951
Nicolas MICHEL

S'il ne parvient pas à le résoudre dans les 10 minutes, je lui demande
une autre carte graphique et point barre.


Oui, je pense que tu as raison et de la même façon que toi.

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...

Eric Levenez
Le #2967791
Le 4/01/08 23:47, dans

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...


Ce n'est pas forcément une faute du vendeur.
Premièrement, de quel OS s'agit-il?
As-tu installé un pilote spécifique pour cette carte?
As-tu fait un reset de la NVRAM?
(Je sais bien qu'il s'agit du G5 de ton ami, mais on va faire comme si
c'était le tien).
Essaie de compiler les réponses (et les questions) sur un seul fil, pour
avoir le plus possible de données à fournir à ceux qui ont peut-être une
solution...


Autres questions :
- quelle version de firmeware est la dernière et quelle version est sur la
carte ?
- est-ce que le firmeware de la carte graphique a été mis à jour ?
- est-ce que le firmeware de l'ordinateur a été mis à jour ?
- le fabricant de la carte donne-il une liste de machine compatible ?
- est-ce que la carte est sensée marcher comme carte principale ou
secondaire (d'après le fabricant) ?
...

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.


fake
Le #2967741
Nicolas MICHEL

S'il ne parvient pas à le résoudre dans les 10 minutes, je lui demande
une autre carte graphique et point barre.


Oui, je pense que tu as raison et je pense de la même façon que toi.

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...

fake
Le #2967751
Nicolas MICHEL

S'il ne parvient pas à le résoudre dans les 10 minutes, je lui demande
une autre carte graphique et point barre.


Oui, je pense que tu as raison et de la même façon que toi.

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...

fake
Le #3100141
Eric Levenez
Le 4/01/08 23:47, dans

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...


Ce n'est pas forcément une faute du vendeur.
Premièrement, de quel OS s'agit-il?
As-tu installé un pilote spécifique pour cette carte?
As-tu fait un reset de la NVRAM?
(Je sais bien qu'il s'agit du G5 de ton ami, mais on va faire comme si
c'était le tien).
Essaie de compiler les réponses (et les questions) sur un seul fil, pour
avoir le plus possible de données à fournir à ceux qui ont peut-être une
solution...


Autres questions :
- quelle version de firmeware est la dernière et quelle version est sur la
carte ?
- est-ce que le firmeware de la carte graphique a été mis à jour ?
- est-ce que le firmeware de l'ordinateur a été mis à jour ?
- le fabricant de la carte donne-il une liste de machine compatible ?
- est-ce que la carte est sensée marcher comme carte principale ou
secondaire (d'après le fabricant) ?
...


Ok les amis, merci de votre aide !
Je re-fais le point demain sur la situation pr remettre tout cela ds
l'ordre et ainsi clarifier la discussion.
Et, entre autre, répondre à ttes vos questions une par une, mais pr
l'heure il est un peu tard.
@ +



fake
Le #3099391
Eric Levenez
Le 4/01/08 23:47, dans

En fait, j'essaies d'aider un ami, comme on a le même modèle de G5.

Je ne l'avais peut-être pas précisé ds cet article là (j'en ai fait 3
sur le même sujet !), mais c'est un achat eBay, donc le SAV n'est pas
celui d'un magasin de proximité.
Mais le vendeur (plutôt de bonne qualité) nous a aidé du mieux possible.
La procédure de reprise de la carte est en cours...


Ce n'est pas forcément une faute du vendeur.
Premièrement, de quel OS s'agit-il?
As-tu installé un pilote spécifique pour cette carte?



Pas encore, mais mon ami lui avait installé le pilote. De plus, dans le
manuel de la carte, il est indiqué d'installer la carte en 1er, et le
pilote ensuite, après un re-démarrage qui est censé se dérouler
normalement !

As-tu fait un reset de la NVRAM?



Je ne sais plus, mais il ne me semble pas. D'ailleurs, c'est quoi la
procédure exacte pr faire un reset nvram, d'aller dans OpenFirmware et
de taper "reset-nvram"
ou de faire plusieurs commande-alt-P-R au démarrage, comme je le lis ici
ou là ?
Ou faut-il utiliser une autre suite d'équivalents clavier au démarrage ?
voire même exite-t-il un utilitaire qui permette de le faire ?

(Je sais bien qu'il s'agit du G5 de ton ami, mais on va faire comme si
c'était le tien).



Non, comme je l'avais précisé (mais peut-être dans un autre fil,
désolé), j'essaies d'aider un ami, car chez lui le mac ne démarre pas
une fois la carte installée (il s'éteint au bout de qqs secondes, ce qui
arrive également desfois sur mon mac aussi) et parce que l'on a
quasiment la même config.

Sa config :
PowerPC G5 - 2 x 2 GHz - 3 Go RAM
Disque Serial ATA de 250 Go
Mac OS X Tiger [10.4.10]
Carte vidéo : ATI Radeon 9600 (de base)

Ma config :
PowerPC G5 - 2 x 2,7 GHz - 2,5 Go RAM
Disque Serial ATA de 250 Go
Disque externe LaCie Extreme 300 Go (FW 800 - USB 2)
Mac OS X Tiger [10.4.10]
Carte vidéo : ATI Radeon 9650 (de base)


Essaie de compiler les réponses (et les questions) sur un seul fil, pour
avoir le plus possible de données à fournir à ceux qui ont peut-être une
solution...



Ok, je n'utilise plus que ce fil dorénavant !

Autres questions :
- quelle version de firmeware est la dernière et quelle version est sur la
carte ?


Ou je trouve cette info, est-ce le numéro de série ?

- est-ce que le firmeware de la carte graphique a été mis à jour ?


Je pense oui, j'en suis même à peu près sur vu la qualité du vendeur,
sinon comment puis-je m'en assurer ?

- est-ce que le firmeware de l'ordinateur a été mis à jour ?


J'ai vérifié, je suis à peu près certain d'être à jour :

Nom de l'ordinateur : Power Mac G5
Modèle d'ordinateur : PowerMac7,3
Type de processeur : PowerPC G5 (3.1)
Nombre de processeurs : 2
Vitesse du processeur : 2.7 GHz
Cache de niveau 2 (par processeur) : 512 Ko
Mémoire : 2.5 Go
Vitesse du bus : 1.35 GHz
Version de la ROM de démarrage : 5.2.4f1

- le fabricant de la carte donne-il une liste de machine compatible ?


Il dit que cela devrait normalement fonctionner sur notre gamme de G5 et
que la carte avait été testée avant envoi.

- est-ce que la carte est sensée marcher comme carte principale ou
secondaire (d'après le fabricant) ?


???


Au pire, le vendeur est ok pour récupérer la carte et la re-tester, ou
encore la remplacer par une autre.

Mais, il n'est pas vain d'essayer de tirer ce problème au clair, puisque
la carte est censée fonctionner.

Merci à tous !



Eric Levenez
Le #3099251
Le 6/01/08 17:16, dans
Eric Levenez
Autres questions :
- quelle version de firmeware est la dernière et quelle version est sur la
carte ?


Ou je trouve cette info, est-ce le numéro de série ?


Je pense que cela doit être affiché par les Informations systèmes sous
Cartes vidéo / moniteurs.

J'ai trouvé cette page :

<http://support.ati.com/ics/support/default.asp?deptID‰4&task=knowledge&qu
estionID 026>

Je ne sais pas si c'est exactement pour ta carte, mais il y a peut-être là
des informations intéressantes sur les versions de firmware.

- est-ce que la carte est sensée marcher comme carte principale ou
secondaire (d'après le fabricant) ?



Je crois que certaines cartes graphiques pour Mac marchent uniquement en
tant que carte secondaire. Il faut donc avoir une carte graphique "bootable"
en principal pour pouvoir utiliser une telle carte. Je pense que cela vient
de la présence d'un driver Forth pour Open Firmware dans la flash de la
carte graphique.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.


Publicité
Poster une réponse
Anonyme