AND IF

Le
Denys
Bonjour,

J'ai un problème à écrire la formule suivante:

Si P1= "X" et que I8 > 1 alors on choisit P33, si P1="E" et que I8 >1
alors on choisit Q33, sinon, "".

=IF(AND(P1="X",I8>1),P33,IF(AND(P1="E",I8>1,Q33),""))

Excel me retourne false.

Quelqu'un saurait où est mon erreur ?

Merci

Denys
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #4355271
=SI(ET(P1="X";I8>1);P33;SI(ET(P1="E";I8>1);Q33;""))


"Denys"
Bonjour,

J'ai un problème à écrire la formule suivante:

Si P1= "X" et que I8 > 1 alors on choisit P33, si P1="E" et que I8 >1
alors on choisit Q33, sinon, "".

=IF(AND(P1="X",I8>1),P33,IF(AND(P1="E",I8>1,Q33),""))

Excel me retourne false....

Quelqu'un saurait où est mon erreur ?

Merci

Denys
Denys
Le #4355231
Bonjour Denis,

Merci beaucoup.... faudra que j'apprenne à les faire....

Bonne journée

Denys


On 7 mar, 14:53, "MichDenis"
=SI(ET(P1="X";I8>1);P33;SI(ET(P1="E";I8>1);Q33;""))

"Denys"



Publicité
Poster une réponse
Anonyme