anomalie Claws-mail

Le
maderios
Bonjour
Je teste claws-mail 3.8.1-2 wheezy avec l'imap. La colonne "nouveau
message" ne se remplit jamais (seulement des 0) tandis que la colonne
"non lu" se remplit normalement.
J'ai compilé la dernière version 3.9.0, même anomalie.
Bug ou question de conf ?
Merci pour toute suggestion.
Cordialement
--
Maderios
"Art is meant to disturb. Science reassures."
"L'art est fait pour troubler. La science rassure" (Georges Braque)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/50F7D8E4.4010601@gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #25145632
Le Thu, 17 Jan 2013 11:56:36 +0100,
maderios
Bonjour
Je teste claws-mail 3.8.1-2 wheezy avec l'imap. La colonne "nouveau
message" ne se remplit jamais (seulement des 0) tandis que la colonne
"non lu" se remplit normalement.
J'ai compilé la dernière version 3.9.0, même anomalie.
Bug ou question de conf ?
Merci pour toute suggestion.
Cordialement




bonjour,

serait il possible d'installer via apt la dernière version
de claws-mail ?

/etc/apt/sources.list.d/claws-mail.list
deb http://www.claws-mail.org/debian/cvs/i386/ ./
# deb-src http://www.claws-mail.org/debian/cvs/i386/ ./

deb http://hydra.debian.net/i386/ ./
# deb-src http://hydra.debian.net/i386/ ./

documentation :

http://hydra.debian.net/amd64.html
http://hydra.debian.net/i386.html

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25145762
On Thu, 17 Jan 2013 11:56:36 +0100
maderios

Je teste claws-mail 3.8.1-2 wheezy avec l'imap. La colonne "nouveau
message" ne se remplit jamais (seulement des 0) tandis que la colonne
"non lu" se remplit normalement.



Awai tiens, je viens juste de tester (pkg) et c'est pire chez
moi: en plus des nouveaux, c'est pareil dans la colonne des
non-lus; ET, comme j'utilise rarement cette machine pour traiter
mes e-mails, le nombre de messages par dossiers n'est pas actualisé!

Sous sid, tout roule.

Ah, pas mal non plus celle-là: après avoir supprimé le cache local,
non-seulement le nombre de messages par dossier est resté le même
mais il ne va même pas chercher ni les anciens ni les nouveaux
arrivés!

Il y a quelque chose de pourri au royaume de claws.

--
<Itoe> J'ai vendu mon ptit' frère !
<Choum__> Combien?
<Itoe> un nuts
<Choum__> ...
<Choum__> C'est aussi mon cousin, je veux 10% des noisettes

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #25147422
On 01/17/2013 03:08 PM, Bzzz wrote:
On Thu, 17 Jan 2013 11:56:36 +0100
maderios

Je teste claws-mail 3.8.1-2 wheezy avec l'imap. La colonne "nouveau
message" ne se remplit jamais (seulement des 0) tandis que la colonne
"non lu" se remplit normalement.



Awai tiens, je viens juste de tester (pkg) et c'est pire chez
moi: en plus des nouveaux, c'est pareil dans la colonne des
non-lus; ET, comme j'utilise rarement cette machine pour traiter
mes e-mails, le nombre de messages par dossiers n'est pas actualisé!

Sous sid, tout roule.



??? C'est la même version dans sid ET dans wheezy.....
J'ai utilisé claws-mail il y a quelques années à ses débuts, il n'y
avait pas ce problème.

Ah, pas mal non plus celle-là: après avoir supprimé le cache local,
non-seulement le nombre de messages par dossier est resté le même
mais il ne va même pas chercher ni les anciens ni les nouveaux
arrivés!



Pas normal du tout...

Il y a quelque chose de pourri au royaume de claws.



Avant l'install, il faut supprimer toute ancienne conf, y compris celle
de sylpheed, cela peut aider.

--
Maderios
"Art is meant to disturb. Science reassures."
"L'art est fait pour troubler. La science rassure" (Georges Braque)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25147432
On Thu, 17 Jan 2013 21:22:30 +0100
maderios

??? C'est la même version dans sid ET dans wheezy.....
J'ai utilisé claws-mail il y a quelques années à ses dà ©buts, il n'y
avait pas ce problème.



Confirmé, tout roule en sid et tout foire en wheezy.

Avant l'install, il faut supprimer toute ancienne conf, y compris celle
de sylpheed, cela peut aider.



Ben il était déjà installé (mais pas ré-utilisà © depuis la migration
de squeeze). Sylpheed n'a jamais été installé sur ces machin es, tout
du moins pas après la réinstallation d'il y a 4 ans.

Je re-teste en wheezy en faisant sauter toute la conf
et en la recréant, pour voir si ça résoud qq chose.

--
* Le Zoophile est entré sur le chan.
* pti_hamster92 a quitté le chan.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25147482
On Thu, 17 Jan 2013 21:22:30 +0100
maderios
Bon, j'ai le bon nombre d'e-mails par dossier,
et quand je passe un message en non-lu à partir
d'une autre machine ça apparaît bien (avec le nombre)

Reste à voir ce qui va se passer sur une nouvelle réception

--
Habit is habit, and not to be flung out of the window by any man, but coaxed
down-stairs a step at a time.
-- Mark Twain, "Pudd'nhead Wilson's Calendar

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25147522
On Thu, 17 Jan 2013 21:22:30 +0100
maderios

Bon, même PB que le tien: l'arrivé d'un nouvel e-mail
incrémente bien le CTR des non-lus mais pas celui des
nouveaux (0).

--
The two oldest professions in the world have been ruined by amateurs.
-- G. B. Shaw

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme