Aperçu des images ne marche pas sur le bureau ?

Le
Géronte
Bonjour

J'ai un comportement bizarre, après deux ans de bons services de mon XP.

-Double-clic sur une image .jpg dans un dossier quelconque. Ok l'image
est bien affichée par l'"Aperçu des images et photocopies"

-Double-clic sur cette même image .jpg déposée sur le bureau: une
fenêtre tente de s'ouvrir fugitivement, et se referme, sans aafficher
d'image

-Clic-droit sur cette même image sur le bureau / ouvrir avec / Aperçu
des images.. : une fenêtre blanche avec "aucun aperçu n'est disponible"

-Clic-droit sur cette même image sur le bureau / ouvrir avec / autre
afficheur d'image : OK

Quelqu'un a une idée ?

--
Géronte
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Géronte
Le #16802891
Le 10/09/2008 20:23, Géronte a écrit :
Bonjour

J'ai un comportement bizarre, après deux ans de bons services de mon XP.

-Double-clic sur une image .jpg dans un dossier quelconque. Ok l'image
est bien affichée par l'"Aperçu des images et photocopies"

-Double-clic sur cette même image .jpg déposée sur le bureau: une
fenêtre tente de s'ouvrir fugitivement, et se referme, sans aafficher
d'image

-Clic-droit sur cette même image sur le bureau / ouvrir avec / Aperçu
des images.. : une fenêtre blanche avec "aucun aperçu n'est disponible"

-Clic-droit sur cette même image sur le bureau / ouvrir avec / autre
afficheur d'image : OK

Quelqu'un a une idée ?




C'est réparé. Juste avec un peu de magie.

Le bureau avait été déplacé (depuis 2 ans, et tout fonctionnait
parfaitement pendant ces 2 ans) dans un dossier hors de "Document and
Settings", opération effectuée avec TweakUI.

J'ai répété cette opération avec TweakUI (juste confirmé l'emplacement
du dossier Bureau). Et je peux de nouveau double-cliquer sur une image
du bureau pour la visualiser.

Allez comprendre !


--
Géronte
Publicité
Poster une réponse
Anonyme