Appel de procédure incorrect

Le
JV
Bonjour,

Je travaille en Access 2000.
J'ai un état dont la source est une requête.
Il fonctionnait jusqu'ici sans problème.
J'ai fait quelques modifications dans la base, normalement indépendantes de
cette requête ou de cet état.

Maintenant, quand je lance l'état, j'ai un message d'erreur "Appel de
procédure incorrect" sans autre explication.

Quelqu'un pourrait-il m'aiguiller dans mes recherches pour trouver ce qui
peut être la cause de ce dysfonctionnement ?

Merci d'avance.

JV
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6769191
Salut,

"JV"
| Je travaille en Access 2000.
| J'ai un état dont la source est une requête.
| Il fonctionnait jusqu'ici sans problème.
| J'ai fait quelques modifications dans la base, normalement indépendantes de
| cette requête ou de cet état.
|
| Maintenant, quand je lance l'état, j'ai un message d'erreur "Appel de
| procédure incorrect" sans autre explication.
|
| Quelqu'un pourrait-il m'aiguiller dans mes recherches pour trouver ce qui
| peut être la cause de ce dysfonctionnement ?


Hmm... Peut-être une fonction qui a été modifiée ?

Quel genre de modifications as tu faites ?

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
JV
Le #6770591
En modifiant la requête, je n'ai plus l'erreur.
Mais je ne comprends vraiment pas pourquoi l'état marchait il y a un mois et
qu'il ne marchait plus hier.
J'abandonne mes recherches d'explication.
Merci d'avoir pris la peine de me répondre.

JV

"3stone"
Salut,

"JV"
| Je travaille en Access 2000.
| J'ai un état dont la source est une requête.
| Il fonctionnait jusqu'ici sans problème.
| J'ai fait quelques modifications dans la base, normalement indépendantes
de

| cette requête ou de cet état.
|
| Maintenant, quand je lance l'état, j'ai un message d'erreur "Appel de
| procédure incorrect" sans autre explication.
|
| Quelqu'un pourrait-il m'aiguiller dans mes recherches pour trouver ce
qui

| peut être la cause de ce dysfonctionnement ?


Hmm... Peut-être une fonction qui a été modifiée ?

Quel genre de modifications as tu faites ?

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)



Publicité
Poster une réponse
Anonyme