aptitude : aucun espace disponible sur le périphérique

Le
Héleuh-Ou,


aptitude me donne le message suivant :

$ sudo aptitude
Password:
(Lecture de la base de données 228947 fichiers et répertoires déjà
installés.)
Préparation du remplacement de libncursesw5 5.6+20070908-1 (en
utilisant /libncursesw5_5.6+20071013-1_i386.deb)
Dépaquetage de la mise à jour de libncursesw5
dpkg : erreur de traitement de
/var/cache/apt/archives/libncursesw5_5.6+20071013-1_i386.deb (--unpack)
:
échec dans « buffer_write(fd) » (9, ret=-1) : backend dpkg-deb pendant
« ./lib/libncursesw.so.5.6 »: Aucun espace disponible sur le
périphérique
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/libncursesw5_5.6+20071013-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de réparation :
Appuyez sur Entrée pour continuer.


$ df
Sys. de fich. 1K-blocs Occupé Disponible Capacité Monté
sur
/dev/hda1 273008 272916 92 100% /
tmpfs 128460 0 128460 0% /lib/init/rw
udev 10240 136 10104 2% /dev
tmpfs 128460 0 128460 0% /dev/shm
/dev/hda9 39647168 33453664 6193504 85% /home
/dev/hda8 393516 33684 359832 9% /tmp
/dev/hda5 4883556 4294392 589164 88% /usr
/dev/hda6 2931680 275588 2656092 10% /var

==
questions
==
De quel périphérique s'agit-il ?

J'ai bien
/dev/hda1 273008 272916 92 100% /
ligne qui a l'air pleine, mais je ne vois pas bien de quoi
il s'agit.

J'ai fait nettoyer le cache des paquets.

J'ai supprimé kdegraphics et les paquets recommandés associés.

Et sinon, il n'y a que ce paquet là qui produit une / cette erreur.

J'ai fait simultanément / entre temps, plusieurs autres installations
qui ont toutes bien voulues se faire, sauf ce paquet là.

Merci pour votre aide
FA






_____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #9615801
Salut,

a écrit :

aptitude me donne le message suivant :


[...]
échec dans « buffer_write(fd) » (9, ret=-1) : backend dpkg-deb pendant
« ./lib/libncursesw.so.5.6 »: Aucun espace disponible sur le
périphérique


[...]
$ df
Sys. de fich. 1K-blocs Occupé Disponible Capacité Monté sur
/dev/hda1 273008 272916 92 100% /
tmpfs 128460 0 128460 0% /lib/init/rw
udev 10240 136 10104 2% /dev
tmpfs 128460 0 128460 0% /dev/shm
/dev/hda9 39647168 33453664 6193504 85% /home
/dev/hda8 393516 33684 359832 9% /tmp
/dev/hda5 4883556 4294392 589164 88% /usr
/dev/hda6 2931680 275588 2656092 10% /var

================ > === questions == > ================ > De quel périphérique s'agit-il ?



D'après le message d'erreur il n'y a pas assez de place pour copier le
fichier /lib/libncursesw.so.5.6, donc ça concerne la partition racine
(had1) qui justement est quasiment pleine.

J'ai fait nettoyer le cache des paquets.



Inutile, c'est dans /var (hda6).

J'ai supprimé kdegraphics et les paquets recommandés associés.



Inutile si tous ces trucs sont installés dans /usr (hda5).

Et sinon, il n'y a que ce paquet là qui produit une / cette erreur.
J'ai fait simultanément / entre temps, plusieurs autres installations
qui ont toutes bien voulues se faire, sauf ce paquet là.



Normal si ces autres paquets n'installent rien ou pas grand chose dans
la partition racine (essentiellement /bin, /boot, /etc, /lib, /sbin).


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Serge Cavailles
Le #9615791
Le lundi 29 octobre 2007 01:42, a écrit  :
Héleuh-Ou,


Bonsoir :)


aptitude me donne le message suivant :

échec dans « buffer_write(fd) » (9, ret=-1) : backend dpkg-deb p endant
« ./lib/libncursesw.so.5.6 »: Aucun espace disponible sur le
périphérique

$ df
Sys. de fich. 1K-blocs Occupé Disponible Capacité Monté
sur
/dev/hda1 273008 272916 92 100% /
tmpfs 128460 0 128460 0% /lib/init/rw
udev 10240 136 10104 2% /dev
tmpfs 128460 0 128460 0% /dev/shm
/dev/hda9 39647168 33453664 6193504 85% /home
/dev/hda8 393516 33684 359832 9% /tmp
/dev/hda5 4883556 4294392 589164 88% /usr
/dev/hda6 2931680 275588 2656092 10% /var

=================
=== questions ===
=================
De quel périphérique s'agit-il ?

J'ai bien
/dev/hda1 273008 272916 92 100% /
ligne qui a l'air pleine, mais je ne vois pas bien de quoi
il s'agit.



Un manque de place dans /lib (qui se trouve sur la partition hda1) pour y
copier le libncursesw.so.5.6 ?

Merci pour votre aide


De rien,
--
Serge
Publicité
Poster une réponse
Anonyme