Aptitude veut me supprimer 300Mo de paquets

Le
David Hautbois
Salut
Ce soir, je veux mettre à jour squeeze (suis passer de lenny à squeeze,
il y a une ou deux semaines),
et voici le résultat :

The following packages will be REMOVED:
arj{u} aspell{u} bluez-gnome{u} cheese{u} dmz-cursor-theme{u} ekiga{u}
eog{u} evince{u}
evolution-exchange{u} file-roller{u} gcalctool{u} gconf-editor{u}
gdm{u} gdm-themes{u} gedit{u}
[]
serpentine{u} sound-juicer{u} swfdec-gnome{u} system-config-printer{u}
totem-common{u}
totem-gstreamer{u} totem-mozilla{u} totem-plugins{u}
transmission-common{u} transmission-gtk{u} unzip{u}
vinagre{u} vino{u} zenity{u} zip{u}
0 packages upgraded, 1 newly installed, 103 to remove and 10 not upgraded.
Need to get 550kB of archives. After unpacking 312MB will be freed.

Qu'ai je pu faire comme bêtise ?
Comment corriger ça ?

Merci.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Guignard
Le #19040451
On Thu, 02 Apr 2009 20:15:07 +0200, David Hautbois wrote:
Salut
Ce soir, je veux mettre à jour squeeze (suis passer de lenny à squeeze,
il y a une ou deux semaines),
et voici le résultat :

The following packages will be REMOVED:
arj{u} aspell{u} bluez-gnome{u} cheese{u} dmz-cursor-theme{u} ekiga{u}
eog{u} evince{u}
evolution-exchange{u} file-roller{u} gcalctool{u} gconf-editor{u}
gdm{u} gdm-themes{u} gedit{u}
[...]
serpentine{u} sound-juicer{u} swfdec-gnome{u} system-config-printer{u}
totem-common{u}
totem-gstreamer{u} totem-mozilla{u} totem-plugins{u}
transmission-common{u} transmission-gtk{u} unzip{u}
vinagre{u} vino{u} zenity{u} zip{u}
0 packages upgraded, 1 newly installed, 103 to remove and 10 not upgraded.
Need to get 550kB of archives. After unpacking 312MB will be freed.

Qu'ai je pu faire comme bêtise ?
Comment corriger ça ?




Je ne vote pas pour une bêtise mais plutôt pour une librairie qui se met à
jour et des dépendances qui ne sont plus satisfaites...
Enfin j'ai peut-être tout faux mais bon...

Librement,
Laurent.


--
Laurent Guignard, Registered as user #301590 with the Linux Counter
Site : http://www.famille-guignard.org
Blog : http://blog.famille-guignard.org
Projet : http://sicontact.sourceforge.net
GULL de Villefranche sur Saône : http://www.cagull.org

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
David Hautbois
Le #19040681
Laurent Guignard wrote:
On Thu, 02 Apr 2009 20:15:07 +0200, David Hautbois wrote:

Salut
Ce soir, je veux mettre à jour squeeze (suis passer de lenny à squeeze,
il y a une ou deux semaines),
et voici le résultat :

The following packages will be REMOVED:
arj{u} aspell{u} bluez-gnome{u} cheese{u} dmz-cursor-theme{u} ekiga{u}
eog{u} evince{u}
evolution-exchange{u} file-roller{u} gcalctool{u} gconf-editor{u}
gdm{u} gdm-themes{u} gedit{u}
[...]
serpentine{u} sound-juicer{u} swfdec-gnome{u} system-config-printer{u}
totem-common{u}
totem-gstreamer{u} totem-mozilla{u} totem-plugins{u}
transmission-common{u} transmission-gtk{u} unzip{u}
vinagre{u} vino{u} zenity{u} zip{u}
0 packages upgraded, 1 newly installed, 103 to remove and 10 not upgraded.
Need to get 550kB of archives. After unpacking 312MB will be freed.

Qu'ai je pu faire comme bêtise ?
Comment corriger ça ?





Je ne vote pas pour une bêtise mais plutôt pour une librairie qui se met à
jour et des dépendances qui ne sont plus satisfaites...
Enfin j'ai peut-être tout faux mais bon...

Librement,
Laurent.






Bizarre, le paquet gnome ne semble pas installé.
Aptitude me l'a installer, avec tout ce qui va avec....
Quand j'étais sous lenny, je me souviens avoir joué avec les paquets gnome.

Ce paquet devait être noté comme "A supprimer"
aptitude ne se réveille que maintenant.

Tout semble rentré dans l'ordre, mais j'ai pas tout compris.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain Baeckeroot
Le #19040671
Le 02/04/2009 à 21:31, Laurent Guignard a écrit :

On Thu, 02 Apr 2009 20:15:07 +0200, David Hautbois wrote:
> Salut
> Ce soir, je veux mettre à jour squeeze (suis passer de lenny à sque eze,
> il y a une ou deux semaines),
> et voici le résultat :
>
> The following packages will be REMOVED:
> arj{u} aspell{u} bluez-gnome{u} cheese{u} dmz-cursor-theme{u} ekiga{u}
> eog{u} evince{u}
> evolution-exchange{u} file-roller{u} gcalctool{u} gconf-editor{u}
> gdm{u} gdm-themes{u} gedit{u}
> [...]
> serpentine{u} sound-juicer{u} swfdec-gnome{u} system-config-printer{u}
> totem-common{u}
> totem-gstreamer{u} totem-mozilla{u} totem-plugins{u}
> transmission-common{u} transmission-gtk{u} unzip{u}
> vinagre{u} vino{u} zenity{u} zip{u}
> 0 packages upgraded, 1 newly installed, 103 to remove and 10 not upgrad ed.
> Need to get 550kB of archives. After unpacking 312MB will be freed.
>
> Qu'ai je pu faire comme bêtise ?
> Comment corriger ça ?
>

Je ne vote pas pour une bêtise mais plutôt pour une librairie qui se met à
jour et des dépendances qui ne sont plus satisfaites...
Enfin j'ai peut-être tout faux mais bon...



pareil.
quel est _le_ paquet qu'il veut installer ?

Il me semble que testing seul n'est pas forcément fonctionnel, qu'il faut aussi
avoir unstable (avec une priorité plus basse) pour avoir à peu près
tout. (quell dommage de se priver de la robustesse de "stable" ;-) )

Alain

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Raphael Hertzog
Le #19042661
On Thu, 02 Apr 2009, David Hautbois wrote:
arj{u} aspell{u} bluez-gnome{u} cheese{u} dmz-cursor-theme{u}







Tous ces {u} veulent dire "unneeded" (non-nécessaire ou plus utile)
parce qu'ils ont été installés en dépendance du paquet "gnome"
et que pour une raison ou une autre, ce paquet a été supprimé ou va
l'être.

Bizarre, le paquet gnome ne semble pas installé.



Et voilà.

Tout semble rentré dans l'ordre, mais j'ai pas tout compris.



Il y a toujours le log dpkg et ou aptitude pour voir quand il a été
supprimé.

a+
--
Raphaël Hertzog

Contribuez à Debian et gagnez un cahier de l'admin Debian Lenny :
http://www.ouaza.com/wp/2009/03/02/contribuer-a-debian-gagner-un-livre/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme