ARIAL BLACK ?

Le
Bonjour,

Depuis quelque temps, ma police ARIAL Black est toujours en Italique alors
que ce n'étaot pas le cas auparavant ; que faire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFrenière
Le #17254041
Bonjour Jean-Pierre DEFENDINI

Depuis quelque temps, ma police ARIAL Black est toujours en Italique alors
que ce n'étaot pas le cas auparavant ; que faire ?



Il y a deux polices de caractères Arial Bold et Arial Bold Italic. N'auriez
vous pas confondu les deux dans un paramètre? Au fait, dans quelle(s)
application(s) constatez-vous ce problème?

Puisque le problème est récent vous pourriez essayer une restauration
système: C:WINDOWSsystem32Restorerstrui.exe

Dites-nous si cela a résolu le problème.

A+ :)
--
Claude LaFrenière [climenole]

Site: http://climenole.wordpress.com/
Site: http://lireourire.blogspot.com/
Courriel / Xmpp: climenole[arobas]gmail[point]com
Messenger: claudelafreniere[arobas]msn[point]com
Skype: climenole
Le #17296371
<Jean-Pierre DEFENDINI> a écrit dans le message de news:
48d0f122$0$935$
Bonjour,

Depuis quelque temps, ma police ARIAL Black est toujours en Italique alors
que ce n'étaot pas le cas auparavant ; que faire ?





J'ai trouvé tout seul, comme un grand : il y avait interaction entre les
polices TRUETYPE classiques et les polices TRUETYPE Opentype !

J'ai supprimé les TRUTYPE de même famille et...
... plus de problème.

Notons que toutes les applications n'avaient pas CE problème ; par exemple,
les applis MICROSOFT marchaient bien ; mais des applis anciennes (AMIPRO
!!!!!) avaient un problème, ne connaissant pas les OPENTYPE, elles
privilégiaient les TRUETYPE et comme il y avait une TRUTYPE ARIALBLACK
ITAL...
Le #17299251
"Claude LaFrenière" news: 1abp9ed34q1ky$.a80nbp17hb30$
Bonjour Jean-Pierre DEFENDINI

Depuis quelque temps, ma police ARIAL Black est toujours en Italique
alors
que ce n'étaot pas le cas auparavant ; que faire ?



Il y a deux polices de caractères Arial Bold et Arial Bold Italic.
N'auriez
vous pas confondu les deux dans un paramètre? Au fait, dans quelle(s)
application(s) constatez-vous ce problème?

Puisque le problème est récent vous pourriez essayer une restauration
système: C:WINDOWSsystem32Restorerstrui.exe

Dites-nous si cela a résolu le problème.



Merci mais je ne veux pas risquer cela car çà m'a déjà donné des gros
ennuis.
Publicité
Poster une réponse
Anonyme