ARRONDI.AU.MULTIPLE

Le
Galopin01
Bonsoir,
La fonction ARRONDI.AU.MULTIPLE renvoie en fait un résultat arrondi au
sous-multiple OU au multiple
ainsi si A1 = 25
=ARRONDI.AU.MULTIPLE(A1:20) renvoie 20
si A1 = 30
=ARRONDI.AU.MULTIPLE(A1:20) renvoie 40

Pour l'instant j'en suis là :
=SI(MOD(A1;20)<10;ARRONDI.AU.MULTIPLE(A1;20)+20;ARRONDI.AU.MULTIPLE(A1;20))
Je soupçonne qu'on doit pouvoir mieux faire mais comme je ne suis vraiment
pas un formuleux, je tourne en rond lamentablement
Avez vous une solution meilleure que de tester le MOD pour trouver
l'arrondi.sup au multiple de 20 dans tous les cas ?
Merci d'avance.
A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #4639541
Bonsour® Galopin01 avec ferveur ;o))) vous nous disiez :

Avez vous une solution meilleure que de tester le MOD pour trouver
l'arrondi.sup au multiple de 20 dans tous les cas ?


*((MOD(A2;20)<>0)+ENT(A2/20))

--
@+
;o)))

Galopin01
Le #4639501
Super !
Merci encore.
A+

"Modeste"
Bonsour® Galopin01 avec ferveur ;o))) vous nous disiez :

Avez vous une solution meilleure que de tester le MOD pour trouver
l'arrondi.sup au multiple de 20 dans tous les cas ?


*((MOD(A2;20)<>0)+ENT(A2/20))

--
@+
;o)))





Publicité
Poster une réponse
Anonyme