Asus CUSL2-C et Intel Celeron 1100

Le
steph
Bonsoir,

j'ai une carte mère Asus CUSL2-C qui fonctionne avec un processeur
intel pentium 3 400Mhz.
Je viens de récupérer un proc Intel Celeron 1100. D'après le site
d'Asus, il est compatible avec mon bios et avec le socket (370) de la
carte mère.
Mais, quand je le teste, cela ne démarre pas et une alarme style
pompier sort du pc.
Ya-til une configuration spéciale? ou des switchs à bouger?

Toute aide sera bienvenue.

Cordialement.

--
steph
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Biggs
Le #18603601
> j'ai une carte mère Asus CUSL2-C qui fonctionne avec un processeur
intel pentium 3 400Mhz.
Je viens de récupérer un proc Intel Celeron 1100. D'après le site
d'Asus, il est compatible avec mon bios et avec le socket (370) de la
carte mère.
Mais, quand je le teste, cela ne démarre pas et une alarme style
pompier sort du pc.
Ya-til une configuration spéciale? ou des switchs à bouger?



La CUSL2-C supporte le Celeron 1100 à partir du BIOS v.1007, mais tu as
déjà vérifié ce point je crois.

Sinon, as-tu pensé à basculer tous les dip switches sur OFF et le jumper
JEN en position 2-3, comme cela est indiqué à la page 18 du manuel de la
CUSL2-C ? Cela permet de passer la carte mère en mode jumperfree et
d'aller configurer le CPU dans le Setup du BIOS (si je ne m'abuse les
paramètres du Celeron 1100 sont : FSB 100 MHz, multiplicateur 11x,
tension 1.75V pour la version Coppermine, 1.475V pour la version Tualatin).

Je ne savais pas qu'il y avait eu un Pentium III à 400 MHz, je pensais
que ça commençait à 450 MHz.

--
Biggs
Eric PETIT
Le #18604581
Biggs wrote:
j'ai une carte mère Asus CUSL2-C qui fonctionne avec un processeur
intel pentium 3 400Mhz.
Je viens de récupérer un proc Intel Celeron 1100. D'après le site
d'Asus, il est compatible avec mon bios et avec le socket (370) de la
carte mère.
Mais, quand je le teste, cela ne démarre pas et une alarme style
pompier sort du pc.





l'alarme doit bien correspondre à quelque chose dans le manuel.
Y'a pas un code cyclique ?

Ya-til une configuration spéciale? ou des switchs à bouger?



La CUSL2-C supporte le Celeron 1100 à partir du BIOS v.1007, mais tu
as déjà vérifié ce point je crois.



Je me souviens que lorsque j'avais voulu passer au tualatin depuis un P3
550E j'avais dû changer de CM :-(
Mais c'était qu'une petite BE6 de chez Abit sortie largement avant le proc'
!

Je ne savais pas qu'il y avait eu un Pentium III à 400 MHz, je pensais
que ça commençait à 450 MHz.



C'est aussi l'avis d'Intel:
http://processorfinder.intel.com/List.aspx?ParentRadio=All&ProcFam%&SearchKey quoiqu'il en existe bien un en mobile :
http://processorfinder.intel.com/List.aspx?ParentRadio=All&ProcFamU&SearchKey
--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
steph
Le #18611741
Bonsoir,

Biggs
La CUSL2-C supporte le Celeron 1100 à partir du BIOS v.1007, mais tu
as déjà vérifié ce point je crois.



Oui, j'ai la révision 1014

Sinon, as-tu pensé à basculer tous les dip switches sur OFF et le
jumper JEN en position 2-3, comme cela est indiqué à la page 18 du
manuel de la CUSL2-C ? Cela permet de passer la carte mère en mode
jumperfree et d'aller configurer le CPU dans le Setup du BIOS (si je
ne m'abuse les paramètres du Celeron 1100 sont : FSB 100 MHz,
multiplicateur 11x, tension 1.75V pour la version Coppermine, 1.475V
pour la version Tualatin).



Les switchs étaient déjà en mode jumperfree et je viens de faire
divers tests dont celui que tu m'indique mais j'ai toujours une
sonnerie de pompier qui semble correspondre à une mauvaise config ou à
une panne de cpu.
Le seul paramètre qui me pose un problème c'est la tension:
le celeron nécessite une tension de 1.475V alors que le réglage
minimum du bios est de 1.650V (c'est la tension du pentium).
Avez-vous une idée pour avoir la bonne tension?
Pensez-vous à autre chose qu'une panne du celeron?
J'ai aussi testé diverses configs des dip-switchs comme indiqués sur
le manuel sans résultat.

Je ne savais pas qu'il y avait eu un Pentium III à 400 MHz, je pensais
que ça commençait à 450 MHz.



Je viens de vérifier, c'est bien un pentium III à 400MHz.

Merci beaucoup pour votre aide rapide.

Cordialement

@+
--
steph
Biggs
Le #18613101
> Avez-vous une idée pour avoir la bonne tension?
Pensez-vous à autre chose qu'une panne du celeron?



Je ne pense pas que ton Celeron soit en panne. Amha la CUSL2 ne supporte
simplement pas les processeurs Tualatin, d'ailleurs Asus avait sorti la
TUSL2 à ces fins (CU = Coppermine, TU = Tualatin), doit y avoir une raison.

En fouinant un peu sur le net, j'ai trouvé des témoignages
d'utilisateurs qui semblent avoir réussi à faire cohabiter un CPU
Tualatin avec une carte mère dotée d'un chipset i815 comme la CUSL2,
mais il faut salement bidouiller la puce...

http://minilien.fr/a0joon
http://www.ocforums.com/showthread.php?t”814

--
Biggs
steph
Le #18613671
Biggs
Je ne pense pas que ton Celeron soit en panne. Amha la CUSL2 ne
supporte simplement pas les processeurs Tualatin, d'ailleurs Asus
avait sorti la TUSL2 à ces fins (CU = Coppermine, TU = Tualatin), doit
y avoir une raison.

En fouinant un peu sur le net, j'ai trouvé des témoignages
d'utilisateurs qui semblent avoir réussi à faire cohabiter un CPU
Tualatin avec une carte mère dotée d'un chipset i815 comme la CUSL2,
mais il faut salement bidouiller la puce...

http://minilien.fr/a0joon
http://www.ocforums.com/showthread.php?t”814



Bonsoir,

merci beaucoup pour ton aide. Un pote avait récupéré le celeron et
d'après le site d'Asus, ça aurait dû marcher...
Mais bon, vu mes connaissances en hardware, je ne savais pas trop où
chercher les NFS, et maintenant, je me sens incapable de modifier ce
broc...

Encore merci, tes renseignements m'enlèvent un mal de tête de ne pas
comprendre pourquoi cela ne fonctionne pas.

@+
--
steph
Az Sam
Le #18614151
"steph"

Pensez-vous à autre chose qu'une panne du celeron?




chez Asus, la sirene pin-pon est souvent celle du ventilo cpu si elle est
immediate et a froid :
rotation Ventilo trop lente


--
Cordialement,
Az Sam.
Pascal Hambourg
Le #18615981
Salut,

Biggs a écrit :

Je ne pense pas que ton Celeron soit en panne. Amha la CUSL2 ne supporte
simplement pas les processeurs Tualatin, d'ailleurs Asus avait sorti la
TUSL2 à ces fins (CU = Coppermine, TU = Tualatin), doit y avoir une raison.



Or il existe deux types différents de Celeron 1100, en Coppermine et
Tualatin (qu'on désigne parfois 1100A pour le différencier). Les
Tualatin ne fonctionnent nativement que sur les cartes mères à socket
FC-PGA2, pas sur les cartes mères à socket FC-PGA. Il me semble qu'une
différence visible en dehors du code inscrit dessus est le type de boîtier :
- Coppermine -> FC-PGA avec puce visible de petite dimension (~1cm²)
- Tualatin -> FC-PGA2 puce recouverte par un gros cache métallique

Le marquage de la fréquence coeur, quantité de cache L2, fréquence bus
et tension permet aussi de les différencier.
- Coppermine -> 1100/128/100/1.75
- Tualatin -> 1100A/256/100/1.475

Sinon, par le code genre SL5XR.

En fouinant un peu sur le net, j'ai trouvé des témoignages
d'utilisateurs qui semblent avoir réussi à faire cohabiter un CPU
Tualatin avec une carte mère dotée d'un chipset i815 comme la CUSL2,
mais il faut salement bidouiller la puce...

http://minilien.fr/a0joon
http://www.ocforums.com/showthread.php?t”814



Pour info j'ai fait cette modification avec succès pour un Celeron 1400
Tualatin sur une carte mère Asus CUBX-L avec chipset Intel 440BX, encore
plus vieux que le i815. L'identification du processeur et de la tension
est erronée mais à part ça ça roule. Par contre qu'est-ce que je me suis
fait chier pour isoler les contacts et faire les ponts...
steph
Le #18619991
Bonsoir,

Pascal Hambourg
- Coppermine -> FC-PGA avec puce visible de petite dimension (~1cm²)
- Tualatin -> FC-PGA2 puce recouverte par un gros cache métallique

Le marquage de la fréquence coeur, quantité de cache L2, fréquence bus
et tension permet aussi de les différencier.
- Coppermine -> 1100/128/100/1.75
- Tualatin -> 1100A/256/100/1.475

Sinon, par le code genre SL5XR.



Tu as raison, c'est bien un Tualatin...

Pour info j'ai fait cette modification avec succès pour un Celeron
1400 Tualatin sur une carte mère Asus CUBX-L avec chipset Intel 440BX,
encore plus vieux que le i815. L'identification du processeur et de la
tension est erronée mais à part ça ça roule. Par contre qu'est-ce que
je me suis fait chier pour isoler les contacts et faire les ponts...



Mon pote aimerai bien savoir comment tu as fait pour isoler les
contacts: en utilisant du vernis? quel type?
Comment tu fais un pont?
Enleves-moi un doute, c'est bien le proc que je dois modifier?
Je ne dois pas toucher à la carte mère?
Comme je l'ai dit plus haut, mes connaissances en électronique sont
très faible: soyez indulgent...

Merci pour toutes ces infos ainsi que pour ton retour d'expérience.

Cordialement.

--
steph
Pascal Hambourg
Le #18621361
steph a écrit :

Tu as raison, c'est bien un Tualatin...



Ce n'est pas moi qui ai suggéré que ton Celeron était un Tualatin.

je me suis fait chier pour isoler les contacts et faire les ponts...





Faut dire que je ne suis pas un mec exigeant, mais alors pas du tout ;
je voulais juste qu'aucune modification ne soit irréversible. Donc pas
de soudure, pas de broche coupée, pas de contact de socket détruit...

Mon pote aimerai bien savoir comment tu as fait pour isoler les
contacts: en utilisant du vernis? quel type?



Non, avec de la gaine isolante des conducteurs d'un câble plat pour
fiche RJ45, assez grosse pour que les broches du processeur entrent
dedans mais assez fine pour que les broches ainsi isolées entrent dans
les trous du socket. Cela n'a pas été sans forcer quand même, je crains
que les contacts du socket aient été tordus sous la pression. Je n'ai
pas réussi du premier coup car la gaine se rétractait lors de
l'insertion. J'ai dû recommencer en la coupant un peu plus long.

Par contre je ne vois pas comment on peut y arriver avec de la gaine de
câble en nappe IDE comme c'est suggéré. Elle est trop épaisse à la fois
pour que les broches du processeur entrent dedans et pour entrer dans
les trous du socket.

Comment tu fais un pont?



Avec du fil à wrapper. C'est du monobrin, donc rigide, très fin avec une
gaine isolante très fine aussi, qui passe facilement entre les broches
et ne fait pas trop d'épaisseur entre le processeur et le socket. J'ai
enroulé deux spires des extrémités dénudées autour des broches à relier.

Enleves-moi un doute, c'est bien le proc que je dois modifier?
Je ne dois pas toucher à la carte mère?



Il faut au moins modifier le processeur pour faire les deux ponts. Pour
isoler les contacts, on peut modifier soit le processeur soit le socket
de la carte mère.
Eric PETIT
Le #18640071
Pascal Hambourg wrote:
....
Or il existe deux types différents de Celeron 1100, en Coppermine et
Tualatin (qu'on désigne parfois 1100A pour le différencier). Les
Tualatin ne fonctionnent nativement que sur les cartes mères à socket
FC-PGA2, pas sur les cartes mères à socket FC-PGA. Il me semble qu'une
différence visible en dehors du code inscrit dessus est le type de
boîtier :
- Coppermine -> FC-PGA avec puce visible de petite dimension (~1cm²)
- Tualatin -> FC-PGA2 puce recouverte par un gros cache métallique



Je ne suis pas certain qu'il ai existé des non-tualatin a 1Ghz et plus ?
J'ai d'ailleurs eu un Céleron 1Ghz qui était vendu comme tualatin, et par
ailleurs il avait une petite puce.

Le marquage de la fréquence coeur, quantité de cache L2, fréquence bus
et tension permet aussi de les différencier.
- Coppermine -> 1100/128/100/1.75
- Tualatin -> 1100A/256/100/1.475

Sinon, par le code genre SL5XR.



Le mien était un SL5XT, family 6, Model 8, Stepping 10.
Par contre 1000/128/100/1.75v .... dois-je en déduire 10 ans après que ça
n'était pas un tualatin ? ;-)

....

http://minilien.fr/a0joon
http://www.ocforums.com/showthread.php?t”814



Pour info j'ai fait cette modification avec succès pour un Celeron
1400 Tualatin sur une carte mère Asus CUBX-L avec chipset Intel
440BX, encore plus vieux que le i815. L'identification du processeur
et de la tension
est erronée mais à part ça ça roule. Par contre qu'est-ce que je me
suis fait chier pour isoler les contacts et faire les ponts...



Le BX était peu être moins regardant ;-)
Le plus gros défaut de ce chipset étant la difficulté à lui faire gober des
barettes de 256Mo pour moderniser une machine !
--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
Publicité
Poster une réponse
Anonyme