atheros et Livebox

Le
marc brunelle
Bonjour
J'ai fais l'acquisition d'un portable Packard Bell Easynote équipé d'une
carte wifi Atheros AR5007 EG. Je voudrais la faire fonctionner sur
Ubuntu 7.10 mais je n'y arrive pas. Quand je fais un iwconfig j'ai bien
une interface ath0 , mon voyant wifi s'allume. Quand je suis en mode
itinérant avec network-manager j'ai bien la liste des réseauxx dont ma
Livebox mais je n'arrive pas à me connecter. J'entre le nom du réseau
(ESSID) ,Clé Wep héxadécimal, le mot de passe du réseau et enfin DHCP
dans configuration mais rien n'y fais que je soit en mode association ou
pas .A noter que j'ai utilisé madwifi pour configurer ma carte. J'ai
essayé ndiswrapper mais mon interface ath0 n'apparait même pas bien que
le driver soit présent et le Hardware aussi
Si quelqu'un à solutionner ce genre de problème son aide sera la bien
venue car je galère depuis plusieurs jours.
Merci
Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frederic Bezies
Le #1958539

Bonjour
J'ai fais l'acquisition d'un portable Packard Bell Easynote équipé d'une
carte wifi Atheros AR5007 EG. Je voudrais la faire fonctionner sur


Bienvenue dans ce malheureux club :(

Ubuntu 7.10 mais je n'y arrive pas. Quand je fais un iwconfig j'ai bien
une interface ath0 , mon voyant wifi s'allume. Quand je suis en mode



j'utilise la version ndiswrapper avec mon ubuntu 32 bits (après avoir
utilisé la version madwifi), et voici ce que me donne un iwconfig :

"$ iwconfig
lo no wireless extensions.

eth45 no wireless extensions.

ath0 IEEE 802.11g ESSID:"Livebox-xxxx"
Mode:Managed Frequency:2.457 GHz Access Point:
00:1A:6B:1B:15:E5
Bit RateT Mb/s
Power Management:off
Link Quality:79/100 Signal level:-45 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0"

itinérant avec network-manager j'ai bien la liste des réseauxx dont ma
Livebox mais je n'arrive pas à me connecter. J'entre le nom du réseau
(ESSID) ,Clé Wep héxadécimal, le mot de passe du réseau et enfin DHCP



Essaye de mettre ta livebox en WPA...


dans configuration mais rien n'y fais que je soit en mode association ou
pas .A noter que j'ai utilisé madwifi pour configurer ma carte. J'ai
essayé ndiswrapper mais mon interface ath0 n'apparait même pas bien que
le driver soit présent et le Hardware aussi
Si quelqu'un à solutionner ce genre de problème son aide sera la bien
venue car je galère depuis plusieurs jours.
Merci
Marc


Je n'avais que des ennuis avec le wep... Alors, je suis passé en WPA ;)

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/

GuiGui
Le #1958680
Bonjour
J'ai fais l'acquisition d'un portable Packard Bell Easynote équipé d'une
carte wifi Atheros AR5007 EG. Je voudrais la faire fonctionner sur
Ubuntu 7.10 mais je n'y arrive pas. Quand je fais un iwconfig j'ai bien
une interface ath0 , mon voyant wifi s'allume. Quand je suis en mode
itinérant avec network-manager j'ai bien la liste des réseauxx dont ma
Livebox mais je n'arrive pas à me connecter. J'entre le nom du réseau
(ESSID) ,Clé Wep héxadécimal, le mot de passe du réseau et enfin DHCP
dans configuration mais rien n'y fais que je soit en mode association ou
pas .A noter que j'ai utilisé madwifi pour configurer ma carte. J'ai
essayé ndiswrapper mais mon interface ath0 n'apparait même pas bien que
le driver soit présent et le Hardware aussi
Si quelqu'un à solutionner ce genre de problème son aide sera la bien
venue car je galère depuis plusieurs jours.
Merci
Marc


Attention, il me semble que les LB sont maintenant livrées avec le
filtrage actif par défaut. Il faut appuyer sur le petit bouton sous la
LB (celui marqué "REC") pour permettre d'associer une station (avec un
"temps ouvert" de 30s).

Sinon, en passant en WPA c'est bien aussi ;-)

Olivier V
Le #1958678

Essaye de mettre ta livebox en WPA...

Je n'avais que des ennuis avec le wep... Alors, je suis passé en WPA ;)


Personnellement, je n'ai pas réussi à faire fonctionner le WPA, alors
qu'avec le WEP c'est passé facilement.

Avez-vous un tuto pour le WPA (et la livebox + kubuntu) ?
Une carte réseau peut-elle ne pas supporter le WPA ? Comment le savoir ?

Merci.

Olivier V

Frederic Bezies
Le #1963439


Essaye de mettre ta livebox en WPA...

Je n'avais que des ennuis avec le wep... Alors, je suis passé en WPA ;)


Personnellement, je n'ai pas réussi à faire fonctionner le WPA, alors
qu'avec le WEP c'est passé facilement.


Le WEP a une sécurité au final proche de... zéro :(


Avez-vous un tuto pour le WPA (et la livebox + kubuntu) ?


Il y a une doc pour Ubuntu, donc, modulo l'environnement, c'est la même
chose :

http://doc.ubuntu-fr.org/atheros_ar5007eg

Une carte réseau peut-elle ne pas supporter le WPA ? Comment le savoir ?



Mon circuit atheros 5007eg supporte les deux.

Merci.

Olivier V



De rien ;)

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/


Olivier V
Le #1964972

Le WEP a une sécurité au final proche de... zéro :(


Oui, je sais.
Mais j'avais lu que craquer un WPA ne prenait que quelques minutes de plus.
Sachant que mon réseau est "allumé" nuit et jour, on était pas à 5 minutes
près.

Néanmoins j'ai bloqué l'accès par adresse MAC.

Avez-vous un tuto pour le WPA (et la livebox + kubuntu) ?


Il y a une doc pour Ubuntu, donc, modulo l'environnement, c'est la même
chose :

http://doc.ubuntu-fr.org/atheros_ar5007eg


J'ai vu, mais c'est hors sujet, puisque ça parle uniquement de
l'installation du pilote, non ?

Une carte réseau peut-elle ne pas supporter le WPA ? Comment le savoir ?



Mon circuit atheros 5007eg supporte les deux.


Chez moi c'est à base de rt2500.
J'ai du passer par ndiswrapper sous kubuntu 7.10 pour que ça fontionne.

Au passage, savez vous comment cacher le nom réseau avec la livebox sagem ?

Olivier V


Fabien LE LEZ
Le #1981191
On Mon, 31 Mar 2008 17:34:20 +0200, Olivier V :

Le WEP a une sécurité au final proche de... zéro :(


Mais j'avais lu que craquer un WPA ne prenait que quelques minutes de plus.


Ah ? Ça, par contre, c'est nouveau. Tu as la source ?


Néanmoins j'ai bloqué l'accès par adresse MAC.


Ce qui obligera donc le pirate à passer quelques minutes de plus pour
repérer l'adresse MAC de ton PC, et régler le sien pour utiliser la
même adresse MAC.


GuiGui
Le #1981181


Au passage, savez vous comment cacher le nom réseau avec la livebox sagem ?


On peut pas.

Stéphane CARPENTIER
Le #1994731
Fabien LE LEZ wrote:

On Mon, 31 Mar 2008 17:34:20 +0200, Olivier V :

Le WEP a une sécurité au final proche de... zéro :(


Mais j'avais lu que craquer un WPA ne prenait que quelques minutes de
plus.


Ah ? Ça, par contre, c'est nouveau.


C'est surprenant.

Tu as la source ?


J'imagine que la source fini par expliquer qu'il faut faire une attaque par
dictionaire. Auquel cas, c'est soit de l'incompétence soit de la
malhonnêteté.

Mais si c'est une vraie faiblesse du WPA, je suis aussi très intéressé.

--
Stéphane

Pour me répondre, traduire gratuit en anglais et virer le .invalid.
http://stef.carpentier.free.fr/



marc brunelle
Le #2056901


j'utilise la version ndiswrapper avec mon ubuntu 32 bits (après avoir
utilisé la version madwifi), et voici ce que me donne un iwconfig :

"$ iwconfig
lo no wireless extensions.

eth45 no wireless extensions.

ath0 IEEE 802.11g ESSID:"Livebox-xxxx"
Mode:Managed Frequency:2.457 GHz Access Point:
00:1A:6B:1B:15:E5
Bit RateT Mb/s
Power Management:off
Link Quality:79/100 Signal level:-45 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0"

itinérant avec network-manager j'ai bien la liste des réseauxx dont ma
Livebox mais je n'arrive pas à me connecter. J'entre le nom du réseau
(ESSID) ,Clé Wep héxadécimal, le mot de passe du réseau et enfin DHCP



Essaye de mettre ta livebox en WPA...



Je n'avais que des ennuis avec le wep... Alors, je suis passé en WPA ;)


Bonjour
J'ai un peu progressé ces derniers jours j'ai opté pur ndiswrapper à la
place de madwifi et je me connecte en utilisant kwifimanager ET
wifi-radar avec un fichier interface comme ci-dessous
auto lo
iface lo inet loopback

iface ath0 inet dhcp
wireless-key XXXXXXXXXXXXXXX
wireless-essid Livebox-01d4
auto ath0
Quelqu'un pourrait'il me communiquer un exemple de fichier interfaces

qui fonctionne en dhcp
sans devoir utiliser wifi-radar et kwifimanager
Merci d'avance


Publicité
Poster une réponse
Anonyme