Audacity deuxième piste

Le
julien
Bonjour
Voici mon problème avec Audacity :
dans Préférences d'Audacity, j'ai ça :
Lecture/périphérique : realtek HD audio output
Enregistrement/périphérique : Realtek HD audio input
Canaux : 2 (Stéréo)
La case : "lecture des autres pistes pendant l'enregistrement d'une
nouvelle" est cochée

J'enregistre avec le micro intégré ou un micro externe (le problème est le
même dans les deux cas)
J'utilise toujours un casque et donc, aucun son ne sort des enceintes.

J'enregistre par le micro une première piste, le son est correct
lorsque j'enregistre une deuxième piste, j'entends dans le casque, la
première pour être synchro (car j'ai coché la case ci-dessus)
Quand je lis cette deuxième piste, j'entends la première en "parasite",
c'est à dire que le première piste parasite la deuxième de façon .pourrie.
J'ai tout essayé (enfin je pense) et je n'arrive pas à corriger le problème.
Evidemment si je décoche la case "lecture des autres pistes pendant
l'enregistrement d'une nouvelle" la première n'est pas enregistrée sur la
deuxième mais, dans ce cas, je n'entends pas la première et ne peut
enregistrer la deuxième de façon synchro.
Auriez-vous une explication et surtout, une solution

Merci d'avance
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #6414471
"julien" news:
Bonjour
Voici mon problème avec Audacity :
dans Préférences d'Audacity, j'ai ça :
Lecture/périphérique : realtek HD audio output
Enregistrement/périphérique : Realtek HD audio input
Canaux : 2 (Stéréo)
La case : "lecture des autres pistes pendant l'enregistrement d'une
nouvelle" est cochée

J'enregistre avec le micro intégré ou un micro externe (le problème est le
même dans les deux cas)
J'utilise toujours un casque et donc, aucun son ne sort des enceintes.

J'enregistre par le micro une première piste, le son est correct
lorsque j'enregistre une deuxième piste, j'entends dans le casque, la
première pour être synchro (car j'ai coché la case ci-dessus)
Quand je lis cette deuxième piste, j'entends la première en "parasite",
c'est à dire que le première piste parasite la deuxième de façon
....pourrie.
J'ai tout essayé (enfin je pense) et je n'arrive pas à corriger le
problème.
Evidemment si je décoche la case "lecture des autres pistes pendant
l'enregistrement d'une nouvelle" la première n'est pas enregistrée sur la
deuxième mais, dans ce cas, je n'entends pas la première et ne peut
enregistrer la deuxième de façon synchro.
Auriez-vous une explication et surtout, une ...solution

Merci d'avance



Bonsoir,

Peut être aller poser la question chez les gens qui s'occupe de ce
programme, ici c'est pour traiter les technologies multimédia de Microsoft.

Cliquez ici pour trouver un groupe adéquate :
http://www.google.fr/search?hl=fr&q=forum+audacity&meta
--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Le Claude
Le #6418061
Salut,

Il me semble que tu trouveras dans la version 1,3 Bêta d'Audacity, ton
bonheur. J'y vois en effet un menu piste et à lire (ce qui est en grisé) il
me semblerait plus judicieux de ne pas procéder comme tu tentes de le faire,
mais d'enregistrer les 2 pistes séparément et de les synchroniser ensuite.
Bien sur je mets tout au conditionnel, car je n'ai jamais utilisé cette
fonction. La Bêta 1,3 d'Audacity est très stable, mais son aide visible en
ligne est encore toute en anglais. Sur le site, tu as un lien {Contactez
nous} que tu pourrais aussi utiliser comme te le conseille Fabrice.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"julien" groupe de discussion :
Bonjour
Voici mon problème avec Audacity :
dans Préférences d'Audacity, j'ai ça :
Lecture/périphérique : realtek HD audio output
Enregistrement/périphérique : Realtek HD audio input
Canaux : 2 (Stéréo)
La case : "lecture des autres pistes pendant l'enregistrement d'une
nouvelle" est cochée

J'enregistre avec le micro intégré ou un micro externe (le problème est le
même dans les deux cas)
J'utilise toujours un casque et donc, aucun son ne sort des enceintes.

J'enregistre par le micro une première piste, le son est correct
lorsque j'enregistre une deuxième piste, j'entends dans le casque, la
première pour être synchro (car j'ai coché la case ci-dessus)
Quand je lis cette deuxième piste, j'entends la première en "parasite",
c'est à dire que le première piste parasite la deuxième de façon
....pourrie.
J'ai tout essayé (enfin je pense) et je n'arrive pas à corriger le
problème.
Evidemment si je décoche la case "lecture des autres pistes pendant
l'enregistrement d'une nouvelle" la première n'est pas enregistrée sur la
deuxième mais, dans ce cas, je n'entends pas la première et ne peut
enregistrer la deuxième de façon synchro.
Auriez-vous une explication et surtout, une ...solution

Merci d'avance


julien
Le #6433741
Je ne peux pas les enregistrer séparemment puisqu'il faut que j'entende la
première piste pour enregistrer la deuxième, ce qui est faisable avec
Audacity normalement. Alors pourquoi la première piste "pollue" la deuxième
????
Merci de ton aide


Salut,

Il me semble que tu trouveras dans la version 1,3 Bêta d'Audacity, ton
bonheur. J'y vois en effet un menu piste et à lire (ce qui est en grisé) il
me semblerait plus judicieux de ne pas procéder comme tu tentes de le faire,
mais d'enregistrer les 2 pistes séparément et de les synchroniser ensuite.
Bien sur je mets tout au conditionnel, car je n'ai jamais utilisé cette
fonction. La Bêta 1,3 d'Audacity est très stable, mais son aide visible en
ligne est encore toute en anglais. Sur le site, tu as un lien {Contactez
nous} que tu pourrais aussi utiliser comme te le conseille Fabrice.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"julien" groupe de discussion :
Bonjour
Voici mon problème avec Audacity :
dans Préférences d'Audacity, j'ai ça :
Lecture/périphérique : realtek HD audio output
Enregistrement/périphérique : Realtek HD audio input
Canaux : 2 (Stéréo)
La case : "lecture des autres pistes pendant l'enregistrement d'une
nouvelle" est cochée

J'enregistre avec le micro intégré ou un micro externe (le problème est le
même dans les deux cas)
J'utilise toujours un casque et donc, aucun son ne sort des enceintes.

J'enregistre par le micro une première piste, le son est correct
lorsque j'enregistre une deuxième piste, j'entends dans le casque, la
première pour être synchro (car j'ai coché la case ci-dessus)
Quand je lis cette deuxième piste, j'entends la première en "parasite",
c'est à dire que le première piste parasite la deuxième de façon
....pourrie.
J'ai tout essayé (enfin je pense) et je n'arrive pas à corriger le
problème.
Evidemment si je décoche la case "lecture des autres pistes pendant
l'enregistrement d'une nouvelle" la première n'est pas enregistrée sur la
deuxième mais, dans ce cas, je n'entends pas la première et ne peut
enregistrer la deuxième de façon synchro.
Auriez-vous une explication et surtout, une ...solution

Merci d'avance





Publicité
Poster une réponse
Anonyme