AudioHiJackPro et Application Enhancer

Le
jeanpierre.libre
bonjour,

j'ai coché l'installation d'un démarrage d'AudioHiJackPro sans devoir
relancer le logiciel à capter bien mal m'en a pris : écran bleu au
redémarrage.
Plus de peur que de mal, un coup de terminal (avec clavier qwerty) avec
le cd d'installation m'a permis de détruire Application Enhancer mais
c'est quand même pas des façons :-(
--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
h.sainct
Le #2987681
Jean-Pierre GERBAL
Plus de peur que de mal, un coup de terminal (avec clavier qwerty) avec
le cd d'installation m'a permis de détruire Application Enhancer mais
c'est quand même pas des façons :-(


de mémoire, "application enhancer" est LA SEULE application
explicitement identifiée par Apple comme susceptible de crasher tout le
système si elle n'était pas mise à jour.

Je l'ai longtemps gardée par nostalgie du
double-clic-sur-la-barre-de-fenêtre-pour-la-réduire qu'on avait il y a
cent ans sur OS7 ou 8, mais maintenant ça commence à devenir risqué
semble-t-il.

Aux premières semaines d'OS10.5 APE dans sa seule dernière version ne
crashait plus ls système mais était inopérante, ensuite il y a eu une
mise à jour qui la rendait à nouveau active, aujourd'hui après quelques
mises à jour Apple elle ne remarche plus... Bien qu'étant utilisateur
enregistré et réenregistré, je l'ai désinstallée...
--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

jeanpierre.libre
Le #2987651
Frédérique & Hervé Sainct
aujourd'hui après quelques
mises à jour Apple elle ne remarche plus...


mais elle plante le système au démarrage

Bien qu'étant utilisateur
enregistré et réenregistré, je l'ai désinstallée...


via le terminal ?



--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

h.sainct
Le #2987281
Jean-Pierre GERBAL
Bien qu'étant utilisateur
enregistré et réenregistré, je l'ai désinstallée...


via le terminal ?


non, si tu as une version même ancienne installée, l'installeur propose
aussi de désinstaller tout. En outre il y a toujours le contrôle-clic
sur l'icône associée dans les préférences système qui propose aussi d
directement la virer si je me souviens bien (mais cette méthode n'enlève
vraisemblablement pas tout)

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus


Josy
Le #2982581
In article (Dans l'article)
Hervé Sainct
Jean-Pierre GERBAL
Bien qu'étant utilisateur
enregistré et réenregistré, je l'ai désinstallée...


via le terminal ?


non, si tu as une version même ancienne installée, l'installeur propose
aussi de désinstaller tout. En outre il y a toujours le contrôle-clic
sur l'icône associée dans les préférences système qui propose aussi d
directement la virer si je me souviens bien (mais cette méthode n'enlève
vraisemblablement pas tout)


Bonjour,

Avec EasyFind, freeware qu'on trouve ici : j'avais pu retrouver tous les dossiers et définitivement nettoyer le
système d'APE (installé par l'ancien pilote de souris sans panneau dans
les préf. syst.).

Si ça peut aider...
:)

--
Josy
Il faut savoir lire les cygnes d'étang dit le vilain petit canard ...
http://casarallymel.free.fr/
(retirer "raz_la_pub" pour m'écrire)



tino
Le #2982491
Jean-Pierre GERBAL
bonjour,

j'ai coché l'installation d'un démarrage d'AudioHiJackPro sans devoir
relancer le logiciel à capter... bien mal m'en a pris : écran bleu au
redémarrage.
Plus de peur que de mal, un coup de terminal (avec clavier qwerty) avec
le cd d'installation m'a permis de détruire Application Enhancer mais
c'est quand même pas des façons :-(



Ça ne va pas t'avancer, mais en passant à leopard, il m'a désactivé tout
les unsanities que j'avais avant.

Du coup j'ai regardé un peu plus sur le site de rogue amoeba et il des
version de audio hijackpor qui se passe bien de application enhancer, ça
doit êter encore au stade beta, mais ça marche très bien.

ouf, car je ne pourrais pas me passer d'audio hijackpro.

--
MR <°))))>< °°°°°
So have I heard and do in part believe it.

jeanpierre.libre
Le #2982481
Martin Rass
ouf, car je ne pourrais pas me passer d'audio hijackpro


itou ! effectivement, la dernière version proposée bloque le machin à
écranbleu

--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

tino
Le #3095011
Jean-Pierre GERBAL
Martin Rass
ouf, car je ne pourrais pas me passer d'audio hijackpro


itou ! effectivement, la dernière version proposée bloque le machin à
écranbleu


à bon? pas chez moi ... elle n'a pas besoin de app enhancer en tout cas.


--
MR <°))))>< °°°°°
So have I heard and do in part believe it.


Publicité
Poster une réponse
Anonyme