Avec des SI !!!!!

Le
Henri
Bonsoir,
J'essaye de définir à l'aide de SI, mais pas moyen, c'est vrai que je suis
novice.
Alors voilà mon soucis.

Dans un tableau Excel
B1 500
C1 700

D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0

Merci pour votre aide

Henri
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sam
Le #20523451
Bonjour,
en D1 : Á
en E1 : =SI(B1>C1;B1-C1;0)

Reste le cas où B1Á
Cordialement
Michel dit "Sam"

"Henri"
Bonsoir,
J'essaye de définir à l'aide de SI, mais pas moyen, c'est vrai que je suis
novice.
Alors voilà mon soucis.

Dans un tableau Excel
B1 500
C1 700

D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0

Merci pour votre aide

Henri



Hervé
Le #20523561
Bonsoir Henri,

La même valeur pour les deux conditions ? (erreur de frappe ? plutôt B1)
D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1



En D1 :
=SI(B1>C1;C1;B1)

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0



En E1 :
=SI(B1>C1;B1-C1;0)


Hervé.



"Henri" news:
Bonsoir,
J'essaye de définir à l'aide de SI, mais pas moyen, c'est vrai que je suis
novice.
Alors voilà mon soucis.

Dans un tableau Excel
B1 500
C1 700

D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0

Merci pour votre aide

Henri



egenin
Le #20530351
bonjour, essaie ces formule

Dans cellule D1 =si(B1>C1;C1;B1)

Dans cellule E1 =si(B1>C1;(B1-C1);0)

Henri a écrit :
Bonsoir,
J'essaye de définir à l'aide de SI, mais pas moyen, c'est vrai que je suis
novice.
Alors voilà mon soucis.

Dans un tableau Excel
B1 500
C1 700

D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0




Merci pour votre aide

Henri




Philippe.R
Le #20530861
Bonsoir,
Sans si
en d1, selon que l'énoncé comporte une erreur ou pas, soit =min(b1;c1), soit
Á
en e1 =(b1>c1)*(b1-c1)
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"Henri" news:
Bonsoir,
J'essaye de définir à l'aide de SI, mais pas moyen, c'est vrai que je suis
novice.
Alors voilà mon soucis.

Dans un tableau Excel
B1 500
C1 700

D1 = si B1 est > que C1, valeur C1
D1 = si B1 est < que C1, valeur C1

E1 = si B1 > C1, = B1-C1
E1 = si B1 < C1, = 0

Merci pour votre aide

Henri



Publicité
Poster une réponse
Anonyme