Les avi ne s'affichent pas sous Vista

Le
Patrice Chevée
Bonjour,

je viens d'acquérir mon nouveau pc qui lave plus blanc, qui tourne sous
Windows Vista comme il se doit. J'ai copié un certain nombre de fichiers
depuis mon réseau wiFi, et quelle n'a pas été ma (mauvaise) surprise de
m'apercevoir que les avi ne s'affichent pas. Le lecteur Multimedia (ou ce
qui en tient lieu) produit bien le son, mais à la place de l'image il
affiche des trucs psychédéliques. Comment ça se fait que mon vieux pc tout
pourri sous Win2000 et mon portable sous XP sont capables d'afficher les
images de ces avi, alors que ma bête de course sous Vista fraichement
déballée du carton, nenni? Les avi en questions sont des video de Christophe
Willem disponibles sur un site de fan, à l'époque où il sévissait au
pavillon Baltard.

Merci d'avance pour vos réponses éclairées,

Ben à vous tous,

P.C.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
John of Aix
Le #1038593
Patrice Chevée wrote:
Bonjour,

je viens d'acquérir mon nouveau pc qui lave plus blanc, qui tourne
sous Windows Vista comme il se doit. J'ai copié un certain nombre de
fichiers depuis mon réseau wiFi, et quelle n'a pas été ma (mauvaise)
surprise de m'apercevoir que les avi ne s'affichent pas. Le lecteur
Multimedia (ou ce qui en tient lieu) produit bien le son, mais à la
place de l'image il affiche des trucs psychédéliques. Comment ça se
fait que mon vieux pc tout pourri sous Win2000 et mon portable sous
XP sont capables d'afficher les images de ces avi, alors que ma bête
de course sous Vista fraichement déballée du carton, nenni? Les avi
en questions sont des video de Christophe Willem disponibles sur un
site de fan, à l'époque où il sévissait au pavillon Baltard.


Il te manque surement des codecs. Télécharger le Matroska Pack par
exemple, qui contient un bon nombre et qui pourrait bien regler
l'affaire. Sinon, au lieu du Media Player, utilise VLC Player (gratuit)
qui se debrouille avec presque tous le formats.

Patrice
Le #1038403
"La Fred" news:1hehhgp9bqtsa$


Je n'y connais rien en windows vista, mais ça ressemble à un problème de
codecs qui ne seraient pas installés sur ton nouveau PC !
2 solutions, soit tu installes les codecs
http://www.infos-du-net.com/telecharger/Codec-Lite-Pack,0301-383.html
soit tu lis tes vidéos avec VLC
http://www.videolan.org/vlc/
--


Super , ça marche avec Codec-Lite! Ils sont quand même nuls chez microsoft
de ne pas prévoir par défaut des codecs qui existent depuis plus de 10 ans.

Bien à vous tous,

P.C.

Publicité
Poster une réponse
Anonyme