Besoin d'une explication

Le
Kevin Smith
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le plaçant
dans un groupe de travail, reboot, puis en le remettant de nouveau au
domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #1718329
Bonjour

Qu'indique le journal des évènements ?

Bon courage

Hugguy
"Kevin Smith" news:
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le
plaçant dans un groupe de travail, reboot, puis en le remettant de nouveau
au domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci


Jonathan BISMUTH
Le #1718885
Bonjour Kevin,

peut être le poste a t'il perdu son compte ordinateur ou un truc du même
genre. Quand tu te loguais, quel était le message d'erreur exact? Tu aurais
éventuellement pu tenter un nltest pour reseter ça, tout comme la
suppression/ajout dans le domaine.
Pour infos, ta manip t'as au moins permis de régénérer le Sid de ta machine.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Kevin Smith"
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le
plaçant dans un groupe de travail, reboot, puis en le remettant de nouveau
au domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci


Kevin Smith
Le #1752692
Bonjour Jonathan,

- Un compte utilisateur correspond à un compte ordinateur? Peut-tu
m'epliquer je ne te suis pas.
- Quelle est la command exacte avec nltest?
- Le sid a changé?
Lognoul, Marc \(Private\)
Le #1752691
Jonathan ,

Si le compte de la machine existait toujours dans le domaine alors le SID
reste inchangé. Seuls les mot de passe et userAccountControl, voire
éventuellement quelques autres attributs supplémentaires.

Marc

"Jonathan BISMUTH" news:Ok#
Bonjour Kevin,

peut être le poste a t'il perdu son compte ordinateur ou un truc du même
genre. Quand tu te loguais, quel était le message d'erreur exact? Tu
aurais éventuellement pu tenter un nltest pour reseter ça, tout comme la
suppression/ajout dans le domaine.
Pour infos, ta manip t'as au moins permis de régénérer le Sid de ta
machine.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Kevin Smith"
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le
plaçant dans un groupe de travail, reboot, puis en le remettant de
nouveau au domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci






Jonathan BISMUTH
Le #1753878
entièrement d'accord!
Je suis parti tout seul dans mon idée que Kevin avait dans la foulé supprimé
le compte du domaine.

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Lognoul, Marc (Private)" news:
Jonathan ,

Si le compte de la machine existait toujours dans le domaine alors le SID
reste inchangé. Seuls les mot de passe et userAccountControl, voire
éventuellement quelques autres attributs supplémentaires.

Marc

"Jonathan BISMUTH" news:Ok#
Bonjour Kevin,

peut être le poste a t'il perdu son compte ordinateur ou un truc du même
genre. Quand tu te loguais, quel était le message d'erreur exact? Tu
aurais éventuellement pu tenter un nltest pour reseter ça, tout comme la
suppression/ajout dans le domaine.
Pour infos, ta manip t'as au moins permis de régénérer le Sid de ta
machine.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Kevin Smith"
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le
plaçant dans un groupe de travail, reboot, puis en le remettant de
nouveau au domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci








Lognoul, Marc \(Private\)
Le #1753877
... J'ai envoyé ma réponse précédente trop vite...
Il faudrait analyser le fichier %windir%debugnetsetup.log sur le poste
client à problème ainsi que l'event log système.
J'y verrais bien des entrées de source lsasrv et/ou netlogon qui
expliqueraient le problème.

Marc

"Jonathan BISMUTH" news:
entièrement d'accord!
Je suis parti tout seul dans mon idée que Kevin avait dans la foulé
supprimé le compte du domaine.

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Lognoul, Marc (Private)" de news:
Jonathan ,

Si le compte de la machine existait toujours dans le domaine alors le SID
reste inchangé. Seuls les mot de passe et userAccountControl, voire
éventuellement quelques autres attributs supplémentaires.

Marc

"Jonathan BISMUTH" news:Ok#
Bonjour Kevin,

peut être le poste a t'il perdu son compte ordinateur ou un truc du même
genre. Quand tu te loguais, quel était le message d'erreur exact? Tu
aurais éventuellement pu tenter un nltest pour reseter ça, tout comme la
suppression/ajout dans le domaine.
Pour infos, ta manip t'as au moins permis de régénérer le Sid de ta
machine.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Kevin Smith"
Bonjour,

Sur un poste XP, lundi je pouvais ouvrir une session sur le domaine.
En revanche mardi, en essayant de me logguer ça ne marche plus.

Je me connecte en admin local, je "quitte" le poste du domaine en le
plaçant dans un groupe de travail, reboot, puis en le remettant de
nouveau au domaine ça refonctionne nickel.

Que s'est-il passé? Ça regénère un attribut?

merci












Kevin Smith
Le #1756233
Je vais analyser ce log, cependant, existe t'il une méthode (sans outil
supplémentaire, c.a.d en natif) pour connaître le SID d'un utilisateur?
Question stupide, seuls les utilisateurs ont des SID ou alors les groupes,
les imprimantes, les OU en ont également?

Merci pour vos réponses antérieures.
Lognoul, Marc \(Private\)
Le #1787814
Via script (ADSI et WMI) tu peux récupérer les SID d'objet dans AD ou
locaux. Mais je trouve PSGetsid plus pratique quoique non natif
(http://www.microsoft.com/technet/sysinternals/utilities/psgetsid.mspx)
.
Seuls les "security principals" possèdent des SID. c'est à dire les élément
avec lequels on peut donner des droits et permissions soit:
- les domaines, ordinateur, utilisateur et groupe
- les "well known" et "foreign" security principals: everyone, authenticated
users...
- depuis peu (sous vista et server 2008), les services

Marc



"Kevin Smith" news:
Je vais analyser ce log, cependant, existe t'il une méthode (sans outil
supplémentaire, c.a.d en natif) pour connaître le SID d'un utilisateur?
Question stupide, seuls les utilisateurs ont des SID ou alors les groupes,
les imprimantes, les OU en ont également?

Merci pour vos réponses antérieures.


BZP
Le #1857058
On 21 mar, 13:14, "Kevin Smith"
Je vais analyser ce log, cependant, existe t'il une méthode (sans outil
supplémentaire, c.a.d en natif) pour connaître le SID d'un utilisateur ?
Question stupide, seuls les utilisateurs ont des SID ou alors les groupes,
les imprimantes, les OU en ont également?

Merci pour vos réponses antérieures.


regedit.exe dans la ruche HKU tu as les SID des users qui se sont déjà
connectés sur la machine. WHOAMI /ALL sur W2003 est native et
t'affiche ton SID et tes groupes et tes privilèges.
Ta machine était-elle à l'heure ?

Publicité
Poster une réponse
Anonyme