[BIS]

Le
unbewusst.sein
le problème "échec du montage d'une archive dmg" qui avait disparu soit
de lui-même soit après réparation des permissions est ré-apparu.

cette fois-ci il s'agit d'une archive :

Latest-WebKit-SVN.dmg

avec laquelle (avant 10.4.9) je n'ai jamais rencontré de problème.

le message d'erreur au terminal :
2007-03-18 05:58:55.080 diskimages-helper[4389] ERROR: unable to load
disk image driver - 0xE00002C0/-536870208 - Périphérique non
configuré.
hdiutil: mount failed - Périphérique non configuré

suite à :
hdiutil mount $dmg

l'archive étant téléchargée par curl :
curl -O http://nightly.webkit.org/builds/$dmg

Bien sûr j'ai lu l'article "Mac OS X 10.4.9: "Disk image you are opening
may be damaged" alert appears" n° 305111.

Mais il ne correspond pas à mon cas de figure vu que je ne parvient pas
à monter l'archive

à supposer que 4389 soit un code d'erreur un grep sur le header du
fichier idoine ne donne rien
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
anneleguennec
Le #2160581
Une Bévue

Mais il ne correspond pas à mon cas de figure vu que je ne parvient pas
à monter l'archive...


Cette archive-là, certes, mais les autres ?


à supposer que 4389 soit un code d'erreur un grep sur le header du
fichier idoine ne donne rien...


unbewusst.sein
Le #2160571
Anne

Cette archive-là, certes, mais les autres ?


Pareil :[

j'avais oublié de le mentionner, donc idem pour :
StuffItExpander11.0.2F.dmg

pour certaines autres archives, j'ai contourné le pb et téléchargeant du
zip...

anneleguennec
Le #2160491
Une Bévue
Pareil :[

j'avais oublié de le mentionner, donc idem pour :
StuffItExpander11.0.2F.dmg

pour certaines autres archives, j'ai contourné le pb et téléchargeant du
zip...


donc, je dirais que tu es vistime d'un phénomène que j'ai connu : à la
suite d'un ménage drastique, je ne pouvais plus monter quoi que ce soit
d'externe sur le bureau. Donc, image disque, CD ou DVD... Le bonheur.

Il y avait une autre piste sur la disparition d'un utilisateur
"invisible"

autre piste
<http://www.commentcamarche.net/forum/affich-1358187-probleme-montage-im
age-disque>

N'oublie pas, comme d'ahb, de remercier M.Google si la solution a pu
fonctionner.

unbewusst.sein
Le #2160481
Anne
Il y avait une autre piste sur la disparition d'un utilisateur
"invisible"

autre piste
<http://www.commentcamarche.net/forum/affich-1358187-probleme-montage-im
age-disque>


Intéressant, bon, je ne vais rien changer à /System/Library mai regarder
uniquement du côté des prefs. Car suite à un problème qui n'a rien à
voir avec les dmg j'ai été amené à reconstruire tous les fichiers prefs
qui commencent par com.apple.

Suite à cela (coincidence ?) le montage des dmg a remarché pendant "un
certain temps" pour reposer pb récemment. Mais, ce dont je suis sûr et
de n'avoir jamais rencontré ce pb avant 10.4.9...
N'oublie pas, comme d'ahb, de remercier M.Google si la solution a pu
fonctionner.


oui, bonne remarque, dans ma recherche google je n'avais pas choisi les
bons mots clés...

unbewusst.sein
Le #2160461
Une Bévue
Intéressant, bon, je ne vais rien changer à /System/Library mai regarder
uniquement du côté des prefs.


ce n'est pas suffisant.

il faut bien trasher :

/System/Library/Extensions.kextcache
/System/Library/Extensions.mkext
/System/Library/Caches/com.apple.kernelcaches /* path non donné dans
l'article */

puis faire un :

$ sudo touch /System/Library/Extensions

et là ça roule

ça ne pouvait pas être un pb de prefs car j'ai pu tester que sur un
autre compte j'avais ce même problème.

je rappelle la ref de l'article :

<http://www.commentcamarche.net/forum/affich-1358187-probleme-montage-im
age-disque>

merci bien !

anneleguennec
Le #2160451
Une Bévue

ça ne pouvait pas être un pb de prefs car j'ai pu tester que sur un
autre compte j'avais ce même problème.


message archivé, des fois qu'il reserve :=))

Publicité
Poster une réponse
Anonyme