bizzareté entre 2000 et 2007

Le
Petit Denis
Bonjour

J'ai un modèle (2000) qui contient des insertions automatiques et notamment
des équations.
J'ai enregistré ce modèle pour 2007 et l'utilise sous 2007. Mais quand
j'insère ces équations, le curseur après l'équation descend comme si il
passait au format indice. Mais ce n'est pas le cas. La seule solution est
d'insérer ces équations entre deux espaces pour ne pas décaler mon texte.
J'avoue que je ne sais pas trop où chercher.

pour voir :
http://denis.lasperches.free.fr/equation.doc

Merci

--
Petit Denis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Circé
Le #21252611
Bonjour Petit Denis (le retour ?? ;)

Pas facile à voir comme ça.
Ce que je constate entre les deux versions de ton équation, c'est que
la première est un objet Equation incorporé à ton document, alors que
l'autre n'est qu'une image.
Ce que je constate aussi c'est que l'objet Equation est inséré plus bas
que la ligne de texte, donc le texte qui suit continue avec la même
mise en forme... Avant de continuer à saisir, tu peux appuyer sur
Ctrl+Espace pour remonter au bon endroit.

Cela étant dit, il faudrait peut être que tu passes tout à la mode
2007, car de toute évidence il y a un problème de compatibilité.

Circé
http://faqword.com

Petit Denis a formulé la demande :
Bonjour



J'ai un modèle (2000) qui contient des insertions automatiques et notamment
des équations.
J'ai enregistré ce modèle pour 2007 et l'utilise sous 2007. Mais quand
j'insère ces équations, le curseur après l'équation descend comme si il
passait au format indice. Mais ce n'est pas le cas. La seule solution est
d'insérer ces équations entre deux espaces pour ne pas décaler mon texte.
J'avoue que je ne sais pas trop où chercher.



pour voir :
http://denis.lasperches.free.fr/equation.doc



Merci


Petit Denis
Le #21271591
Coucou
Circé wrote:
Bonjour Petit Denis (le retour ?? ;)



Je ne suis pas parti, mais j'interviens peu... Mais je parcours toujours le
forum et la FAQ.

Pas facile à voir comme ça.
Ce que je constate entre les deux versions de ton équation, c'est que
la première est un objet Equation incorporé à ton document, alors que
l'autre n'est qu'une image.



Bon, je vais donc voir ce ce côté. Je n'avais pas pensé à basculer en code
de champ.

Ce que je constate aussi c'est que l'objet Equation est inséré plus
bas que la ligne de texte, donc le texte qui suit continue avec la
même mise en forme...



C'est cela que je voudrais corriger.

Avant de continuer à saisir, tu peux appuyer sur
Ctrl+Espace pour remonter au bon endroit.



Merci pour ce petit truc qui pour le moment me permet de contourner le
problème !

Cela étant dit, il faudrait peut être que tu passes tout à la mode
2007, car de toute évidence il y a un problème de compatibilité.



Là, ça va poser un problème, puisque la majorité des collègues avec qui nous
échangeons des docs sont encore sous des versions antérieures d'Office. Mais
à la longue...
Ensuite, cela veut aussi dire que je dois faire des modèles pour 2007 et
pour 2000-2003.
PS : c'est le modèle de chimie qui est en téléchargement sur la FAQ !

Merci pour toute ces informations...
--
Petit Denis
Petit Denis
Le #21323231
Me revoilà !!!

Pas facile à voir comme ça.
Ce que je constate entre les deux versions de ton équation, c'est que
la première est un objet Equation incorporé à ton document, alors que
l'autre n'est qu'une image.



Bon, je vais donc voir ce ce côté. Je n'avais pas pensé à basculer en
code de champ.

Ce que je constate aussi c'est que l'objet Equation est inséré plus
bas que la ligne de texte, donc le texte qui suit continue avec la
même mise en forme...



C'est cela que je voudrais corriger.



Alors, j'ai repris les insertions une par une (enfin j'ai commencé).
J'ai refait les équations, je les ai enregistrées dans le modèle dotm en
remplaçant celles existantes.
Je réutilise les insertions et cette fois, elles sont à la bonne hauteur !
Chouette.
Vu qu'il y en a beaucoup à faire, je ferme tout (enregistrement OK) et je
m'y remets le lendemain. Et là, à nouveau, les équations modifiées la veille
décalent le point d'insertion vers le bas...

J'accepte volontier une autre suggestion ou piste pour trouver...
Merci
--
Petit Denis
Circé
Le #21324591
Bonsoir Petit Denis

As-tu vérifié le style de tes équations ?
Il serait peut être intéressant de leur donner un style particulier.

Par ailleurs, une équation dans un paragraphe seul n'a pas le même look
qu'une équation à l'intérieur d'un paragraphe. Cette dernière est plus
petit pour s'équilibrer avec le paragraphe. Je ne sais pas s'il y a une
relation, mais c'est peut être une piste.

Circé
http://faqword.com

Petit Denis s'est violemment exprimé
Me revoilà !!!

Pas facile à voir comme ça.
Ce que je constate entre les deux versions de ton équation, c'est que
la première est un objet Equation incorporé à ton document, alors que
l'autre n'est qu'une image.



Bon, je vais donc voir ce ce côté. Je n'avais pas pensé à basculer en
code de champ.

Ce que je constate aussi c'est que l'objet Equation est inséré plus
bas que la ligne de texte, donc le texte qui suit continue avec la
même mise en forme...



C'est cela que je voudrais corriger.



Alors, j'ai repris les insertions une par une (enfin j'ai commencé).
J'ai refait les équations, je les ai enregistrées dans le modèle dotm en
remplaçant celles existantes.
Je réutilise les insertions et cette fois, elles sont à la bonne hauteur !
Chouette.
Vu qu'il y en a beaucoup à faire, je ferme tout (enregistrement OK) et je m'y
remets le lendemain. Et là, à nouveau, les équations modifiées la veille
décalent le point d'insertion vers le bas...

J'accepte volontier une autre suggestion ou piste pour trouver...
Merci
Publicité
Poster une réponse
Anonyme