blocage bios avec ports usb, bios usb

Le
Eric G.
Bonjour,

je ne sais si l'un à un rapport avec l'autre, mais j'ai rajouté ce jour
de la mémoire sur mon PCqui n'avait po été éteint depuis un
moment

Au redémarrage, le BIOS bloque si j'ai un port USB d'utiliséje suis
obligé de libérer ce port (j'en ai 4 : même problème) pour pouvoir
démarrer mon PC
et je suis obligé d'attendre la fenêtre de login de Windows (XP)
pour pouvoir re-brancher mes ou ma connection USB, en l'occurrence un
hub USB (mais même problème avec un autre accessoire USB)

J'ai vérifié dans le BIOS que tout ce qui concerne l'USB est bien
activé.
Je suis sous Windows XP SP2, et je devrais avoir mes 4 ports USB en
USB2, et bizarrement, un seul apparait comme "controleur d'hote
étendu", 2 autres étant "controleur d'hote ouvert", 3 concentrateur USB
racine, et 2 concentrateurs USB generiquececi étant les infos que je
vois via le Gestionnaire de périphériques

Une bonne âme aurait-elle une idée ?

--
@+
ERIC
http://ericzworkz.free.fr
Spam protected, click here to answer :
http://www.mailfusible.com/?tVjLN6N0wM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #3612
"Eric G." message de news:
Bonjour,

je ne sais si l'un à un rapport avec l'autre, mais j'ai rajouté ce jour
de la mémoire sur mon PC...qui n'avait po été éteint depuis un
moment...

Au redémarrage, le BIOS bloque si j'ai un port USB d'utilisé...je suis
obligé de libérer ce port (j'en ai 4 : même problème) pour pouvoir
démarrer mon PC...
...et je suis obligé d'attendre la fenêtre de login de Windows (XP)
pour pouvoir re-brancher mes ou ma connection USB, en l'occurrence un
hub USB... (mais même problème avec un autre accessoire USB...)

J'ai vérifié dans le BIOS que tout ce qui concerne l'USB est bien
activé.
Je suis sous Windows XP SP2, et je devrais avoir mes 4 ports USB en
USB2, et bizarrement, un seul apparait comme "controleur d'hote
étendu", 2 autres étant "controleur d'hote ouvert", 3 concentrateur USB
racine, et 2 concentrateurs USB generique...ceci étant les infos que je
vois via le Gestionnaire de périphériques...

Une bonne âme aurait-elle une idée... ?



Bonjour,
J'ai déjà eut un pb se rappochant, mais seul était concerné un hub USB non
alimenté.
Essais en enlevant la mémoire pour voir si ça vient de là, si idem, alors
essais un load setup defaut ou load optimisated defaut, ou encore modifis
les paramètres concernant la RAM, ou inverses leurs emplacements.
Dernière possibilité, ton alimentation n'est plus assez puissante.
a+

Publicité
Poster une réponse
Anonyme