Blocage

Le
Roger
Bonjour,

Hier tout allait bien sur mon PC portable sous windows XP SP3, aujourd'hui
je ne peux plus bosser. Ca a commencé dès le démarrage par un message
concernant la connexion sans fil: "la dll de notification n'ayant pas été
inscrite, le programme ne fonctionnera pas correctement", je suis allé voir
dans mes connexions réseaux en fait je n'en ai plus aucune qui s'affiche.
Mais en fait je crois que ceci n'est que la conséquence d'une cause plus
générale et probablement plus grave car j'ai l'impression que les services
de windows ne se chargent pas alors qu'ils sont bien cochés dans
msconfig.exe (le gestionnaire de tâches est plus succinct que d'habitude) et
les tâches dont l'icône reste normalement affichée en bas à droite de
l'écran comme mon antivirus McAfee ne sont plus actives (si j'essaie de
lancer l'antivirus manuellement, le processus se désactive immédiatement).
Plus embêtant encore je ne peux plus faire sous l'explorateur de copié-collé
de fichiers (sur le copie ça a l'air correct, par contre le choix "collé"
reste masqué). Il y avait eu la veille une mise à jour automatique de Adobe
Reader9, ainsi qu'une (comme tous les jours) du fichier DAT de McAfee, j'ai
donc voulu essayer de restaurer mon système à une version antérieure, encore
plus grave quand je clique sur "restauration système" j'ai le message
"restauration du système ne peut pas protéger vote ordinateur. Faites
redémarrer, puis relancer votre ordinateur", impossible de rentrer dans la
séquence de restauration (même évidemment après avoir redémarré). McAfee
n'est pas le seul programme à ne plus vouloir se lancer, msinfo32.exe par
exemple non plus. Les programme d'office comme Winword, Excel, Access
m'insultent au lancement ("impossible d'utiliser les objets liés et
incorporés" par exemple pour Excel, et sous ce même Excel les copiés-collés
de cellules ne fonctionnent plus alors que le collage spécial fonctionne).
Les programmes basiques (wordpad, notebook) fonctionnent.

J'ai évidemment essayé de faire des démarrages sans échec, j'ai exactement
les mêmes symptômes. Par contre sous MSDOS les copy et xcopy fonctionnent.

J'envoie ce présent message avec un autre ordinateur car avec le mien c'est
impossible.

Quelqu'un aurait-il une idée ? Par contre je ne me souviens plus (sans
utiliser le restaure puisqu'il ne marche plus) s'il y a une manip pour
remettre en service des registres plus anciens de windows?

Cordialement,

R.G
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #21611171
Roger wrote:
Bonjour,

Hier tout allait bien sur mon PC portable sous windows XP SP3,
aujourd'hui je ne peux plus bosser.



C'est la faute de McAfeee, va sur leur site si tu peux, il y a un
'correctif'. Ils ont fait une mise à jour qui a mis le bordel partout. Il y
a un patch semble-t-il pour corriger cette grosse bêtise mais franchement il
serait mieux de virer McAfee et mettre un anti-virus gratuiit qui marche
sans ruiner l'ordi (AVG, Avira) à la place de celui d'une société qui est
montré son incompétence.
CoatluZ
Le #21611431
Roger
Bonjour,

Hier tout allait bien sur mon PC portable sous windows XP SP3,
aujourd'hui je ne peux plus bosser. Ca a commencé dès le démarrage
par un message concernant la connexion sans fil: "la dll de
notification n'ayant pas été inscrite, le programme ne fonctionnera
pas correctement", je suis allé voir dans mes connexions réseaux en
fait je n'en ai plus aucune qui s'affiche. Mais en fait je crois que
ceci n'est que la conséquence d'une cause plus générale et
probablement plus grave car j'ai l'impression que les services de
windows ne se chargent pas alors qu'ils sont bien cochés dans
msconfig.exe (le gestionnaire de tâches est plus succinct que
d'habitude) et les tâches dont l'icône reste normalement affichée en
bas à droite de l'écran comme mon antivirus McAfee ne sont plus
actives (si j'essaie de lancer l'antivirus manuellement, le processus
se désactive immédiatement). Plus embêtant encore je ne peux plus
faire sous l'explorateur de copié-collé de fichiers (sur le copie ça
a l'air correct, par contre le choix "collé" reste masqué). Il y
avait eu la veille une mise à jour automatique de Adobe Reader9,
ainsi qu'une (comme tous les jours) du fichier DAT de McAfee, j'ai
donc voulu essayer de restaurer mon système à une version antérieure,
encore plus grave quand je clique sur "restauration système" j'ai le
message "restauration du système ne peut pas protéger vote
ordinateur. Faites redémarrer, puis relancer votre ordinateur",
impossible de rentrer dans la séquence de restauration (même
évidemment après avoir redémarré). McAfee n'est pas le seul programme
à ne plus vouloir se lancer, msinfo32.exe par exemple non plus. Les
programme d'office comme Winword, Excel, Access m'insultent au
lancement ("impossible d'utiliser les objets liés et incorporés" par
exemple pour Excel, et sous ce même Excel les copiés-collés de
cellules ne fonctionnent plus alors que le collage spécial
fonctionne). Les programmes basiques (wordpad, notebook)
fonctionnent.

J'ai évidemment essayé de faire des démarrages sans échec, j'ai
exactement les mêmes symptômes. Par contre sous MSDOS les copy et
xcopy fonctionnent.

J'envoie ce présent message avec un autre ordinateur car avec le mien
c'est impossible.

Quelqu'un aurait-il une idée ? Par contre je ne me souviens plus (sans
utiliser le restaure puisqu'il ne marche plus) s'il y a une manip pour
remettre en service des registres plus anciens de windows?

Cordialement,

R.G



J'ai exactement les mêmes problèmes avec un de mes PC's.
Comme je n'ai pas le temps de m'en occuper, je l'ai déposé chez mon
dépanneur/fournisseur pour qu'il s'en occupe.
Il était bien au courant du problème.
Mcafee a fait très fort apparemment. C'est le buzz sur le blog qu'ils ont
créé pour l'occasion :
http://siblog.mcafee.com/support/mcafee-response-on-current-false-positive-issue/
Je donnerai des infos ultérieurement.

--
CoatluZ
***FRGE***
Le #21613031
*Bonjour* *Roger*
Le 22/04/2010 jour de la Saint Alexandre, Roger nous a écrit ceci:

Bonjour,

Hier tout allait bien sur mon PC portable sous windows XP SP3, aujourd'hui
je ne peux plus bosser. Ca a commencé dès le démarrage par un message
concernant la connexion sans fil: "la dll de notification n'ayant pas été
inscrite, le programme ne fonctionnera pas correctement", je suis allé voir
dans mes connexions réseaux en fait je n'en ai plus aucune qui s'affiche.
Mais en fait je crois que ceci n'est que la conséquence d'une cause plus
générale et probablement plus grave car j'ai l'impression que les services
de windows ne se chargent pas alors qu'ils sont bien cochés dans
msconfig.exe (le gestionnaire de tâches est plus succinct que d'habitude) et
les tâches dont l'icône reste normalement affichée en bas à droite de
l'écran comme mon antivirus McAfee ne sont plus actives (si j'essaie de
lancer l'antivirus manuellement, le processus se désactive immédiatement).
Plus embêtant encore je ne peux plus faire sous l'explorateur de copié-collé
de fichiers (sur le copie ça a l'air correct, par contre le choix "collé"
reste masqué). Il y avait eu la veille une mise à jour automatique de Adobe
Reader9, ainsi qu'une (comme tous les jours) du fichier DAT de McAfee, j'ai
donc voulu essayer de restaurer mon système à une version antérieure, encore
plus grave quand je clique sur "restauration système" j'ai le message
"restauration du système ne peut pas protéger vote ordinateur. Faites
redémarrer, puis relancer votre ordinateur", impossible de rentrer dans la
séquence de restauration (même évidemment après avoir redémarré). McAfee
n'est pas le seul programme à ne plus vouloir se lancer, msinfo32.exe par
exemple non plus. Les programme d'office comme Winword, Excel, Access
m'insultent au lancement ("impossible d'utiliser les objets liés et
incorporés" par exemple pour Excel, et sous ce même Excel les copiés-collés
de cellules ne fonctionnent plus alors que le collage spécial fonctionne).
Les programmes basiques (wordpad, notebook) fonctionnent.

J'ai évidemment essayé de faire des démarrages sans échec, j'ai exactement
les mêmes symptômes. Par contre sous MSDOS les copy et xcopy fonctionnent.

J'envoie ce présent message avec un autre ordinateur car avec le mien c'est
impossible.

Quelqu'un aurait-il une idée ? Par contre je ne me souviens plus (sans
utiliser le restaure puisqu'il ne marche plus) s'il y a une manip pour
remettre en service des registres plus anciens de windows?

Cordialement,

R.G



Procédure de réparation du fichier SVCHOST.EXE detecté à tort comme un
virus par l'antivirus VirusScan Enterprise de McAfee lors de la MAJ
5958 du mercredi 21 avril.

1-

Téléchargez le SDAT du jour à l'adresse ci-dessous et installez le
ensuite (actuellement SDAT5960.exe)

http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=us&segment=enterprise


2-

Lancez la console VirusScan et faites un clic DROIT sur "Statégie du
Quarantine Manager" et cliquez sur "Propriétés"
Dans la fenêtre qui s'ouvre et à l'onglet "Gestionnaire" sélectionnez
la ou les lignes qui apparaissent dans le cadre, faites un clic droit
et choisissez "Restaurer"

3-

Pour terminer redémarrez le PC.

Résultats garantis, j'ai réparé ce jour une bonne dizaine d'ordinateurs
affectés par cette erreur de McAfee.

--
***FRGE***
Roger
Le #21613231
Merci, c'est effectivement bien ça mais j'ai testé toutes leurs solutions,
il y en a aucune qui marche en plus
les solutions proposées s'adressent aux entreprises, pour les versions
familiales quand on clique sur le lien on part à la pêche.


Enfin, je m'en suis provisoirement sorti en piquant un svchost sur une
machine XP SP2 version prof qui n'était pas infectée (1er essai en prenant
le svchost sous system32 ça a tout planté, 2ème essai avec un autre trouvé
sous une autre directory) et copié via clé USB et msdos, ça marche au 2ème
essai puisque j'envoie ce message avec ma machine. J'en ai profité pour
déclencher immédiatement une mise à jour de McAfee pour passer au-delà de la
version 5958 qui a mis la panique.
Sauf que moi je suis en SP3 vers familiale et avec un niveau totalement
différent, ça marche quand même mais je suis obligé de considérer que mon
svchost doit être un peu batard !!
Question quelqu'un saurait-il comment je peux maintenant récupérer chez
microsoft un svchost cohérent avec ma version ?
Merci,
Cordialement>

***FRGE***
Le #21613411
*Bonjour* *Roger*
Le 22/04/2010 jour de la Saint Alexandre, Roger nous a écrit ceci:

Merci, c'est effectivement bien ça mais j'ai testé toutes leurs solutions,
il y en a aucune qui marche en plus
les solutions proposées s'adressent aux entreprises, pour les versions
familiales quand on clique sur le lien on part à la pêche.



Je suis un particulier et le lien fonctionne correctement il suffit de
cliquer sur le fichier SDATxxxx qui apparait pour le télécharger.

Enfin, je m'en suis provisoirement sorti en piquant un svchost sur une
machine XP SP2 version prof qui n'était pas infectée (1er essai en prenant
le svchost sous system32 ça a tout planté, 2ème essai avec un autre trouvé
sous une autre directory) et copié via clé USB et msdos, ça marche au 2ème
essai puisque j'envoie ce message avec ma machine. J'en ai profité pour
déclencher immédiatement une mise à jour de McAfee pour passer au-delà de la
version 5958 qui a mis la panique.
Sauf que moi je suis en SP3 vers familiale et avec un niveau totalement
différent, ça marche quand même mais je suis obligé de considérer que mon
svchost doit être un peu batard !!
Question quelqu'un saurait-il comment je peux maintenant récupérer chez
microsoft un svchost cohérent avec ma version ?


Comme je vous l'ai indiqué, en le récupérant dans Quarantine par une
restauration via la console VisusScan.

Merci,



De rien.

Cordialement>



--
***FRGE***
Roger
Le #21614841
En résumé,

pour ceux ou celles qui auraient le même problème

chez moi windows XP sp3, les solutions proposées par McAfee ne fonctionnent
pas :

- le patch ne rétablit rien

- forcer la mise à jour en lançant 5959xDAT.exe ou ensuite 5960xDAT.exe
plante

- lancer la console McAfee pour restaurer la mise en quarantaine: la console
ne se lance pas (normal pour pouvoir la lancer il faut déjà avoir un
svchost.exe qui tourne !)



Solution qui a marché :

Etape1

- trouver un svchost.exe sur une autre machine (même s'il n'est pas au même
niveau) et essayer, pour le transférer il suffit de le passer via une clé
USB, puis le récupérer en mode commande sans échec : copy g:svchost.exe
c:windowssystem32 (si la clé est sur g:) moi j'en ai essayé deux, le 1er
devait être d'un niveau totalement différent et a tout planté, le second a
marché. (Lorsqu'on a inséré un fichier batard qui plante, pour le supprimer
le renommer : rename svchost.exe svchost1.exe d'abord (il reste vérrouillé),
puis relancer la machine pour le supprimer).

- avec ce svchost.exe de niveau batard mais qui marche, relancer la machine
en mode normal et passer les mises à jour de McAfee pour sortir de cette
5958 pourrie.



Etape2 : récupérer le bon niveau de svchost.exe

- la machine en mode normal, avec la console de McAfee aller dans
restauration, sélectionner fichiers et cocher tous les svchost.exe sauf
celui qui se trouve sous system32, cliquer sur restaurer puis OK (ou OUI),
la restauration s'effectue. Sélectionner ensuite celui qui est sous
system32, cliquer sur restaurer, mais ne pas cliquer sur OK (ou OUI) car
sinon la restauration sera refusée car un svchost.exe batard existe déjà
sous system32 et il est verrouillé ! attendre avant de cliquer sur OK (ou
OUI) et passer d'abord à l'alinéa suivant.

- passer dans une fenêtre en mode CMD et se mettre sous system32 (cd
c:windowssystem32), on va supprimer le svchost.exe batard mais pour ça il
va falloir faire vite, d'abord ne pas tenter la suppression (del
scvhost.exe) celle-ci sera refusée (fichier verrouillé), le truc qui marche
c'est de renommer le fichier, mais en mode normal ça ne marche que quelques
secondes car le svchost.exe batard qui tourne va s'apercevoir que le
svchost.exe a disparu sous system32 et il va automatiquement en regénérer
une copie. C'est pour cela qu'on a préparé le terrain sous McAfee pour ne
plus avoir ensuite qu'à cliquer sur OK (ou OUI). Donc dans la fenêtre CMD
taper la commande : rename svchost.exe svchost1.exe, envoyer et passer
immédiatement sur la fenêtre windows et cliquer sur OK (ou OUI). Si on a
bien préparé le terrain, il ne doit pas y avoir de problème, moi j'ai réussi
au premier coup.

- pour supprimer enfin le fichier batard qui est devenu svchost1.exe, il
faut relancer la machine une nouvelle fois car sinon il reste verrouillé.
***FRGE***
Le #21615031
*Bonjour* *Roger*
Le 23/04/2010 jour de la Saint Georges, Roger nous a écrit ceci:

En résumé,

pour ceux ou celles qui auraient le même problème

chez moi windows XP sp3, les solutions proposées par McAfee ne fonctionnent
pas :

- le patch ne rétablit rien

- forcer la mise à jour en lançant 5959xDAT.exe ou ensuite 5960xDAT.exe
plante

- lancer la console McAfee pour restaurer la mise en quarantaine: la console
ne se lance pas (normal pour pouvoir la lancer il faut déjà avoir un
svchost.exe qui tourne !)



Solution qui a marché :

Etape1

- trouver un svchost.exe sur une autre machine (même s'il n'est pas au même
niveau) et essayer, pour le transférer il suffit de le passer via une clé
USB, puis le récupérer en mode commande sans échec : copy g:svchost.exe
c:windowssystem32 (si la clé est sur g:) moi j'en ai essayé deux, le 1er
devait être d'un niveau totalement différent et a tout planté, le second a
marché. (Lorsqu'on a inséré un fichier batard qui plante, pour le supprimer
le renommer : rename svchost.exe svchost1.exe d'abord (il reste vérrouillé),
puis relancer la machine pour le supprimer).

- avec ce svchost.exe de niveau batard mais qui marche, relancer la machine
en mode normal et passer les mises à jour de McAfee pour sortir de cette 5958
pourrie.



Etape2 : récupérer le bon niveau de svchost.exe

- la machine en mode normal, avec la console de McAfee aller dans
restauration, sélectionner fichiers et cocher tous les svchost.exe sauf celui
qui se trouve sous system32, cliquer sur restaurer puis OK (ou OUI), la
restauration s'effectue. Sélectionner ensuite celui qui est sous system32,
cliquer sur restaurer, mais ne pas cliquer sur OK (ou OUI) car sinon la
restauration sera refusée car un svchost.exe batard existe déjà sous system32
et il est verrouillé ! attendre avant de cliquer sur OK (ou OUI) et passer
d'abord à l'alinéa suivant.

- passer dans une fenêtre en mode CMD et se mettre sous system32 (cd
c:windowssystem32), on va supprimer le svchost.exe batard mais pour ça il
va falloir faire vite, d'abord ne pas tenter la suppression (del scvhost.exe)
celle-ci sera refusée (fichier verrouillé), le truc qui marche c'est de
renommer le fichier, mais en mode normal ça ne marche que quelques secondes
car le svchost.exe batard qui tourne va s'apercevoir que le svchost.exe a
disparu sous system32 et il va automatiquement en regénérer une copie. C'est
pour cela qu'on a préparé le terrain sous McAfee pour ne plus avoir ensuite
qu'à cliquer sur OK (ou OUI). Donc dans la fenêtre CMD taper la commande :
rename svchost.exe svchost1.exe, envoyer et passer immédiatement sur la
fenêtre windows et cliquer sur OK (ou OUI). Si on a bien préparé le terrain,
il ne doit pas y avoir de problème, moi j'ai réussi au premier coup.

- pour supprimer enfin le fichier batard qui est devenu svchost1.exe, il faut
relancer la machine une nouvelle fois car sinon il reste verrouillé.




Pourquoi faire simple quand on peut faire compliqué :-)

--
***FRGE***
bsch
Le #21615801
Roger nous a raconté
(news:4bd14807$0$28963$) :


Bonjour / Bonsoir
(rayer la mention inutile)


En résumé,

pour ceux ou celles qui auraient le même problème



...

Solution qui a marché :



...

A mon avis tu t'emm*rdes pour rien.

Si ton svchost de remplacement fonctionnait, pourquoi le changer ?
Il a été détecté 'bon' par xp, qui sinon aurait gueulé 'version
inconnue, veuillez insérer le cd' (ou serait allé le rechercher
silencieusement dans un dossier i386 sur le disque).
Donc pas de souci, même s'il provenait d'une autre version.


--
Amicalement

Bernard
Roger
Le #21616851

A mon avis tu t'emm*rdes pour rien.

Si ton svchost de remplacement fonctionnait, pourquoi le changer ?
Il a été détecté 'bon' par xp, qui sinon aurait gueulé 'version
inconnue, veuillez insérer le cd' (ou serait allé le rechercher
silencieusement dans un dossier i386 sur le disque).
Donc pas de souci, même s'il provenait d'une autre version.


--
Amicalement

Bernard



C'est probablement vrai que je me suis emmerdé pour rien, cependant même si,
a priori, je ne voyais pas de différence immédiate de fonctionnement avec
l'original, je suis méfiant, je ne voulais pas que dans 15 jours ou un mois
ou plus un problème apparaisse et que je ne sache plus à quel phénomène
l'imputer. Surtout que dans un mois je ne me souviendrai plus exactement de
ce que j'ai fait et où trouver les éléments, sauf à tenir un journal de
toutes mes manips ce que je ne tiens pas à faire. Alors autant être précis.
le svchost.exe "bâtard" qui a servi à me dépanner avait la version:
5.1.2600.2180
le svchost.exe original qui avait été mis en quarantaine et que j'ai
récupéré a le numéro: 5.1.2600.5512
ce qui explique probablement la compatibilité, la fin du numéro de série de
l'original est supérieure à 2180 ce qui me conforte un peu dans ma décision,
toutefois je ne pouvais pas connaître le numéro de série de l'original avant
de l'avoir restauré en le sortant de la quarantaine.
Amicalement,
Roger
CoatluZ
Le #21617481
***FRGE***
Procédure de réparation du fichier SVCHOST.EXE detecté à tort comme un
virus par l'antivirus VirusScan Enterprise de McAfee lors de la MAJ
5958 du mercredi 21 avril.

1-

Téléchargez le SDAT du jour à l'adresse ci-dessous et installez le
ensuite (actuellement SDAT5960.exe)

http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=us&segment=enterprise


2-

Lancez la console VirusScan et faites un clic DROIT sur "Statégie du
Quarantine Manager" et cliquez sur "Propriétés"



Comment fais-tu pour lancer la console VirusScan ? Moi je n'ai accès qu'à
l'icône "Mcafee Security Center" et quand je clique dessus, il ne se passe
rien. (J'ai récupéré mon PC de chez mon dépanneur, il est exactement dans le
même état qu'hier, c'est à dire en panne)

Merci par avance,

--
CoatluZ
Publicité
Poster une réponse
Anonyme