Bluetooth et Debian

Le
Gaëtan PERRIER
Bonjour,

J'ai un portable Dell avec un module Bluetooth Broadcom BCM2045B2 que je
n'arrive pas à faire fonctionner.
Un lsusb me donne :

Bus 001 Device 022: ID 0a5c:4503 Broadcom Corp.
Bus 001 Device 021: ID 0a5c:4502 Broadcom Corp.
Bus 001 Device 020: ID 0a5c:4500 Broadcom Corp.

dellWirelessCtl -i me donne:

Radio Status for Bluetooth:
Bluetooth supported
Bluetooth installed
Bluetooth enabled
Status Code: 0

Tous semble donc ok jusque là.

J'ai installé les paquets:
bluez-firmware
bluez-utils
bluez-hcidump
bluez-gnome
btscanner
gnome-bluetooth
libbluetooth2
libgnomebt0

J'ai fais un modprobe hci_usb et dans syslog j'ai:

Dec 8 14:14:44 portable-gpe hcid[3812]: Bluetooth HCI daemon
Dec 8 14:14:44 portable-gpe kernel: Bluetooth: Core ver 2.11
Dec 8 14:14:44 portable-gpe kernel: NET: Registered protocol family 31
Dec 8 14:14:44 portable-gpe kernel: Bluetooth: HCI device and connection
manager initialized Dec 8 14:14:44 portable-gpe kernel: Bluetooth: HCI socket
layer initialized Dec 8 14:14:44 portable-gpe hcid[3812]: Starting SDP server
Dec 8 14:14:44 portable-gpe kernel: Bluetooth: L2CAP ver 2.8
Dec 8 14:14:44 portable-gpe kernel: Bluetooth: L2CAP socket layer initialized
Dec 8 14:14:44 portable-gpe hcid[3812]: Created local server at
unix:abstract=/var/run/dbus-WEu9oL6kCv,guid_53960ad3e5ef97dd832d00475a98c4
Dec 8 14:14:45 portable-gpe kernel: Bluetooth: RFCOMM socket layer
initialized Dec 8 14:14:45 portable-gpe kernel: Bluetooth: RFCOMM TTY layer
initialized Dec 8 14:14:45 portable-gpe kernel: Bluetooth: RFCOMM ver 1.8

[]
Dec 8 14:15:12 portable-gpe hcid[3812]: Default passkey agent
(:1.16, /org/bluez/passkey) registered Dec 8 14:15:12 portable-gpe hcid
[3812]: Default authorization agent (:1.16, /org/bluez/auth) registered Dec 8
14:15:14 portable-gpe NetworkManager: <info> Updating allowed wireless
network lists. Dec 8 14:17:01 portable-gpe /USR/SBIN/CRON[4679]: (root) CMD
( cd / && run-parts --report /etc/cron.hourly) Dec 8 14:18:05 portable-gpe
kernel: Bluetooth: HCI USB driver ver 2.9 Dec 8 14:18:05 portable-gpe kernel:
usbcore: registered new interface driver hci_usb
[]

mais un hcitool scan me retourne:
Device is not available: No such device

et je n'ai pas de /dev/hciX de créé.

Bref ça ne marche pas. Pourtant une recherche sur internet semble indiquer
qu'avec une Ubuntu 7.10 ce même module BT sur le même protable fonctionne

Quelqu'un aurait-il une idée du problème?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
neara
Le #9733661
Le dimanche 9 décembre 2007 04:07, Gaëtan PERRIER a écrit  :
Bonjour,

J'ai un portable Dell avec un module Bluetooth Broadcom BCM2045B2 que je

et je n'ai pas de /dev/hciX de créé.

Bref ça ne marche pas. Pourtant une recherche sur internet semble in diquer
qu'avec une Ubuntu 7.10 ce même module BT sur le même protable fonctionne
...

Quelqu'un aurait-il une idée du problème?

Gaëtan



Salut,

Regarde dans cette page, section Bluetooth, tu y trouveras peut être u ne
réponse...

http://www.aptget.net/index.php?option=com_content&task=view&id3&I temid%1

@++
Gaëtan PERRIER
Le #9733581
Le Sun, 9 Dec 2007 04:58:13 +0100
neara
Le dimanche 9 décembre 2007 04:07, Gaëtan PERRIER a écrit :
> Bonjour,
>
> J'ai un portable Dell avec un module Bluetooth Broadcom BCM2045B2 que je
>
> et je n'ai pas de /dev/hciX de créé.
>
> Bref ça ne marche pas. Pourtant une recherche sur internet semble indiquer
> qu'avec une Ubuntu 7.10 ce même module BT sur le même protable fonctionne
> ...
>
> Quelqu'un aurait-il une idée du problème?
>
> Gaëtan

Salut,

Regarde dans cette page, section Bluetooth, tu y trouveras peut être une
réponse...

http://www.aptget.net/index.php?option=com_content&task=view&id3&Itemid%1




J'ai mis à 1 HIDD_ENABLED qui était à 0 mais sans aucun changement...

Merci quand même.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme