Boing...

Le
Anne G
Puis rien.

Mon iMac (21", 2012) défaille au début du mois; il ne reconnaît plus les
barrettes de ram. J'essaie de nettoyer les contacts (voir fil "vert de
gris"), sans succès.

J'achète une nouvelle carte-mère (usagée mais testée, d'un vendeur eBay
en qui j'ai confiance), je la reçois ce matin.

Je colle du masking tape sur toutes les connexions, et je passe mon
vernis de tropicalisation sur la carte.
Je remonte le mac.

Bip bip bip mauvaise ram
Change de ram

Boing, puis rien, sauf qu'il a éjecté le CD qui était resté dans le
lecteur. Écran noir, pas de bruit, la loupiote de la souris filaire
s'allume une quinzaine de secondes.

Pour le bruit (ventilateur, disque dur), je ne sais pas à quoi ça
devrait ressembler; ça faisait tellement longtemps que mes contacts de
température déconnaient que j'avais toujours un grand bruit de ventilo à
fond dès le démarrage

Une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anne G
Le #26053572
Le 25/03/14 16:34, Anne G a écrit :
Boing, puis rien, sauf qu'il a éjecté le CD qui était resté dans le
lecteur. Écran noir, pas de bruit, la loupiote de la souris filaire
s'allume une quinzaine de secondes.



C'est beau, vous fatiguez pas, elle a grillé...

Depress, je suis.
josephb
Le #26053762
Anne G
C'est beau



Des goûts et des couleurs…

vous fatiguez pas, elle a grillé...
Depress, je suis.



Condoléances.
C'est pas ton année, on dirait ?
--
J. B.
Anne G
Le #26055452
Le 27/03/14 01:52, Joseph B a écrit :
Anne G
C'est beau



Des goûts et des couleurs…

vous fatiguez pas, elle a grillé...
Depress, je suis.



Condoléances.
C'est pas ton année, on dirait ?



Oh, j'ai quelques succès... parfois... :)

Là, je viens d'acheter un écran externe de 19 pouces à un gringo qui
n'en avait que faire, puis un adaptateur VGA au AppleStore de Tucson,
AZ, qu'une gringa me rapportera mardi.

Au moins je pourrai travailler sur mon désormais tropicalisé et fiable
Macbook antédiluvien.

(T'as pas une idée de la couennerie que j'ai pu faire pour griller ma CM
de iMac ?)
josephb
Le #26055502
Anne G
Oh, j'ai quelques succès... parfois... :)



Oui, on suit ça assidument et c'est vrai que généralement tu t'en tires
plutôt bien. Des interventions dans lesquelles je ne me lancerais pas.


(T'as pas une idée de la couennerie que j'ai pu faire pour griller ma CM
de iMac ?)



C'est râlant, cet iMac a l'air maudit ?
Pour griller aussi franchement il a fallu un vrai bon court-jus.
Je ne pense pas que ça vienne de la "tropicalisation" de la carte, tu
n'es pas à ton coup d'essai.

Par contre, si c'est bien ce Mac dont tu avais parlé dans un post
précédant, dont les slots avaient des traces de vert de gris, en
gratouillant les connecteurs femelles pour les nettoyer/désoxyder, de la
poussière ou débris d'oxyde conducteur ont pu aller se loger dans des
interstices inacessibles et faire court-circuit quand tu as enfiché la
CM ?
A part ça je ne vois pas.

Et bon courage pour la suite !

--
J. B.
Anne G
Le #26055572
Le 27/03/14 17:56, Joseph B a écrit :
Anne G
Oh, j'ai quelques succès... parfois... :)



Oui, on suit ça assidument et c'est vrai que généralement tu t'en tires
plutôt bien. Des interventions dans lesquelles je ne me lancerais pas.

(T'as pas une idée de la couennerie que j'ai pu faire pour griller ma CM
de iMac ?)



C'est râlant, cet iMac a l'air maudit ?



C'est le deuxième... L'autre (mort lui aussi) a 11 mois de plus, mais
c'est le même modèle.

L'avis de mon collègue en bricolage informatique est que ce type de
modèle est trop compact pour nos conditions climatiques, et que l'air ne
peut pas y circuler aussi librement que dans un autre type d'ordinateur.

Pour griller aussi franchement il a fallu un vrai bon court-jus.
Je ne pense pas que ça vienne de la "tropicalisation" de la carte, tu
n'es pas à ton coup d'essai.

Par contre, si c'est bien ce Mac dont tu avais parlé dans un post
précédant, dont les slots avaient des traces de vert de gris, en
gratouillant les connecteurs femelles pour les nettoyer/désoxyder, de la
poussière ou débris d'oxyde conducteur ont pu aller se loger dans des
interstices inacessibles et faire court-circuit quand tu as enfiché la
CM ?



Non, ça ne tient pas. La carte qui a sauté était neuve (enfin, usagée
mais testée ailleurs).
Je n'ai fait que retirer le processeur de l'ancienne et le placer sur la
nouvelle, puis remonter, mais la CM ne s'enfiche sur rien, elle est
fixée avec 6 vis.

A part ça je ne vois pas.

Et bon courage pour la suite !



:)
josephb
Le #26056222
Anne G
Je n'ai fait que retirer le processeur de l'ancienne et le placer sur la
nouvelle, puis remonter, mais la CM ne s'enfiche sur rien, elle est
fixée avec 6 vis.



Tu veux dire qu'il n'y a aucun connectecteur, aucune nappe, qui vient se
relier à la CM ?
(Je n'ai jamais regardé les entrailles d'un iMac récent, même pas en
photo)

Pour le manque de circulation d'air, je veux bien croire pour le
vieillissement précoce, mais ça n'expliquera pas cette carte désintégrée
à la deuxième tentative de démarrage.
--
J. B.
Anne G
Le #26056542
Le 28/03/14 04:52, Joseph B a écrit :
Anne G
Je n'ai fait que retirer le processeur de l'ancienne et le placer sur la
nouvelle, puis remonter, mais la CM ne s'enfiche sur rien, elle est
fixée avec 6 vis.



Tu veux dire qu'il n'y a aucun connectecteur, aucune nappe, qui vient se
relier à la CM ?



Rien sauf le GPU (step 47) :
http://www.ifixit.com/Guide/iMac+Intel+21.5-Inch+EMC+2428+GPU+Card+Replacement/5980

(Je n'ai jamais regardé les entrailles d'un iMac récent, même pas en
photo)

Pour le manque de circulation d'air, je veux bien croire pour le
vieillissement précoce, mais ça n'expliquera pas cette carte désintégrée
à la deuxième tentative de démarrage.



Effectivement.
josephb
Le #26057722
Anne G
http://www.ifixit.com/Guide/iMac+Intel+21.5-Inch+EMC+2428
+GPU+Card+Replacement/5980



Rhôô, c'est le Salaire de la Peur d'aller farfouiller là-dedans !

Mais néanmoins, c'est bien au niveau d'un tel connecteur que
j'imaginerais l'origine, accidentelle, de la destruction de la CM ?
--
J. B.
SAM
Le #26057862
Le 28/03/14 05:47, Anne G a écrit :

L'avis de mon collègue en bricolage informatique est que ce type de
modèle est trop compact pour nos conditions climatiques, et que l'air ne
peut pas y circuler aussi librement que dans un autre type d'ordinateur.



ne sais pas trop quel est ton iMac mais ici où l'été il fait quand même
dans les 32°C à l'intérieur (sec) mes iMac-intel (duo core) 20 et 27"
fonctionnent toute la journée sans faire entendre leur ventilo
(j'entends moins bien qu'à 20 ans ...)


Cordialement,
--
Stéphane Moriaux avec/with iMac-intel 27" & Mac OS X 10.6.8
Anne G
Le #26057912
Le 28/03/14 16:04, Joseph B a écrit :
Anne G
http://www.ifixit.com/Guide/iMac+Intel+21.5-Inch+EMC+2428
+GPU+Card+Replacement/5980



Rhôô, c'est le Salaire de la Peur d'aller farfouiller là-dedans !



Meuh non !
Ça demande juste de la patience et des petits doigts.

Mais néanmoins, c'est bien au niveau d'un tel connecteur que
j'imaginerais l'origine, accidentelle, de la destruction de la CM ?



Mmmmh... en fait, il n'y a qu'un condensateur de brûlé. Et si j'étais un
peu meilleure en soudure, je m'aventurerais bien à le remplacer.
Publicité
Poster une réponse
Anonyme