Bornes WI-FI hôtelières....

Le
G.G.
Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #6653721
*Bonjour G.G.*
Tu as pianoté sur ton clavier dans

Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.


Il aurait fallu le message d'erreur complet.
Connaissais-tu le SMTP du FAI de ton hôtel ?
--
Jacquouille la Fripouille

Michel.Talon
Le #6654171
Bonsoir,
Deux possibilités pour envoyer les messages:
Soit sur le webmail.orange.fr, tu mets le carnet d'adresse à jour et hop,
mais pas facile.
Le plus simple ouvrir un deuxième compte hotspot, comme indiqué sur le lien
suivant, par contre le courrier arrivera en double, mais on peut envoyer
avec cette adresse, c'est ainsi que je possède avec mon PC portable lors de
nos voyages.
http://www.orange.fr/bin/frame.cgi?u=http%3A//assistance.orange.fr/765.php%3Fdub%3D1
a+ Michel T@
Site: http://michel.talon.free.fr

"G.G." 48305529$0$845$
Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.


Didier [MVP]
Le #6654551
"G.G." 48305529$0$845$
Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.
En remplissant l'authentification avec votre login et votre mdp dans les

paramètres de courrier ça devrait passer. Les courriers sont probablement
rejetés parce que vous utilisez le smtp d'Orange sans vous identifier comme
client Orange.
Didier.

G.G.
Le #6654941
Merci aux 3 internautes ayant répondu à mon message.

1°) Pour Jacquouille : Je n'avais pas d'imprimante, je n'ai relevé,
d'une manière manuscrite que le N° de l'erreur.
Une toute petite recherche sur Google avec ce N° donne le corps
du message d'erreur (assez long pour ne pas le retenir !).
J'ai cru remarquer que le FAI de l'hôtel (1ere Classe) était Orange.
Par contre la reception ne m'a fournit que l'identifiant et le mot
de passe, sans me préciser éventuellement le SMTP.

2°) Pour Michel : je découvre avec surprise "smtpauth.orange.fr"
pour le courrier sortant !!!!!!!. Dans mon cas j'étais simplement en
"smtp.orange.fr" classique !! Est ce que cette dénomination
différente aurait été suffisante ? Je ne pourrai le vérifier que lors
d'un prochain voyage !.

3°) Pour Didier : L'hôtel m'a simplement indiqué que l'identifiant est
le nom avec lequel je me suis inscrit à la réception et le mot de
passe est le N° de la chambre. Celà a fonctionné puisque j'ai pu
surfer et envoyer des messages à mes correspondants Wanadoo
et Orange. Par contre je ne vois pas la subtilité entre utiliser le
SMTP Orange ou l'identification comme client Orange ????

Cordialement









"G.G." 48305529$0$845$
Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.


Didier [MVP]
Le #6655921
"G.G." 4830916f$0$835$
Merci aux 3 internautes ayant répondu à mon message.

1°) Pour Jacquouille : Je n'avais pas d'imprimante, je n'ai relevé,
d'une manière manuscrite que le N° de l'erreur.
Une toute petite recherche sur Google avec ce N° donne le corps
du message d'erreur (assez long pour ne pas le retenir !).
J'ai cru remarquer que le FAI de l'hôtel (1ere Classe) était Orange.
Par contre la reception ne m'a fournit que l'identifiant et le mot
de passe, sans me préciser éventuellement le SMTP.

2°) Pour Michel : je découvre avec surprise "smtpauth.orange.fr"
pour le courrier sortant !!!!!!!. Dans mon cas j'étais simplement en
"smtp.orange.fr" classique !! Est ce que cette dénomination
différente aurait été suffisante ? Je ne pourrai le vérifier que lors
d'un prochain voyage !.

3°) Pour Didier : L'hôtel m'a simplement indiqué que l'identifiant est
le nom avec lequel je me suis inscrit à la réception et le mot de
passe est le N° de la chambre. Celà a fonctionné puisque j'ai pu
surfer et envoyer des messages à mes correspondants Wanadoo
et Orange. Par contre je ne vois pas la subtilité entre utiliser le
SMTP Orange ou l'identification comme client Orange ????

Cordialement









"G.G." 48305529$0$845$
Bonjour,
Windows SP2, OUTLOOK EXPRESS 6,
FAI Wanadoo et portable équipé WI-FI.

Aucun problème sur mon petit réseau maison WI-FI,
je peut envoyer des mails à tous mes correspondants
quelque soit leur FAI.

Par contre en vacance ces derniers jours, j'ai voulu
utiliser la borne WI-FI (gratuite) mise à disposition par hôtel.

Pas de problème pour lire les messages de ma boite aux lettres.

Pas de problème pour expédier des mails à mes
correspondants abonnés à Wanadoo ou Orange.

PROBLÈME avec mes correspondants ayant un autre FAI
que Wanadoo ou Orange !!!!

L'expédition m'est refusé avec l'erreur "0x800CCC79"..

Une recherche immédiate avec Google pour ce type d'erreur
m'a amené plusieurs milliers de réponses plus ou moins sensées.

La dizaine de solutions tentées n'ont rien amenées et
j'ai abandonné !.

Évidemment à mon domicile il me sera impossible de vérifier
toutes autres solutions proposées, mais pour un prochain
déplacement je serai heureux de savoir si d'autres internautes
ont eu ce problème et surtout comment ils ont pu le résoudre !.

Cordialement.


Votre nom et ne N° de la chambre c'est pour vous connecter à internet rien à

voir avec le problème de courrier.
Les serveurs POP, réception de courrier, vous délivre le courrier quelque
soit le Fai par lequel vous êtes connecté.
Les Fai ne mettent pas leur serveur SMTP, envoi de courrier, à la
disposition de tous, ils en refusent l'accès a ceux qui ne sont pas
connectés par eux.
Je suis chez Free, si je vais chez un copain qui est aussi abonné Free par
de problème pour envoyer du courrier, si je vais chez un copain abonné chez
Orange pas possible d'expédier du courrier puisque que mon paramétrage SMTP
est sur Free et que je suis connecté via Orange.
Donc comme je suis connecté via Orange, le serveur de Free me vire parce
qu'il ne s'ouvre pas au client d'orange SAUF si je lui dit que c'est moi et
que je suis bien un client Free.

Avec OE :
Outils / comptes
Propriété de votre compte de messagerie
En bas de l'onglet serveurs, cochez "mon serveur requiert une
authentification" puis cliquez sur paramètres.
Cochez : "ouvrir une session en utilisant" et vous complétez "nom du compte"
avec l'identifiant du compte de messagerie et "mot de passe" avec le mon de
passe du compte de messagerie.
Didier.


Luc
Le #6655901
Didier [MVP] a écrit...

Les Fai ne mettent pas leur serveur SMTP, envoi de courrier, à la
disposition de tous, ils en refusent l'accès a ceux qui ne sont pas
connectés par eux.


Une astuce au passage pour les PC nomades qui permet de ne pas avoir à
modifier les paramétrages des comptes courrier et même d'outrepasser le
blocage des ports 25 et 110 souvent mis en place sur les réseaux
professionnels, utiliser le SMTP de Gmail pour envoyer avec n'importe quelle
adresse.

---------------------------------------------------------------------------­-----


Il faut posséder une adresse @gmail.com (pour en créer une
http://mail.google.com/mail/signup) pour laquelle on a activé le
téléchargement POP (via le webmail de Gmail (http://mail.google.com/ -->
Paramètres --> onglet 'Tranfert et POP') et où l'on a ajouté les
adresses que l'on souhaite (via le webmail --> 'Paramètres' --> onglet
'Comptes').


Ensuite, dans Outlook Express ou Windows Mail, dans les propriétés de
chacun des comptes courriers concernés, on modifie une bonne fois pour
toute ce qui concerne le SMTP de la manière suivante (les utilisateurs
d'un autre client de messagerie s'adapteront sans difficultés pour
paramétrer de la même manière dans leur logiciel favori) :


'Outils' --> 'Comptes' --> double cliquer un des comptes à paramétrer
-->...


Onglet Serveur :
----------------------
- Courrier sortant (SMTP) : smtp.gmail.com
- Nom du compte : le nom du compte habituel
- Mot de passe : le mot de passe kivabien


- Cocher la case 'Mon serveur requiert une authentification'
- Paramètres : - cocher 'Ouvrir la session en utilisant'
- Nom du compte : adresse Gmail complète
- Mot de passe : mot de passe Gmail


Onglet 'Avancé' :
----------------------
- Courrier sortant (SMTP) :
. 465 (surtout ne pas laisser 25 !!)
. Cocher ce serveur nécessite une connexion sécurisée (SSL)

Boulhaya
Le #6664251
"Luc" news:

Une astuce au passage pour les PC nomades qui permet de ne pas avoir à
modifier les paramétrages des comptes courrier et même d'outrepasser le
blocage des ports 25 et 110 souvent mis en place sur les réseaux
professionnels, utiliser le SMTP de Gmail pour envoyer avec n'importe
quelle adresse.

---------------------------------------------------------------------------­-----


Il faut posséder une adresse @gmail.com (pour en créer une
http://mail.google.com/mail/signup) pour laquelle on a activé le
téléchargement POP (via le webmail de Gmail (http://mail.google.com/ -->
Paramètres --> onglet 'Tranfert et POP') et où l'on a ajouté les
adresses que l'on souhaite (via le webmail --> 'Paramètres' --> onglet
'Comptes').


Ensuite, dans Outlook Express ou Windows Mail, dans les propriétés de
chacun des comptes courriers concernés, on modifie une bonne fois pour
toute ce qui concerne le SMTP de la manière suivante (les utilisateurs
d'un autre client de messagerie s'adapteront sans difficultés pour
paramétrer de la même manière dans leur logiciel favori) :


'Outils' --> 'Comptes' --> double cliquer un des comptes à paramétrer
-->...


Onglet Serveur :
----------------------
- Courrier sortant (SMTP) : smtp.gmail.com
- Nom du compte : le nom du compte habituel
- Mot de passe : le mot de passe kivabien


- Cocher la case 'Mon serveur requiert une authentification'
- Paramètres : - cocher 'Ouvrir la session en utilisant'
- Nom du compte : adresse Gmail complète
- Mot de passe : mot de passe Gmail


Onglet 'Avancé' :
----------------------
- Courrier sortant (SMTP) :
. 465 (surtout ne pas laisser 25 !!)
. Cocher ce serveur nécessite une connexion sécurisée (SSL)



J'essaie d'appliquer cette astuce sur mon portable (Vista Family Premium).
Avec le compte LaPoste.Net, ça marche de manière impeccable. Avec le compte
Neuf.Fr , j'obtiens une fenêtre pop-up Sécurité de Windows qui me réclame
mes identifiants de chez Neuf et revient dès que j'ai validé. qu'est ce que
j'ai raté ?
De plus si, pour Courrier sortant (SMTP) :
j'indique 465 et que je coche Ce serveur nécessite une connexion sécurisée
(SSL) le 465 est aussi sec remplacé par 25 ! Il faut cocher Ce serveur
nécessite une connexion sécurisée (SSL) puis seulement après, remplacer 25
par 465. Bizarre !
Merci par avance de vos lumières.
--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++

Pour une réponse en privé, laisser les gants de boxe au vestiaire

Luc
Le #6666181
Boulhaya a écrit...

J'essaie d'appliquer cette astuce sur mon portable (Vista Family
Premium). Avec le compte LaPoste.Net, ça marche de manière
impeccable. Avec le compte Neuf.Fr , j'obtiens une fenêtre pop-up
Sécurité de Windows qui me réclame mes identifiants de chez Neuf et
revient dès que j'ai validé. qu'est ce que j'ai raté ?


Difficile à dire à distance... tu as bien ajouté cette adresse dans les
paramètes du webmail de ton adresse gmail ? Tu as bien mis les nom
d'utilisateur et mot de passe de ton adresse Neuf dans l'onglet 'Serveur'
(essaie avec l'adresse compète comme nom d'utilisateur ou seulement avec ce
qui précède le @) et les nom d'utilisateur (adesse complète) et mot de passe
de ton adresse Gmail dans le paramètres de l'authentification ?

De plus si, pour Courrier sortant (SMTP) :
j'indique 465 et que je coche Ce serveur nécessite une connexion
sécurisée (SSL) le 465 est aussi sec remplacé par 25 ! Il faut cocher
Ce serveur nécessite une connexion sécurisée (SSL) puis seulement
après, remplacer 25 par 465. Bizarre !


C'est programmé comme ça dans OE (dans WM aussi) certainement parce que le
port 25 est le port habituellement par défaut en SSL.

Merci par avance de vos lumières.


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme