[bruit de fond] Passage de kde 3.5 à KDE 4.0.0

Le
C. Mourad Jaber
Bonjour,

J'ai vu que kde 4.0 est disponible en expérimental (avec des bouts en
unstable).

Avant de tenter l'expérience, j'aimerai savoir si quelqu'un a déjà tenté
et quels sont les écueils pour éviter la casse ?

Merci

Mourad


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jeandamiendurand
Le #9642621
C. Mourad Jaber a écrit :
Avant de tenter l'expérience, j'aimerai savoir si quelqu'un a déjà
tenté et quels sont les écueils pour éviter la casse ?


En plus des (très) courageux qui auraient essayé et te répondront
peut-etre, les posts sur
http://lists.debian.org/debian-kde/2008/01/threads.html te permettront
de te faire une idée.
Je reste fidèle au dépot sid sur ce coup la.
A+, JD.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Leruent
Le #9642191
Bonsoir,

Personnellement, j'ai eu quelques problèmes d'installe mais rien de gr ave.
- Un "clavier" dont le Alt GR n'était pas reconnu.
- Un apt qui ne voulait pas downloader 2 paquets.
- Et kwallet qui ne fonctionnait pas bien avec konqueror.

Je ne vais pas te donner réellement de conseilles mais t'indqiuer ma m éthode.
Je suis partis d'une Lenny avec un kernel 2.6.23 de Sid.
J'ai installé un kde 3.5.8.
J'ai fais une installe des paquets kde provenant d'experimental.
J'ai complèté l'installe avec des paquet 3.5.8 (Kmail, k3b, ..... ).

J'ai pris la liste des paquets kde 4 sur la page de la KDE team Debian (via
kde.org), de la liste des paquets kde en experimental.
(http://packages.debian.org/experimental/kde/)

C'est beau, et cela fonctionne pas mal.
Il y a encore des bugs et tout ne peut pas encore être configuré mais c'est
assez stable.
C. Mourad Jaber
Le #9642151
Le 30.01.2008 01:09, Thierry Leruent a écrit :
Bonsoir,

Personnellement, j'ai eu quelques problèmes d'installe mais rien de grave.
- Un "clavier" dont le Alt GR n'était pas reconnu.
- Un apt qui ne voulait pas downloader 2 paquets.
- Et kwallet qui ne fonctionnait pas bien avec konqueror.

Je ne vais pas te donner réellement de conseilles mais t'indqiuer ma méthode.
Je suis partis d'une Lenny avec un kernel 2.6.23 de Sid.
J'ai installé un kde 3.5.8.
J'ai fais une installe des paquets kde provenant d'experimental.
J'ai complèté l'installe avec des paquet 3.5.8 (Kmail, k3b, .....).

J'ai pris la liste des paquets kde 4 sur la page de la KDE team Debian (via
kde.org), de la liste des paquets kde en experimental.
(http://packages.debian.org/experimental/kde/)

C'est beau, et cela fonctionne pas mal.
Il y a encore des bugs et tout ne peut pas encore être configuré mais c'est
assez stable.



Merci pour les infos, je pense que dans un premier temps, je vais
m'installer une debian dans une VM (style virtual box ou autre) pour
tester et me faire la main, au cas ou ça poserai trop de pb !


@ +

Mourad


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Leruent
Le #9641741
Une machine virtuelle est certainement une bonne solution.
Je n'ai pas encore terminé mon installation, j'ai déjà une i nterface
utilisable mais j'ai les problèmes suivants :
- Crash de Kwalletmanger au démarage mais la gestion des password fon ctionne.
- yakuake plante de temps en temps.
- kmail 1.9.7 (using kde 3.5.8) ne "quote" pas correctement lors d'un repl y.
- kdesu est absent (sans doute viré lors du passage à kde 4).
Je ne pense pas qu'il soit possible de compiler des applis KDE 3.5 avec les
bibliothèques de KDE 4.


Thierry
Publicité
Poster une réponse
Anonyme