Bug dans la dernière version d'Office 2011 ?

Le
Metivet
Depuis la mise à jour 14.7.1 installée tout récemment, je note un
comportement étrange d'Excel. Quand on le lance, il n'est pas
l'application active et la fenêtre du classeur au premier plan apparaît
grisée. Cela se produit lorsqu'on lance Excel ou lorsqu'on double clique
sur un document. Il faut cliquer sur la fenêtre d'un classeur pour
qu'Excel devienne actif.

Suis-je le seul à constater cela ?
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26426225
Metivet
Depuis la mise à jour 14.7.1 installée tout récemment, je note un
comportement étrange d'Excel. Quand on le lance, il n'est pas
l'application active et la fenêtre du classeur au premier plan apparaît
grisée. Cela se produit lorsqu'on lance Excel ou lorsqu'on double clique
sur un document. Il faut cliquer sur la fenêtre d'un classeur pour
qu'Excel devienne actif.
Suis-je le seul à constater cela ?

Ici, pas de bizarreries de ce type, mais bon, ça ne veut pas dire grand
chose, car je suis sous El Capitan. A vérifier par ceux qui ont ta
version d'Office _et_ ta version du système.
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
g4fleurot
Le #26426232
Metivet aimerait obtenir une réponse à sa question :
Depuis la mise à jour 14.7.1 installée tout récemment, je note un
comportement étrange d'Excel. Quand on le lance, il n'est pas
l'application active et la fenêtre du classeur au premier plan apparaît
grisée. Cela se produit lorsqu'on lance Excel ou lorsqu'on double clique
sur un document. Il faut cliquer sur la fenêtre d'un classeur pour
qu'Excel devienne actif.
Suis-je le seul à constater cela ?

Pas de probléme chez moi.
Mêmes versions XL et Système
--
Gérard FLEUROT
Metivet
Le #26426285
Metivet aimerait obtenir une réponse à sa question :

J'ai omis de préciser que j'étais sous macOS Sierra mais certains savent
lire les en-têtes ;-)
Suis-je le seul à constater cela ?

Pas de probléme chez moi.
Mêmes versions XL et Système

Bon, je n'ai pas de bol alors. J'ai pourtant fait une clean install de
Sierra. C'est peut-être parce que Filevault est activé.
g4fleurot
Le #26426289
Metivet a bien voulu nous faire partager ses réflexions sur ce
passionnant sujet :
Bon, je n'ai pas de bol alors. J'ai pourtant fait une clean install de
Sierra. C'est peut-être parce que Filevault est activé.

Si tu n'avais pas de problème auparavant et si tu as une sauvegarde Time
Machine, je te conseillerais de récupérer une version d'XL précédente
(Chez moi, la 14.7.1 date du 29/11/2016) et de réappliquer la mise à
jour en lançant l'application de mise à jour qui se trouve ici :
/Library/Application Support/Microsoft/MAU2.0/Microsoft AutoUpdate.app
--
Gérard FLEUROT
romer
Le #26426312
Metivet
Depuis la mise à jour 14.7.1 installée tout récemment, je note un
comportement étrange d'Excel. Quand on le lance, il n'est pas
l'application active et la fenêtre du classeur au premier plan apparaît
grisée. Cela se produit lorsqu'on lance Excel ou lorsqu'on double clique
sur un document. Il faut cliquer sur la fenêtre d'un classeur pour
qu'Excel devienne actif.
Suis-je le seul à constater cela ?

Je n'ai pas ce que tu constates. Excel V. 14 me donne satisfaction au
point que, ayant installé la v. 2016, je suis revenu peu de temps après
à celle de 5 ans antérieure.
--
A+
--
Romer
Metivet
Le #26426472
Fleuger
Si tu n'avais pas de problème auparavant et si tu as une sauvegarde Time
Machine, je te conseillerais de récupérer une version d'XL précédente
(Chez moi, la 14.7.1 date du 29/11/2016) et de réappliquer la mise à
jour en lançant l'application de mise à jour qui se trouve ici :
/Library/Application Support/Microsoft/MAU2.0/Microsoft AutoUpdate.app

Bon, j'ai :
- réinstallé macOS Sierra 10.12.3 sur un disque vierge
- rappatrié mes données avec Assistant Migration
- pubellisé le dossier Microsoft Office dans /Applications
- remplacé ce dossier par un dossier Microsoft Office 14.7.0 provenant
d'une sauvegarde
- lancé la mise à jour d'Office 14.7.1
Et le problème persiste ;-(
g4fleurot
Le #26426522
Metivet a écrit ceci :
Bon, j'ai :
[snip]
Et le problème persiste ;-(

Alors, ce n'est pas bon !
Bizarre, bizarre.
Mais Assistant Migration a certainement récupéré un fichier défectueux
Est-ce qu'il y a le même problème avec Word ou PowerPoint ?
Peut être récupérer ces fichiers (ou d'autres) dans une sauvegarde ?
/Library/Preferences/com.microsoft.Excel.plist
~/Library/Preferences/com.microsoft.Excel.plist
J'ai regardé avec AppCleaner tous les fichiers dépendants en glissant
dessus le dossier Microsoft Office.
Il faudrait voir tout ce qui concerne Excel...
--
Gérard FLEUROT
mv
Le #26426538
Metivet
- réinstallé macOS Sierra 10.12.3 sur un disque vierge

C'est radical !!!
- rappatrié mes données avec Assistant Migration

Et donc peut-être récupéré un fichier défectueux.
- pubellisé le dossier Microsoft Office dans /Applications
- remplacé ce dossier par un dossier Microsoft Office 14.7.0 provenant
d'une sauvegarde

Et tu as testé Excel dans cette version ?
- lancé la mise à jour d'Office 14.7.1
Et le problème persiste ;-(

Tu as testé depuis un autre utilisateur ?
Cordialement.
--
Michel Vauquois
85 nuances d'automne :
kurtz le pirate
Le #26426550
Le 17/02/2017 à 09:41, Metivet a écrit :
- réinstallé macOS Sierra 10.12.3 sur un disque vierge
- rappatrié mes données avec Assistant Migration
- pubellisé le dossier Microsoft Office dans /Applications
- remplacé ce dossier par un dossier Microsoft Office 14.7.0 provenant
d'une sauvegarde
- lancé la mise à jour d'Office 14.7.1
Et le problème persiste ;-(


Crée un autre compte et fais les mêmes tests.
- ça fonctionne -> ton compte est endommagé.
- ça ne fonctionne pas -> ton installation d'office est endommagée.
--
kurtz le pirate
compagnie de la banquise
Metivet
Le #26426607
kurtz le pirate
Crée un autre compte et fais les mêmes tests.
- ça fonctionne -> ton compte est endommagé.
- ça ne fonctionne pas -> ton installation d'office est endommagée.

Après avoir fait une sauvegarde j'ai poubellisé tous les fichiers et
dossiers contenant Microsoft ou Office dans leur nom sauf le dossier
Office 2011 dans /Applications. J'ai rentré à nouveau les préférences
d'Excel une par une. Et tout est rentré dans l'ordre.
Que s'est-il passé lors de la dernière mise à jour ? Mystère.
Publicité
Poster une réponse
Anonyme