Bug Galerie Photo Windows

Le
lachape1
Bonjour à nouveau à tous,

J'ai un problème avec la Galerie de Photo de Vista qui transforme le
contraste et la luminosité de toutes mes photos lorsque je les ouvre. Et
pourtant les miniatures affichent bien les couleurs d'origine.

Je vous ai mis ici la différence nette que j'ai, avec la même photo, la
différence nette d'affichage de la photo selon que je l'ouvre avec la
Galerie Photo de Vista ou Microsoft Office Picture Manager:
http://picasaweb.google.com/lachape/BugPhotos

Une idée?

Merci

lachape
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Faelan
Le #104408
"lachape1" news:
Bonjour à nouveau à tous,

J'ai un problème avec la Galerie de Photo de Vista qui transforme le
contraste et la luminosité de toutes mes photos lorsque je les ouvre. Et
pourtant les miniatures affichent bien les couleurs d'origine.

Je vous ai mis ici la différence nette que j'ai, avec la même photo, la
différence nette d'affichage de la photo selon que je l'ouvre avec la
Galerie Photo de Vista ou Microsoft Office Picture Manager:
http://picasaweb.google.com/lachape/BugPhotos

Une idée?

Merci


J'ai aussi ce problème. Affichées en pleine page par la galerie, les photos
sont comme jaunies....

--

F.

lachape1
Le #108593
"Faelan"

J'ai aussi ce problème. Affichées en pleine page par la galerie, les
photos sont comme jaunies....



Eurêka ! Ca semble venir du profil de Couleurs des écrans Samsung, ça n'a
rien à voir avec Vista
http://www.clubic.com/forum/microsoft-windows/windows-vista/resolu-galerie-photo-windows-pr0bleme-id216846-page1.html
Moi ça m'a résolu aussi le problème, essaier de votre côté
Mais pourquoi je pose toujours des questions avant de taper Google? arf

Faelan
Le #108591
"lachape1" news:


"Faelan"

J'ai aussi ce problème. Affichées en pleine page par la galerie, les
photos sont comme jaunies....



Eurêka ! Ca semble venir du profil de Couleurs des écrans Samsung, ça n'a
rien à voir avec Vista
http://www.clubic.com/forum/microsoft-windows/windows-vista/resolu-galerie-photo-windows-pr0bleme-id216846-page1.html
Moi ça m'a résolu aussi le problème, essaier de votre côté
Mais pourquoi je pose toujours des questions avant de taper Google? arf


Fonctionne pas chez moi.
Le profil de périphérique sous l'onglet avancé est déjà celui qui est
mentionné.
Et quand je vais sous l'onglet périphériques, le bouton "ajouter" est grisé.

--

F.


Faelan
Le #110153
"Faelan" news:eip$xVe$
"lachape1" news:


"Faelan"

J'ai aussi ce problème. Affichées en pleine page par la galerie, les
photos sont comme jaunies....



Eurêka ! Ca semble venir du profil de Couleurs des écrans Samsung, ça n'a
rien à voir avec Vista
http://www.clubic.com/forum/microsoft-windows/windows-vista/resolu-galerie-photo-windows-pr0bleme-id216846-page1.html
Moi ça m'a résolu aussi le problème, essaier de votre côté
Mais pourquoi je pose toujours des questions avant de taper Google? arf


Fonctionne pas chez moi.
Le profil de périphérique sous l'onglet avancé est déjà celui qui est
mentionné.
Et quand je vais sous l'onglet périphériques, le bouton "ajouter" est
grisé.


C'est ok. Fallait cocher la case "utiliser mes paramètres pour ce
périphérique".
Les couleurs de la galerie sont maintenant correctes.
Pour info, j'ai un écran Dell, et pas Samsung, mais le problème est le même.

Merci pour l'info.

--

F.



Publicité
Poster une réponse
Anonyme