bug pilotes Realtek ?

Le
docanski
Bonsoir,

Carte-mère MSI 845GE Max avec contrôleur intégré AC'97 sous Win2k.
Chez le constructeur, impossible de trouver *exactement* cette référence
pour télécharger les pilotes kivonbien. Je me base donc sur une carte
dont la référence et l'aspect sont proches (la MSI 845E Max) pour les
télécharger, et récolte donc le pilote (ou plutôt les pilotes et
utilitaires pour les différents OS) "Realtek Semiconductor Corp. AC'97
Sound System Software ver:A3.99".
Je l'installe donc tout bêtement avec la commande aussi bête qu'est
"setup.exe".
Chouette ! La zizique fonctionne ! Ce qui est normal, évidemment
Voui mais : utilisant le logiciel Audacity, chaque fois que son
utilisateur tente de le paramétrer, c'est le "reboot" sauvage ! Mieux
car essayé également : le simple fait d'ouvrir la fenêtre de
paramétrage, sans même en modifier quoi que ce soit, la fermeture de
celle-ci provoque le même problème de reboot.
Je désinstalle les pilotes et relance Audacity, pour voir : plus aucun
problème de reboot mais pas de son évidemment. Cette désinstallation
confirme donc ma première impression : il y a un bug au niveau du
pilote, au moins par rapport à Audacity, impression confirmée par le
fait que j'ai monté, installé et paramétré parallèlement 2 machines
parfaitement identiques. Ce n'est donc pas non plus un éventuel problème
de panne partielle du chipset son. Je n'ai jamais eu de problème avec
Audacity, installé sur de nombreuses machines de configurations
diverses, que ce soit sous Windo$e ou sous Linux.
Quelqu'un a-t'il eu vent de tels problèmes d'incompatibilité ou de bug
répertorié avec cette série de pilotes et cette carte-mère ? Je n'ai
rien trouve à ce sujet sur le Web.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #16643161
docanski a écrit :
Bonsoir,

Carte-mère MSI 845GE Max avec contrôleur intégré AC'97 sous Win2k.
Chez le constructeur, impossible de trouver *exactement* cette référence pour
télécharger les pilotes kivonbien. Je me base donc sur une carte dont la
référence et l'aspect sont proches (la MSI 845E Max) pour les télécharger, et
récolte donc le pilote (ou plutôt les pilotes et utilitaires pour les
différents OS) "Realtek Semiconductor Corp. AC'97 Sound System Software
ver:A3.99".
Je l'installe donc tout bêtement avec la commande aussi bête qu'est
"setup.exe".
Chouette ! La zizique fonctionne ! Ce qui est normal, évidemment ...
Voui mais : utilisant le logiciel Audacity, chaque fois que son utilisateur
tente de le paramétrer, c'est le "reboot" sauvage ! Mieux car essayé
également : le simple fait d'ouvrir la fenêtre de paramétrage, sans même en
modifier quoi que ce soit, la fermeture de celle-ci provoque le même problème
de reboot.
Je désinstalle les pilotes et relance Audacity, pour voir : plus aucun
problème de reboot ... mais pas de son évidemment. Cette désinstallation
confirme donc ma première impression : il y a un bug au niveau du pilote, au
moins par rapport à Audacity, impression confirmée par le fait que j'ai
monté, installé et paramétré parallèlement 2 machines parfaitement
identiques. Ce n'est donc pas non plus un éventuel problème de panne
partielle du chipset son. Je n'ai jamais eu de problème avec Audacity,
installé sur de nombreuses machines de configurations diverses, que ce soit
sous Windo$e ou sous Linux.
Quelqu'un a-t'il eu vent de tels problèmes d'incompatibilité ou de bug
répertorié avec cette série de pilotes et cette carte-mère ? Je n'ai rien
trouve à ce sujet sur le Web.

Cordialement,



tu es allé charger directement les pilotes AC97 de Realtek? Tu les
trouves dans la rubrique indispensables de www.touslesdrivers.com?

mais y a sans doute quelque chose vu que j'ai des phénomènes similaires
sur une tour DELL, mais j'ai pas encore eut le temps de voir plus
profondément, pour l'instant j'ai désinstallé, y a pas de hauts
parleurs à notre club informatique (y a 12 machines en marche
simultanément)!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

docanski
Le #16643481
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Droger Jean-Paul ecrit ce qui suit en ce 27.08.2008 19:46 :

tu es allé charger directement les pilotes AC97 de Realtek?



Ce sont, bien entendu, les pilotes officiels Realtek.

mais y a sans doute quelque chose vu que j'ai des phénomènes similaires
sur une tour DELL,



Ah ? Et le chipset de la CM serait le même ?
Le manuel de la CM annonce :
Audio (optionnel) Chip ICH4 intégré Codec AC’97 supportant 2 canaux
audio (Realtek ALC202A)

... pour l'instant j'ai désinstallé, y a pas de hauts parleurs
à notre club informatique (y a 12 machines en marche simultanément)!



Le test peut évidemment être réalisé sans HP ;-)
J'attends donc que tu confirmesune éventuelle similitude, tant à propos
du chipset que des pilotes.
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Droger Jean-Paul
Le #16643751
>
Le test peut évidemment être réalisé sans HP ;-)
J'attends donc que tu confirmesune éventuelle similitude, tant à propos du
chipset que des pilotes.



va falloir attendre au moins une semaine car je n'y repasse pas avant
mercredi prochain, date de l'ouverture du club informatique!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Pierre Pallier
Le #16644091
Hello, docanski a écrit dans
Je n'ai jamais eu de problème avec Audacity, installé sur de nombreuses
machines de configurations diverses, que ce soit sous Windo$e ou sous
Linux.



Mouais, pour ma part je n'ai pas eu que du bon avec Audacity...
Ça dépendait des versions.
--
Pierre.
Boulu
Le #16644851
Le Wed, 27 Aug 2008 19:31:44 +0200, docanski

Carte-mère MSI 845GE Max avec contrôleur intégré AC'97 sous Win2k.
Chez le constructeur, impossible de trouver *exactement* cette référence
pour télécharger les pilotes kivonbien.



http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_noQ0

Ça ne srait pas ça dès fois ?
Boulu
Le #16644981
Le Wed, 27 Aug 2008 20:05:08 GMT, Boulu écrivait:

http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_noQ0

Ça ne srait pas ça dès fois ?



Excuse moi, celle là devrait aller mieux !

http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_noP7

De toute façon, c'est le même driver Audio !
docanski
Le #16645891
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Boulu ecrit ce qui suit en ce 27.08.2008 22:08 :

Ça ne srait pas ça dès fois ?





Ben si ! Je n'avais pas trouvé sous msi.com et cette description
n'existe donc que sous global.msi.com ... dont j'ignorais jusqu'à
l'existence.

Excuse moi, celle là devrait aller mieux !

http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_noP7

De toute façon, c'est le même driver Audio !



Ce sont exactement les mêmes pilotes que ceux que j'ai téléchargé. Il ne
pourrait donc pas y avoir de problème à ce point de vue.

Merci et cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
docanski
Le #16645901
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Pierre Pallier ecrit ce qui suit en ce 27.08.2008 20:57 :

Mouais, pour ma part je n'ai pas eu que du bon avec Audacity...
Ça dépendait des versions.



Je n'ai jamais utilisé/installé que les deux dernières et jamais eu le
moindre problème. Auparavant, j'utilisais Cool Edit mais il n'existait
qu'en version anglaise.
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
docanski
Le #16759291
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
docanski ecrit ce qui suit en ce 27.08.2008 19:31 :

A tout hasard et pour ceux à qui ce genre de mésaventure pourrait
arriver, j'ai trouvé par élimination l'origine du problème.
Ni les pilotes Realtek, ni le circuit intégré du son ni Audacity ne sont
en cause. Il s'agit de Winamp et de son application Mjuice. Il s'agit
d'une ancienne version 2.76 (parce qu'elle n'était ni intrusive ni
envahissante de publicité) installée afin de permettre la lecture d'un
dossier entier de fichiers musicaux en continu. Une fois désinstallée,
plus de problème, du moins avec la version beta 1.3.5 d'Audacity,
version qui semble à peu près au point : aucun plantage après plusieurs
manipulations poussées.
A toutes fins utiles ...

Merci à ceux qui ont tenté de m'aider sur ce coup !

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Publicité
Poster une réponse
Anonyme