Bug sélection multiple: résolu!

Le
momo
Bonjour à tous !!!
pugnace je suis, pugnace je reste
un peu énervé par la mauvaise volonté de Vistaà faire ce qu'on lui demande
pour les sélection multiples, je me suis rendu dans outils options des
dossiers
onglet affichage et j'ai coché:
"utiliser les caches à cocher pour sélectionner des éléments"
Appliquerok
et là miracle, non seulement la sélection multiple par les cases est
possible
mais CTRL A, CTRL click, SHIFT click, et même le carré de sélection à la
souris
tout marche! l'item sélectionner tout dans le menu n'est plus grisé non plus
of course.

Attendez, je garde le meilleur pour la fin!!!
je retourne au même endroit, et je DECOCHE la case
Au retour, les cases ont disparu certes, mais le reste fonctionne toujours
!!!!

C'est beau la technologie.
ça s'apparente à un tour de passe passe, non
en tout cas j'espère que ça va en dépanner plus d'un !!!

Bon Vista à tous
momo
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas HOUDELIN
Le #167338
Effectivement, cela fonctionne...bizarre...
merci !


"momo" news:
Bonjour à tous !!!
pugnace je suis, pugnace je reste...
un peu énervé par la mauvaise volonté de Vistaà faire ce qu'on lui demande
pour les sélection multiples, je me suis rendu dans outils... options des
dossiers...
onglet affichage et j'ai coché:
"utiliser les caches à cocher pour sélectionner des éléments"...
Appliquer...ok...
et là miracle, non seulement la sélection multiple par les cases est
possible
mais CTRL A, CTRL click, SHIFT click, et même le carré de sélection à la
souris
tout marche! l'item sélectionner tout dans le menu n'est plus grisé non
plus of course....

Attendez, je garde le meilleur pour la fin!!!
je retourne au même endroit, et je DECOCHE la case...
Au retour, les cases ont disparu certes, mais le reste fonctionne toujours
!!!!

C'est beau la technologie....
ça s'apparente à un tour de passe passe, non...
en tout cas j'espère que ça va en dépanner plus d'un !!!

Bon Vista à tous...
momo




momo
Le #167152
Nicolas HOUDELIN wrote:
Effectivement, cela fonctionne...bizarre...
merci !

rebonjour...

un bémol toutefois: je m'aperçois que ça fonctionne
mais pas dans le dossier 'documents' !?
et qqfois ça se remet à déconner partout...
dans ce cas le vidage de la clé:
HKCUSoftwareClassesLocalSettingsSoftwareMicrosoftWindowsShell
remet les choses en ordre sauf dans 'documents'
joli bug n'est ce pas!
momo

Publicité
Poster une réponse
Anonyme