Bugs Access 2007 puis 2010

Le
Patoche
Bonjour,

J'ai une application développée sous Access 2007.

Depuis quelque temps, il m'était impossible d'ouvrir une table en
particulier (mode création OK mais visualisation Non OK). L'affichage se
fige avant la fin du processus.
Le nombre de lignes est de l'ordre de 100.

J'ai essayé de renommer la table, ajouter des champs, renommer la base,
etc mais rien ne change.

Croyant à un problème de compatibilité avec Windows 7 pro, j'ai acquis
Access 2010.

Le bug reste identique. Pire encore j'en ai un de plus

Un de mes états 'facture" qui ne comportait à l'origine qu'une seule
page en comporte dorénavant deux.
Le pied de groupe et d'état est systématiquement répété sur une deuxième
page.

Au final je m'arrache les cheveux.

Qui peux me mettre sur la piste d'une solution ?

Merci de votre aide.

salutations
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P3859
Le #23202391
Le 13/03/2011 12:21, Patoche a écrit :
Bonjour,

J'ai une application développée sous Access 2007.

Depuis quelque temps, il m'était impossible d'ouvrir une table en particulier (mode création OK mais visualisation Non OK).
L'affichage se fige avant la fin du processus.
Le nombre de lignes est de l'ordre de 100.

J'ai essayé de renommer la table, ajouter des champs, renommer la base, etc... mais rien ne change.

Croyant à un problème de compatibilité avec Windows 7 pro, j'ai acquis Access 2010.

Le bug reste identique. Pire encore j'en ai un de plus...

Un de mes états 'facture" qui ne comportait à l'origine qu'une seule page en comporte dorénavant deux.
Le pied de groupe et d'état est systématiquement répété sur une deuxième page.

Au final je m'arrache les cheveux.

Qui peux me mettre sur la piste d'une solution ?

Merci de votre aide.

salutations



Bonsoir

Peut-être, créer une nouvelle base et importer les données de l'ancienne dans la nouvelle
Publicité
Poster une réponse
Anonyme