CALCUL DES HEURES SUPPLEMENTAIRE à 25% et 50%

Le
calcul heures supplémentaires
bonjour

je souhaite calculer à partir d'un somme d'heures le dépassement d'heures
supplémentaires à 25% et à 50%
EX total = 45h/sem. HS à 25% SI >35H00 ET < 42h00 et HS à 50% si >42h00
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #17366221
Bonsour® calcul heures supplémentaires avec ferveur ;o))) vous nous disiez :

bonjour
je souhaite calculer à partir d'un somme d'heures le dépassement
d'heures supplémentaires à 25% et à 50%
EX total = 45h/sem....... HS à 25% SI >35H00 ET < 42h00 et HS à 50%
si >42h00



toutes les cellules au format [h]:mm
en A1 la saisie au format hh:mm
heures à taux plein
=MIN(35*"1:";A1)

heures à 25%
=MIN(A1-MIN(35*"1:";A1);7*"1:")

heures à 50%
=MAX(A1-42*"1:";0)



--
--
@+
;o)))
JPMonnier
Le #17366641
Bonsoir,
Les formules de Modeste sont top à entrer dans des cellules différentes
Un autre ex (moins pro que Modeste): en A3 total H,
en B3 =SI(ET(A3>35;A3<B);(A3-35);SI(A3>42;7;0))
en C3 =SI(A3>42;(A3-42);0)
Il faut différencier les H à 25% et à 50% (On ne peut cumuler des choux et
des carottes), pour un calcul de coût ultérieur
--
Cordialement


"Modeste" news:eEWop$
Bonsour® calcul heures supplémentaires avec ferveur ;o))) vous nous disiez
:

bonjour
je souhaite calculer à partir d'un somme d'heures le dépassement
d'heures supplémentaires à 25% et à 50%
EX total = 45h/sem....... HS à 25% SI >35H00 ET < 42h00 et HS à 50%
si >42h00



toutes les cellules au format [h]:mm
en A1 la saisie au format hh:mm
heures à taux plein
=MIN(35*"1:";A1)

heures à 25%
=MIN(A1-MIN(35*"1:";A1);7*"1:")

heures à 50%
=MAX(A1-42*"1:";0)



--
--
@+
;o)))
FS
Le #17366831
Tu ne fais pas un poil compliqué, là, Gilbert ?

=MIN("35:";A1)
etc..

Avec qq caractères de moins en prime ;)

FS
--
Frédéric SIGONNEAU
Modules et modèles pour Excel :
http://frederic.sigonneau.free.fr/

Modeste a écrit :
Bonsour® calcul heures supplémentaires avec ferveur ;o))) vous nous disiez :

bonjour
je souhaite calculer à partir d'un somme d'heures le dépassement
d'heures supplémentaires à 25% et à 50%
EX total = 45h/sem....... HS à 25% SI >35H00 ET < 42h00 et HS à 50%
si >42h00



toutes les cellules au format [h]:mm
en A1 la saisie au format hh:mm
heures à taux plein
=MIN(35*"1:";A1)

heures à 25%
=MIN(A1-MIN(35*"1:";A1);7*"1:")

heures à 50%
=MAX(A1-42*"1:";0)





Modeste
Le #17368221
Salut Fred avec raideur ;o))) vous nous disiez :

Tu ne fais pas un poil compliqué, là, Gilbert ?
=MIN("35:";A1)



heu... oui tu as raison ce n'était pas assez clair.. ;o)))

toutes les saisies, parametrages et résultats , format : [h]:mm

heures à taux plein
=MIN(Seuil25;A1)

heures à 25%
=MIN(A1-MIN(Seuil25;A1);(Seuil50-Seuil25))

heures à 50%
=MAX(A1-Seuil50;0)


--
@+
;o)))
Publicité
Poster une réponse
Anonyme