Calcul sur TCD

Le
coco74
Bonjour,

Sur le tableau suivant (AA en ligne, BB en données) :

AA BB CC
aa 1 1
bb 2 1
cc 3 1
aa 4 0
bb 5 1
cc 6 0

je souhaiterais un champ calculé qui me comptabilise BB que si CC est égal à
1.

Dans ce champ calculé, j'ai écrit la formule =SI(CC=1;BB;0), mais ça ne
marche pas !
Comment faire ?
--
coco
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FFO
Le #4462031
Salut à toi
Dans ta formule :
=SI(CC=1;BB;0)
tu fais appel à la cellule CC et à la cellule BB
Or excel répertorie ses cellules sous la forme d'une lettre (colonne) et
d'un chiffre (ligne) comme par exemple C1 (cellule colonne C ligne 1)
Tu doit écrire dans la cellule par exemple D1 : =SI(C1=1;B1;0) qui veut dire :
Si C1 = 1, D1 = B1, sinon D1 = 0

A adapter à ton besoin

Espérant t'avoir répondu


Bonjour,

Sur le tableau suivant (AA en ligne, BB en données) :

AA BB CC
aa 1 1
bb 2 1
cc 3 1
aa 4 0
bb 5 1
cc 6 0

je souhaiterais un champ calculé qui me comptabilise BB que si CC est égal à
1.

Dans ce champ calculé, j'ai écrit la formule =SI(CC=1;BB;0), mais ça ne
marche pas !
Comment faire ?
--
coco


coco74
Le #4461961
Il s'agit des noms de champs du TCD et pas des cellules de la feuille ! Merci
quand même.
--
coco



Salut à toi
Dans ta formule :
=SI(CC=1;BB;0)
tu fais appel à la cellule CC et à la cellule BB
Or excel répertorie ses cellules sous la forme d'une lettre (colonne) et
d'un chiffre (ligne) comme par exemple C1 (cellule colonne C ligne 1)
Tu doit écrire dans la cellule par exemple D1 : =SI(C1=1;B1;0) qui veut dire :
Si C1 = 1, D1 = B1, sinon D1 = 0

A adapter à ton besoin

Espérant t'avoir répondu


Bonjour,

Sur le tableau suivant (AA en ligne, BB en données) :

AA BB CC
aa 1 1
bb 2 1
cc 3 1
aa 4 0
bb 5 1
cc 6 0

je souhaiterais un champ calculé qui me comptabilise BB que si CC est égal à
1.

Dans ce champ calculé, j'ai écrit la formule =SI(CC=1;BB;0), mais ça ne
marche pas !
Comment faire ?
--
coco




Publicité
Poster une réponse
Anonyme