Calcul TCD

Le
larnoum
Re Bonjour,
Toujours la même question mais avec le lien de mon classeur :
http://cjoint.com/?ewiTNq1vJa
Pardonnez moi cette erreur, je suis novice sur le forum.
Merci encore pour votre aide.
--
Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4465171
Regardes ici
http://cjoint.com/?ewjb1ZfQZw
pascal

"larnoum" news:
Re Bonjour,
Toujours la même question mais avec le lien de mon classeur :
http://cjoint.com/?ewiTNq1vJa
Pardonnez moi cette erreur, je suis novice sur le forum.
Merci encore pour votre aide.
--
Pierre


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000735-1, 21/04/2007
Analyse le : 22/04/2007 08:55:24
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000735-1, 21/04/2007
Analyse le : 22/04/2007 09:02:43
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

AV
Le #4465141
Pour obtenir les résultats que tu attends....
Avec plages nommées et matricielles :

En G9 :
=NB(1/FREQUENCE(SI((COUPE=G5)*(PEUPL=$G$4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En H9 :
=NB(1/FREQUENCE(SI((COUPE=H5)*(PEUPL=H4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En I9 :
=NB(1/FREQUENCE(SI((COUPE=I5)*(PEUPL=H4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En J9 :
=SOMME(G18:I18)

Ton exemple là :
http://cjoint.com/?ewjymuPQFN

AV
larnoum
Le #4465131
Pascal,
Merci pour ta rapidité mais ce n'est pas exactement le résultat que je
souhaite.
Ex : pour FCHE et A2 il n'y a qu'un NUMFM correspondant cad le C soit comme
résultat 1
D'autant que je ne souhaite pas afficher en ligne aucun élément car j'ai un
deuxième TCD dessosu et parcequ'également j'ai 16 000 NUMFM dans ma base
réelle ce qui me prendrait trop d eplace et ce qui serait dificilement
exploitable.
--
Pierre



Regardes ici
http://cjoint.com/?ewjb1ZfQZw
pascal

"larnoum" news:
Re Bonjour,
Toujours la même question mais avec le lien de mon classeur :
http://cjoint.com/?ewiTNq1vJa
Pardonnez moi cette erreur, je suis novice sur le forum.
Merci encore pour votre aide.
--
Pierre


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000735-1, 21/04/2007
Analyse le : 22/04/2007 08:55:24
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000735-1, 21/04/2007
Analyse le : 22/04/2007 09:02:43
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







larnoum
Le #4465121
Bonjour AV,
Merci pour ton aide cela correspond exactement à ce que je souhaité.
Bon Dimanche.
--
Pierre



Pour obtenir les résultats que tu attends....
Avec plages nommées et matricielles :

En G9 :
=NB(1/FREQUENCE(SI((COUPE=G5)*(PEUPL=$G$4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En H9 :
=NB(1/FREQUENCE(SI((COUPE=H5)*(PEUPL=H4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En I9 :
=NB(1/FREQUENCE(SI((COUPE=I5)*(PEUPL=H4);EQUIV(NUMFM;NUMFM;0));LIGNE(INDIRECT("1:"&LIGNES(NUMFM)))))

En J9 :
=SOMME(G18:I18)

Ton exemple là :
http://cjoint.com/?ewjymuPQFN

AV





Publicité
Poster une réponse
Anonyme