calculer nombre de caractère avec une condition dans une autre colonne

Le
ayyour
Bonjour,
j'ai tableau en excel avec multiples colonnes: nom et prénom, matricule , sexe; année de naissance. et je veux savoir comment faire pour calculer le nombre de personnes sexe masculin dans la colonne c3:c94 qui sont nées dans une année située dans la colonne d3:d94.
merci infiniment .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Corto
Le #19124461
Bonjour ayyour,
=SOMMEPROD(--(C3:C94="M");--(D3:D9460))

Corto

ayyour a écrit :
Bonjour,
j'ai tableau en excel avec multiples colonnes: nom et prénom, matricu le , sexe;
année de naissance....... et je veux savoir comment faire pour calcul er le
nombre de personnes sexe masculin dans la colonne c3:c94 qui sont née s dans une
année située dans la colonne d3:d94.
merci infiniment .



Caetera
Le #19124891
> j'ai tableau en excel avec multiples colonnes: nom et prénom, matricule ,
sexe;
année de naissance....... et je veux savoir comment faire pour calculer le
nombre de personnes sexe masculin dans la colonne c3:c94 qui sont nées dans
une
année située dans la colonne d3:d94.



Familiarise toi avec le Tableau croisé dynamique !

Etc
ayyour
Le #19129061
Corto a écrit le 16/04/2009 à 10h04 :
Bonjour ayyour,
=SOMMEPROD(--(C3:C94="M");--(D3:D9460))

Corto

ayyour a écrit :
Bonjour,
j'ai tableau en excel avec multiples colonnes: nom et prénom, matricu
le , sexe;
année de naissance....... et je veux savoir comment faire pour calcul
er le
nombre de personnes sexe masculin dans la colonne c3:c94 qui sont née s
dans une
année située dans la colonne d3:d94.
merci infiniment .






Bonjour,Corto
un grand merci pour la formule =SOMMEPROD(--(C3:C94="M");--(D3:D9460))
çela a bien marché.
Publicité
Poster une réponse
Anonyme