Camera (Bison ?) sur portable

Le
Paulchen
Salut,

J'ai voulu installer Vista sur un portable ASUS A6JC.
Je ne trouve pas de driver pour la caméra intégrée.
Le disque livré d'origine n'a que des drivers XP.

Les pilotes essayés trouvés sur la toile :
- ne s'installent pas correctement, ou
- prétendent s'installer mais ne marchent pas (Acer Bisoncam).

Quelqu'un aurait-il une idée ?
Merci
--
Paulchen
P.S. Si quelqu'un a un pilote Windows 7, ça m'intéresse aussi.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
achille
Le #19518831
Paulchen a exprimé avec précision :
Salut,



J'ai voulu installer Vista sur un portable ASUS A6JC.
Je ne trouve pas de driver pour la caméra intégrée.
Le disque livré d'origine n'a que des drivers XP.



Les pilotes essayés trouvés sur la toile :
- ne s'installent pas correctement, ou
- prétendent s'installer mais ne marchent pas (Acer Bisoncam).



Quelqu'un aurait-il une idée ?
Merci



Bonjour pour les camera bison, regarde sur le site d'Acer, lors de mes
premiers test sur vista j'avais trouvé un pilote sur le site de packard
bell.. Mais je suis étonné que tu n'est pas trouvé ton bonheur sur le
site asus
Heuue je viens d'aller sur le site
http://support.asus.com/download/download.aspx?SLanguage=fr-FR
tu choissis portable, A6000, puis A6Jc, on te demande ton OS et ensuite
tu as tous les drivers dans Camera
bon courage
Achille
Paulchen
Le #19522361
Merci Achille,

Je me rappelle avoir cherché jadis, (et oublié ?)
ta réponse est parfaitement précise.
--
Paulchen

"achille"

Bonjour pour les camera bison, regarde sur le site d'Acer, lors de mes
premiers test sur vista j'avais trouvé un pilote sur le site de
packard bell.. Mais je suis étonné que tu n'aies pas trouvé ton
bonheur sur le site asus
Heuue je viens d'aller sur le site
http://support.asus.com/download/download.aspx?SLanguage=fr-FR
tu choissis portable, A6000, puis A6Jc, on te demande ton OS et
ensuite tu as tous les drivers dans Camera
bon courage
Achille




Paulchen
Le #19522661
J'avais bien déjà ce driver.
Il s'installe mais ne marche pas.
Merci quand même.
--
Paulchen

"achille"

Bonjour pour les camera bison, regarde sur le site d'Acer, lors de mes
premiers test sur vista j'avais trouvé un pilote sur le site de
packard bell.. Mais je suis étonné que tu n'est pas trouvé ton bonheur
sur le site asus
Heuue je viens d'aller sur le site
http://support.asus.com/download/download.aspx?SLanguage=fr-FR
tu choissis portable, A6000, puis A6Jc, on te demande ton OS et
ensuite tu as tous les drivers dans Camera
bon courage
Achille




achille
Le #19524441
Paulchen a exposé le 09/06/2009 :
J'avais bien déjà ce driver.
Il s'installe mais ne marche pas.
Merci quand même.



Salut
Il ne fonctionne pas ?
Quelle préocédure d'installation utilises tu ?
as tu vérifié dans le gestionnaire de périphérique, périphérique
d'image que ta cam apparait?
Sur mon ancien portable Acer 9300, j'avais cette webcam, et je n'avais
eu aucuns problèmes pour installer la webcan sous vista, elle a même
fonctionner avec un pilote de chez packard bell avant qu'acer ne publie
les pilotes vista...
Comme la webcam est reconnu comme un péripéhrique usb, il est possible
que l'on te demande de rebrancher le périphérique, tu redémarres et ca
marche...
Etais sur que ce soit une webcam bison? parce que sur le site asus tu
as au moins trois cameras. Si tu l'es, tu peux essayer de forcer
l'installation du pilote, directement a partir du gestionnaire de
périphérique, en mettant a jour le pilote, une fois avoir cliquer sur
le nom de ta webcam.
Mais je testerais les autres pilotes pour etre sur.. C'est bien une
webcam intégrée ?
Bon courage
Salutations amicales
Achille
Paulchen
Le #19526521
Merci Achille, pour ton aide,

Ça a marché jadis sous Vista RC.
Mais j'ai réinstallé Vista depuis.
La Webcam est bien une "BisonCam, NB Pro", d'après le XP (en multiboot).
Sous Vista, ça installe bien, d'après le gestionnaire de périph.

Mais Livecam s'ouvre sur une fenêtre qui reste noire
et live messenger ne détecte ni la cam ni le microphone.

Ce n'est pas un problème matériel, car ça marche sous XP.

Je ne sais pas débrancher une caméra USB intégrée pour l'installer
débranchée, puis la brancher (procédure classique USB).

Pour l'installer, je pars du gestionnaire de périphériques
et je mets à jour le pilote.
J'ai essayé aussi depuis le setup.exe. Même résultats.

Je vais attendre Seven pour reposer la même question.
Pour l'instant, ça se comporte comme Vista.
--
Paulchen

"achille"
Paulchen a exposé le 09/06/2009 :
J'avais bien déjà ce driver.
Il s'installe mais ne marche pas.
Merci quand même.



Salut
Il ne fonctionne pas ?
Quelle préocédure d'installation utilises tu ?
as tu vérifié dans le gestionnaire de périphérique, périphérique
d'image que ta cam apparait?
Sur mon ancien portable Acer 9300, j'avais cette webcam, et je n'avais
eu aucuns problèmes pour installer la webcan sous vista, elle a même
fonctionner avec un pilote de chez packard bell avant qu'acer ne
publie les pilotes vista...
Comme la webcam est reconnu comme un péripéhrique usb, il est possible
que l'on te demande de rebrancher le périphérique, tu redémarres et ca
marche...
Etais sur que ce soit une webcam bison? parce que sur le site asus tu
as au moins trois cameras. Si tu l'es, tu peux essayer de forcer
l'installation du pilote, directement a partir du gestionnaire de
périphérique, en mettant a jour le pilote, une fois avoir cliquer sur
le nom de ta webcam.
Mais je testerais les autres pilotes pour etre sur.. C'est bien une
webcam intégrée ?
Bon courage
Salutations amicales
Achille




Paulchen
Le #19644761
J'ai trouvé sur la toile un .reg qui va bien.
--------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCam5603D]
"SensorType"=dword:0000000a ; était à 2d
"LensType"=dword:0000000c
"ImageSize"=dword:00000001 ; était à 0
"ViewSize"=dword:00000a50
"SnapItem"=dword:00000000
"MPTest"=dword:00000000
"RGB24"=dword:00000000
"WideScreen"=dword:00000000
"DeviceOffOn"=dword:00000000
"CpuUsage"=dword:00000000
"DcOffset"=dword:00000000
"AeTable"=dword:00000000
"PCB_SIZE"=dword:00000001
"PropShowItem"=dword:00000000 ; était à 6
"SXGASize"=dword:00000001
"BlockS3S4"=dword:00000000
"AETarget"=dword:00000000
"FlikerLim"=dword:00000000
"InterpolationMethod"=dword:00000000
"ADC"=dword:00000000
"DC_Level"=dword:00000000
"Gama_Offset"=dword:00000000
"ImageEffect"=dword:00000000
"ChkPacketHdr"=dword:00000000
"SaBase"=dword:00000006
"SaDivitor"=dword:00000006
"SensorYUYV"=dword:00000000
"AvgAE"=dword:00000000


[HKEY_LOCAL_MACHINESOFTWAREBisonCam]
"AgcGainType"=dword:00000006


[HKEY_LOCAL_MACHINESOFTWAREWebCamM2000]
"StillImage"=dword:0000000a
--------------------------------------------------------------------
--
Paulchen

"Paulchen" news:
Merci Achille, pour ton aide,

Ça a marché jadis sous Vista RC.


Birkel
Le #20205171
essais
"Paulchen" news:%
J'ai trouvé sur la toile un .reg qui va bien.
--------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesCam5603D]
"SensorType"=dword:0000000a ; était à 2d
"LensType"=dword:0000000c
"ImageSize"=dword:00000001 ; était à 0
"ViewSize"=dword:00000a50
"SnapItem"=dword:00000000
"MPTest"=dword:00000000
"RGB24"=dword:00000000
"WideScreen"=dword:00000000
"DeviceOffOn"=dword:00000000
"CpuUsage"=dword:00000000
"DcOffset"=dword:00000000
"AeTable"=dword:00000000
"PCB_SIZE"=dword:00000001
"PropShowItem"=dword:00000000 ; était à 6
"SXGASize"=dword:00000001
"BlockS3S4"=dword:00000000
"AETarget"=dword:00000000
"FlikerLim"=dword:00000000
"InterpolationMethod"=dword:00000000
"ADC"=dword:00000000
"DC_Level"=dword:00000000
"Gama_Offset"=dword:00000000
"ImageEffect"=dword:00000000
"ChkPacketHdr"=dword:00000000
"SaBase"=dword:00000006
"SaDivitor"=dword:00000006
"SensorYUYV"=dword:00000000
"AvgAE"=dword:00000000


[HKEY_LOCAL_MACHINESOFTWAREBisonCam]
"AgcGainType"=dword:00000006


[HKEY_LOCAL_MACHINESOFTWAREWebCamM2000]
"StillImage"=dword:0000000a
--------------------------------------------------------------------
--
Paulchen

"Paulchen" news:
Merci Achille, pour ton aide,

Ça a marché jadis sous Vista RC.





Publicité
Poster une réponse
Anonyme